Sony STR-DA5200ES reciver tråden - Side 11

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 11 av 15 FørsteFørste ... 7 8 9 10 11 12 13 14 15 SisteSiste
Viser resultater 201 til 220 av 292
  1. #201
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spectre
    Er ikke sikker på at autokalibreringen oppdager feilkonfigurert høyttaleroppsett. Autokalibreringen er nok heller ikke helt skuddsikker. Ta en runde i oppsettet og sjekk at du har riktig konfigurasjon i forhold til hvilke høyttalere du har tilkoblet og at volum/avstandsverdiene også ser riktig ut.
    Når den kjører auto.cal tar den runden gjennom høytalerene. Når høytaleren blir gul, kommer det lyd fra den og det stemmer på alle høytalerene.
    Front høytalerene er koblet til den nederste raden bak på reciveren.
    Rad 2(b) står tom.
    3 rad står tom
    4 rad går til høytalerne bak.
    Center er koblet til senter utgangen.
    sub er koblet til sugutgang.
    Har ikke prøvd å snu fasen på centeren, men det skal jo auto.cal registere feil.

    Når jeg ser på tv med parabol mottageren(som ikke er koblet til optisk)fungerer det bra med pro logic eller hva nå det heter. får surround lyd og dialogen kommer fra center.

    Det er når jeg kjører en dvd og den kobler in multi ch som dialogen ikke kommer fra center men fronthøytalerene.

    Har satt dvd til raw, hvis jeg velger pcm får jeg heller ikke multi ch, noe som er riktig. Du kan også sette på pro logic, den er av. Man har muligheten til å velge ant. høytalere og størrelsen på dem(sette opp et surround anlegg) Har vel satt disse på. Vet ikke om det er riktig. Skulle vel kanskje ikke være nødvendig siden jeg bruker raw...er det her feilen kan ligge tru?
    Får prøve å sette disse av når jeg kommer hjem.

  2. #202
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    Det er når jeg kjører en dvd og den kobler in multi ch som dialogen ikke kommer fra center men fronthøytalerene..
    Har du koblet opp kabling for multi ch inn da? Multi ch må du jo koble opp 5.1 analogt fra spiller til receiver for å benytte. Mener å lese at du hadde koblet via koaks.

    Ellers, hvilke høyttalere bruker du som front og senter? Er jo også mulig at lyden som gjengies gjennom senteren ikke matcher nivået på frontene?

  3. #203
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Anfield
    Har du koblet opp kabling for multi ch inn da? Multi ch må du jo koble opp 5.1 analogt fra spiller til receiver for å benytte. Mener å lese at du hadde koblet via koaks.

    Ellers, hvilke høyttalere bruker du som front og senter? Er jo også mulig at lyden som gjengies gjennom senteren ikke matcher nivået på frontene?
    har kun hdmi kabel fra dvd til reciver....burde ikke det holde da?.
    Front og center er samme serie.

  4. #204
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrTiger
    har kun hdmi kabel fra dvd til reciver....burde ikke det holde da?.
    Kanskje, det kommer an på DVD spilleren. Er den i stand til å sende mulitkanals lyd over HDMI? (MPCM).
    Ellers så må du bruke en optisk/coax kabel i tillegg.

  5. #205
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spectre
    Kanskje, det kommer an på DVD spilleren. Er den i stand til å sende mulitkanals lyd over HDMI? (MPCM).
    Ellers så må du bruke en optisk/coax kabel i tillegg.
    Har ikke peiling....det er en silver crest. En billig sak fra lidl, som er nevnt i andre poster her. Hadde tenkt å vente til høst å kjøpe en hd-dvd spiller til høst.

  6. #206
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ville jeg prøvd med en optisk eller coax kabel for å sett om det hjelper.

  7. #207
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spectre
    Da ville jeg prøvd med en optisk eller coax kabel for å sett om det hjelper.
    ok, skal prøve å koble til optisk når jeg kommer hjem. Gir beskjed om hvordan det går.

  8. #208
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det mulig..Arg...satt inn en ny film i dvd-spilleren og da kom dialogen tilbake i center høytaleren..jaja. Tok en titt bak på coveret og der stod det bare dolby digital. Burde vel være dts for å få multi ch. Det var en dritt film også, filmen het Pulse og er ikke å anbefale.

  9. #209
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PlayStation 3 og SA-CD avspilling på STR-DA5200ES

    Har noen fått til å spille av 5.1 multikanal SA-CD (Super Audio CD) fra PlayStation 3 til STR-DA5200ES over HDMI kabel? Jeg får feilmelding om at dette ikke er tillatt. Derimot så får jeg til å spill av SA-CD hvis jeg velger analog stereo-utgang på PlayStation 3, men jeg ønsker selvsagt digitale signaler, å bruke kun en kabel, nemlig HDMI kabelen. (Optisk kabel fungerer ikke da den ikke gir innholdsbeskyttelse, mens HDMI støttes pga. HDCP).

    Er det forøvrig noe sant i ryktene om at STR-DA5200ES kan firmware-oppgraderes til HDMI 1.3? (Limer inn ett par sitater funnet på nettet).

    BTW: A guy in Sony Central told me that there will be an HDMI 1.3 upgrade coming for the 5200ES to coincide with PS3 release.
    K. Alexander. I have the STRDA5200ES and yes you can upgrade to all audio formats and HDMI 1.3 via a Jig that I have.?

  10. #210
    Intermediate Lil-H sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,388
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Toralux: det hadde i så fall vært utrolig spennende!

    PS3 og SACD: er det ikke noe om at man må svitsje om til linear, isteden for bitsream når det gjelder MPCM og SACD?

  11. #211
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Konvertering fra Component Video til HDMI

    Hei, håper noen kan hjelpe meg av å finne ut av om det er feil på min receiver, eller om det er jeg som har gjort et mangelfullt oppsett...

    Jeg kjører HDMI monitor out for å koble receiveren til min Plasma.

    Når jeg kjører DVD inn til receiver via inn HDMI1 så fungerer alt perfekt. Og å kjøre xbox inn via S-VHS og lyd analogt funker også.

    Problemene er når jeg kjører xbox360 eller DVD inn via component inn til receiveren. Da får jeg kun lyd og ikke bilde på plasmaen. Jeg får derimot bilde om jeg kobler en component fra component monitor ut på receiveren og inn component på plasma.

    For meg virker det som om det da er noe galt med konverteringen fra analog til digital video. Og ja, jeg har forsøkt å både kjøre med oppskalering off og oppskalering til 720p. For ordens skyld: min dvd-spiller er en pioneer 668 AV-S som mater receiver med 576p signaler.

    Er det noe jeg må sette opp i menyene for at component skal konverteres og kjøres ut via HDMI når dette er eneste monitor ut som er tilkoblet? Jeg trodde dette skulle skje automatisk... HJELP!

    På forhånd takk!

  12. #212
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har satt min til oppkonvertering til 1080p og da fungerer alt fint. Alle mine kilder er tilkoblet med komponentbilde pr i dag.

    Du vet at alle innganger er konfigurert riktig?
    Har lagt ved eksempelbilde. Jeg bruker Video 2 inngangen for xbox 360'en, bruker Video 2 optisk for lyden og TV/SAT komponent inngangen for bilde.


  13. #213
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy ..da er min defekt..

    Takk Spectre!

    Da har jeg konklusjonen, nemlig at min receiver har feil. Den fungerer ikke på konvertering fra component til hdmi. Og da har jeg forsøkt *alle* component inngangene (og konfigurert tilsvarende i input assign-oppsettet).

    Da blir det Service-avdelingen neste stopp - og håpe på at de kan få dette på plass. Jeg forstår det slik at det kan bli lenge å vente på en erstatningsenhet dersom det blir løsningen...

    Spectre: Takk igjen for svar og at du tok deg tid til å legge ved bilde og greier! :-)

  14. #214
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten ting du kan prøve på før du leverer den inn er en full reset av den. Det hjelper sannsynligvis ikke, men skader ikke å prøve hvis f.eks en software bug gjør at oppkonverteringen oppfører seg feil i enkelte kombinasjoner. Husker ikke nøyaktig hvordan det gjøres, men var noe med at en skulle holde en eller flere knapper inne når en slår den på. Det står sikkert i manualen.

    Forstod jeg deg riktig at oppkonvertering til HDMI fungerer med S-Video og komposittkilder?

  15. #215
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det skal jeg jammen prøve - gruer meg til å måtte sende den inn - ventetiden kan bli laaaang!

    Det funker helt fint fra S-VHS til hdmi ut ja. Kjører en xbox på s-vhs og analog lyd inn, og det kommer rett ut på hdmi!

    Så det er ikke analog til digital sånn totalt sett - det er component til hdmi (component inn / component ut funker også)

  16. #216
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    reset?

    Noen som tilfeldigvis vet hvordan man reset'er denne receiveren..?

    TIA

  17. #217
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står på s.36 i den engelske manualen (har den på pc'en i pdf utgave). Det står faktisk at en alltid skal kjøre reset før en begynner å bruke den første gangen.

    1. Slå av med power i front (dvs ikke bruk fjernkontrollen)
    2. Hold power inne sammen med Tone Mode og Mult Ch In når du slår på.
    3. Slipp Tone Mode og Multi Ch In etter noen sekunder.

    Det skal stå Memory Clearing... og til slutt Memory Cleared! på displayen.

  18. #218
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk Spectre. Fant dette akkurat nå jeg også. Skal testes umiddelbart etter endt arbeidsdag her! Rapporterer tilbake.

  19. #219
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Desverre ingen bedring etter reset. Da går denne til service-avdelingen for repair / bytte.

    Veldig fornøyd med denne; kjipt å levere den fra seg.

  20. #220
    Newcomer altec sin avatar
    Medlem siden
    Sep 2004
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skjermmeny

    Viser denne skjermenyen via komponentkabel?

Side 11 av 15 FørsteFørste ... 7 8 9 10 11 12 13 14 15 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •