skal det være sånn??

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    skal det være sånn??

    eg har kjøpt meg ny effektforsreker, ( NAD C272 ) og den stenger seg hele tiden. I løpet av ein film kan den stenge seg gjerne 5 ganger og i ein film med masse action, med aldre ord masse lyd stenger den seg gjerne 1-2 ganger. Eg har volumet på ca 2/3 av fullt.
    for at den skal slå seg på må forsterkeren stå på nesten 1/3 av fult.
    så det eg lurer på, er om det skal være sånn??
    ps, forsterker'en eg har er Pioneer VSX-915.

  2. #2
    Active Tommy Nilsemn sin avatar
    Medlem siden
    Apr 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du overbelaster ikke forsterkern da?
    Hvordan skur den seg av? Helt av eller i standby?

  3. #3
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tommy Nilsemn
    Du overbelaster ikke forsterkern da?
    Hvordan skur den seg av? Helt av eller i standby?
    eg trur den bare går i standby, for det er bare og skru opplyden, så kommer den igjenn.
    Men den stenger seg oftest på stille sener.
    men når eg ser på fil utnytter eg mellom 1/4 og 2/4 av fukt, men næremere 1/4 en 2/4. så det er ikkje evrbelastning.

  4. #4
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av longbow
    eg har kjøpt meg ny effektforsreker, ( NAD C272 ) og den stenger seg hele tiden. I løpet av ein film kan den stenge seg gjerne 5 ganger og i ein film med masse action, med aldre ord masse lyd stenger den seg gjerne 1-2 ganger. Eg har volumet på ca 2/3 av fullt.
    for at den skal slå seg på må forsterkeren stå på nesten 1/3 av fult.
    så det eg lurer på, er om det skal være sånn??
    ps, forsterker'en eg har er Pioneer VSX-915.
    er det ingen andre som veit noe??

  5. #5
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er den varm når den slår seg av? Har den nok luft?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #6
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av longbow
    eg har kjøpt meg ny effektforsreker, ( NAD C272 ) og den stenger seg hele tiden. I løpet av ein film kan den stenge seg gjerne 5 ganger og i ein film med masse action, med aldre ord masse lyd stenger den seg gjerne 1-2 ganger. Eg har volumet på ca 2/3 av fullt.
    for at den skal slå seg på må forsterkeren stå på nesten 1/3 av fult.
    så det eg lurer på, er om det skal være sånn??
    ps, forsterker'en eg har er Pioneer VSX-915.
    Har litt problemer med å skjønne hva du egentlig mener, spesiellt fordi du skriver "for at den skal slå seg på må forsterkeren stå på nesten 1/3 av fult. " Er det det at den (NADen) går i standby fordi den ikke motar noe signal på noen minutter som kan være en typisk problemstilling på enkelte aktive subwoofere du mener, eller slår den seg av når den jobber og "sliter". (trodde ikke det fantes noe slik sensing og auto standby på NAD.)

    Slår den seg av på lave volum, ville jeg ,misstenkt dårlig kontakt en plass i siganal veien, kabler, volum (bass, diskant, balangse) kontoller, eventuellt at høytalerene har dårlig kontakt i talespoler terminaler eller delefilter, og trenger en viss påtrykkt spenning for å "kobble" inn og lage lyd.

    Ellers er jo ikke 1/3, 2/3 osv av fullt på en volumkontroll noen sikker betegnelse på hvor hardt en effekt forsterker egentlig jobber. Dette fordi nivået på inngangs signalet til effekt forsterkeren kan være så høyt fra enkelte kilder og forforsterker kombinasjoner at man er på fullt nivå så tidlig som 1/2 på volumkontrollen eller enda tidligere. I tilegg er det vktig hvordan lasten, dvs høytalerene oppleves av utgangstrinnet på effekt forsterkeren, og er lasten krevende pga litt uheldig impedans/frekvens kurve og klarer å "suge" effekten ut av effektforsterkeren på selv ganske lave volum, så er det ofte andre måter enn stillingen av volum kontrollen man merker dette på.

    Kobler forsterkeren ut med belastning, kan det være lurt å sjekke om alle høytaler kabler er kobblet skikkelig og ikke gir overledning kortsluttning osv, og eventuellt skjekke om forsterkeren virker varm, får nokk kjøleluft og det eventuellt er en beskyttelses krets som kobbler inn, som den jo skal gjøre, men som selfølgelig også kan feile og kobble inn i tide og utide.

  7. #7
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres ut som en kortslutning enten internt i forsterkeren, eller i høytalerkablene. Kan det være at en liten del av kabelen fra - er nær + i f eks en av høytalerterminalene? Dette klarte jeg å gjøre engang, og symptomene likner det du beskriver. Montér alle kabler på nytt, og se om det ikke ordner seg.

  8. #8
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Har litt problemer med å skjønne hva du egentlig mener, spesiellt fordi du skriver "for at den skal slå seg på må forsterkeren stå på nesten 1/3 av fult. " Er det det at den (NADen) går i standby fordi den ikke motar noe signal på noen minutter som kan være en typisk problemstilling på enkelte aktive subwoofere du mener, eller slår den seg av når den jobber og "sliter". (trodde ikke det fantes noe slik sensing og auto standby på NAD.)

    Slår den seg av på lave volum, ville jeg ,misstenkt dårlig kontakt en plass i siganal veien, kabler, volum (bass, diskant, balangse) kontoller, eventuellt at høytalerene har dårlig kontakt i talespoler terminaler eller delefilter, og trenger en viss påtrykkt spenning for å "kobble" inn og lage lyd.

    Ellers er jo ikke 1/3, 2/3 osv av fullt på en volumkontroll noen sikker betegnelse på hvor hardt en effekt forsterker egentlig jobber. Dette fordi nivået på inngangs signalet til effekt forsterkeren kan være så høyt fra enkelte kilder og forforsterker kombinasjoner at man er på fullt nivå så tidlig som 1/2 på volumkontrollen eller enda tidligere. I tilegg er det vktig hvordan lasten, dvs høytalerene oppleves av utgangstrinnet på effekt forsterkeren, og er lasten krevende pga litt uheldig impedans/frekvens kurve og klarer å "suge" effekten ut av effektforsterkeren på selv ganske lave volum, så er det ofte andre måter enn stillingen av volum kontrollen man merker dette på.

    Kobler forsterkeren ut med belastning, kan det være lurt å sjekke om alle høytaler kabler er kobblet skikkelig og ikke gir overledning kortsluttning osv, og eventuellt skjekke om forsterkeren virker varm, får nokk kjøleluft og det eventuellt er en beskyttelses krets som kobbler inn, som den jo skal gjøre, men som selfølgelig også kan feile og kobble inn i tide og utide.
    takker for svar.
    alle kabler er skikkelig på plass.
    den er ikkje noe spessielt var når den stenger seg.
    eg såg den "nye" elling filmen i går og da stengte den seg 5-6 ganger, kipt.
    den kobler ikkje ut av overbelastning, for den driver Dali Concept 8, og den driver di uten problerme.

    men det er det at den stenger seg i stille peioder. men den har også koblet seg ut i peroder der det skjer litt, men da har den slått seg fort på igjen.

  9. #9
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NAD C272 har vel en 12v trigger for fjernstyring av at forsterkeren går inn og ut av standby. Benytter du denne fungsjonen eller er den på noen måte kobblet til Pioneer VSX-915 ?

    Edit:
    Ellers, Nei det skal ikke være sånn som du beskriver, og kan mistenke at det er en dårlig kontakt eller feil i 12v trigger kretsløpet i Nad forsterkeren din, eventuellt at den ikke liker å mota audio signaler fra Pioneer forsterkeren din og det er et sikkrings kretsløp som trigges pga forhold på inngangs siganlene. Ville testet med å la forsterkeren ikke er tilkobblet noe annet enn el nettet (uten signal kabler, 12v trigger eller høytaler kabler), og se om den oppfører seg på samme ustabile måte da. (Går ut i fra at du får tilbakemelding via power indikerings lampen på fornten av Nad forsterkeren, eventuellt via rele klikkelyder, ellers går det vel dårlig å foreta denne test metoden.... )

  10. #10
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    NAD C272 har vel en 12v trigger for fjernstyring av at forsterkeren går inn og ut av standby. Benytter du denne fungsjonen eller er den på noen måte kobblet til Pioneer VSX-915 ?

    Edit:
    Ellers, Nei det skal ikke være sånn som du beskriver, og kan mistenke at det er en dårlig kontakt eller feil i 12v trigger kretsløpet i Nad forsterkeren din, eventuellt at den ikke liker å mota audio signaler fra Pioneer forsterkeren din og det er et sikkrings kretsløp som trigges pga forhold på inngangs siganlene. Ville testet med å la forsterkeren ikke er tilkobblet noe annet enn el nettet (uten signal kabler, 12v trigger eller høytaler kabler), og se om den oppfører seg på samme ustabile måte da. (Går ut i fra at du får tilbakemelding via power indikerings lampen på fornten av Nad forsterkeren, eventuellt via rele klikkelyder, ellers går det vel dårlig å foreta denne test metoden.... )
    eg benytter ikkje 12V trigger. den er kun koblet til pioneern med signal kabler.
    bør eg bruke 12Vtrigger??? er det fordel??

  11. #11
    Intermediate JgR sin avatar
    Medlem siden
    Jul 2005
    Poster
    535
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av longbow
    eg benytter ikkje 12V trigger. den er kun koblet til pioneern med signal kabler.
    bør eg bruke 12Vtrigger??? er det fordel??
    Ingen andre fordeler annet enn den da følger Pioneeren, når den slår seg av og på.

  12. #12
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av longbow
    eg benytter ikkje 12V trigger. den er kun koblet til pioneern med signal kabler.
    bør eg bruke 12Vtrigger??? er det fordel??
    Det med 12v trigger, tenkte jeg mer hadde med at hvis den var i bruk så kunne den kanskje være "synderen" når det gjalt å få Nad forsterkeren til å kobble ut i tide og utide. Muligens pga en dårlig kontakt, eller at Pioneer kilden hadde en inkompatibel eller vekslende spenning på den eller lignende.

    Har ellers hatt et til forveksling lignende problem med slike sporadiske utkobblinger som du beskriver, med en Denon Monoblokk en gang. Feilen da var at det var dårlig kontakt i RCA signal pluggen på "jordings" siden inn i forsterkeren, og da oppfatet beskyttelses kretsløpet i Denon forsterkeren det som en tilstand der det var lurt å kobble ut og inn med jevne/ujevne mellomrom. Det litt snodige med denne feilen var at det ble aldri noe problemer med 50hz brumming eller lignende som er ganske vanlig dersom det er dårlig kontakt på jord siden av RCA pluggen og apparratene ikke er jordet på el.kontakt siden osv, så det var nokk det at det ble indusert noen ganske stygge spennings topper hver gang det ble en åpen krets, og beskyttelses kretsløpet tok det så raskt at det ikke ble hørbare ulyder annet enn at forsterkeren kobblet ut.
    Byttet ut og monterte en bedre RCA inngang, og vips var det problemet løst.

    Når det gjelder Nad forsterkeren din så er vel det en stereo forsterker som har to RCA kobblinger med hver sine jordingspunkter, og da må det eventuell være en dårlig kontakt begge to samtidig av de felles kabinett "jordings" pluggene som vel er lite sansynlig, eller i en av senter elektroden i RCA pluggen (som kanskje er litt mer sansynelig) skal man ha noe av den samme triggingen av beskyttelses kretsløpene. ventuellt feil med 12v triggeren hvis den er i bruk.

    Ville derfor mistenkt at det kan være at nad effekt forsterkeren ikke liker å jobbe med Pioneer kilden i ditt oppsett, eller at det er en loddefeil med en dårlig kontakt inne i Nad forsterkeren din. En feil som gjerne kan forandre tids intervaller med om forsterkeren er kald eller varm osv, (pga metallenes termiske utvidelses egenskaper med økt temp) men som ikke vil helt forsvinne uten at den dårlige kontakten blir funnet og reparert.

  13. #13
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ask4me2
    Det med 12v trigger, tenkte jeg mer hadde med at hvis den var i bruk så kunne den kanskje være "synderen" når det gjalt å få Nad forsterkeren til å kobble ut i tide og utide. Muligens pga en dårlig kontakt, eller at Pioneer kilden hadde en inkompatibel eller vekslende spenning på den eller lignende.

    Har ellers hatt et til forveksling lignende problem med slike sporadiske utkobblinger som du beskriver, med en Denon Monoblokk en gang. Feilen da var at det var dårlig kontakt i RCA signal pluggen på "jordings" siden inn i forsterkeren, og da oppfatet beskyttelses kretsløpet i Denon forsterkeren det som en tilstand der det var lurt å kobble ut og inn med jevne/ujevne mellomrom. Det litt snodige med denne feilen var at det ble aldri noe problemer med 50hz brumming eller lignende som er ganske vanlig dersom det er dårlig kontakt på jord siden av RCA pluggen og apparratene ikke er jordet på el.kontakt siden osv, så det var nokk det at det ble indusert noen ganske stygge spennings topper hver gang det ble en åpen krets, og beskyttelses kretsløpet tok det så raskt at det ikke ble hørbare ulyder annet enn at forsterkeren kobblet ut.
    Byttet ut og monterte en bedre RCA inngang, og vips var det problemet løst.

    Når det gjelder Nad forsterkeren din så er vel det en stereo forsterker som har to RCA kobblinger med hver sine jordingspunkter, og da må det eventuell være en dårlig kontakt begge to samtidig av de felles kabinett "jordings" pluggene som vel er lite sansynlig, eller i en av senter elektroden i RCA pluggen (som kanskje er litt mer sansynelig) skal man ha noe av den samme triggingen av beskyttelses kretsløpene. ventuellt feil med 12v triggeren hvis den er i bruk.

    Ville derfor mistenkt at det kan være at nad effekt forsterkeren ikke liker å jobbe med Pioneer kilden i ditt oppsett, eller at det er en loddefeil med en dårlig kontakt inne i Nad forsterkeren din. En feil som gjerne kan forandre tids intervaller med om forsterkeren er kald eller varm osv, (pga metallenes termiske utvidelses egenskaper med økt temp) men som ikke vil helt forsvinne uten at den dårlige kontakten blir funnet og reparert.
    men 12V trigger kabel, er det ein sånn kabel som man kan koble sammen to mp3 spillere med? men 3,5mm mini jack i kvar ende?

    og eg takker for hjelpen, hadde ikkje klart det uten.

  14. #14
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg berre lurte på ein ting til, har kvaliteten på kabelen noe å si, siden den bare skal slå av/på nad'en.
    bør eg kjøpe ein dyr, eller billigst mulig?

  15. #15
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,801
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En 12v trigger kabel for å styre nad forsterkeren ser ut som en plugg man har på 12v batteri eliminatorer og kan ligne litt på samme plugg man har på laderen på Nokia mobil telefoner bare litt større.

    Det er også andre hifi merker som bruker en form for jack plugg som kan minne om en 3,5 mm mono jack plugg. her må du bare sjekke hva utstyret ditt har av muligheter og standarder.

    Ikke noe poeng med noen dyr kabel til dette, da det ikke har annen fungsjon enn å styre power og standby fungsjonen.

    Bruk av en trigger kabel og trigger fungsjonen vil imiddlertid ikke løse problemet med at nad forsterkeren din og at den slår seg av, grunnen til at jeg har spurt og skrevet om bruk av trigger, er at den fungsjonen kan få frem feil som kan ligne på de problemene du har beskrevet, og er den ikke i bruk, kan man se bort i fra den i feilsøkingen.

  16. #16
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå har eg kjøpt ein 12v trigger kabel, og no virker ingen ting.
    viss eg stenger Nad'en heilt av med bryteren bak på ( etter at alt er kobler i ), når eg slår den på lyser det i 12v trigger lyset, men når eg slår på pioneer'en stenger Nad'en seg, og den forblir av, eg får den ikkje på igjenn. Eg har prøvd å stenge Pioneer'en og slått den på igjenn, men ingen forskjell.


    skal eg ta Nad'en med inn på hifi klubben og la dei sjå på den, eventuelt sende den inn på service??

    så eg veit ikkje kva eg skal gjere.

  17. #17
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke muligheten for å prøve den i et annet anlegg da? Evt om du har en MP3 spiller el.l. med volumkontroll på som du kjører rett inn på effektforsterkeren?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  18. #18
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Du har ikke muligheten for å prøve den i et annet anlegg da? Evt om du har en MP3 spiller el.l. med volumkontroll på som du kjører rett inn på effektforsterkeren?
    nei eg har ingen ting.

    eg skulle kjøpe i pod nano i dag men dei hadde i fått den inn, så eg har ingen ting annet å prøve med.

  19. #19
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta den med tilbake der du kjøpte den du, og få de til å koble den opp der og se om det samme skjer. Om samme problem oppstår der så er det sikkert en reklamasjonssak.

  20. #20
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TomH
    Ta den med tilbake der du kjøpte den du, og få de til å koble den opp der og se om det samme skjer. Om samme problem oppstår der så er det sikkert en reklamasjonssak.
    Det er nok det beste alternativet nå ja.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •