Cerwin-Vega A2.6KW Effektforsterker - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 41 til 60 av 83
  1. #41
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    blir sendt fra trondheim i dag. men tror dere ikke jeg skal reise bort i 14dager på jobb, jo da:cry:

  2. #42
    Intermediate AjSelj sin avatar
    Medlem siden
    May 2006
    Poster
    2,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hørte

    Cls 215 med et stykk av den største CV ampen og det er helt noe annet enn to NAD 272 klarer å gi.
    En del bedre enn dem uten tvil, men jeg syns ikke på langt nær at den slo to MA 6,1 som jeg bruker på mine clsc 215.

    brokoble et par av dem blir nok ekstremt, men for all del skaff noen større sikringer. om du ikke er avhengi av sikringer som "fail safe" så sett i noen 35amper eller noe. 5 amper gikk med det samme hos HiFiklubben og jeg har selv sprengt et par sett før jeg ga dem opp.
    Viktigere å bruke hue litt når man har så store sikringer ettersom noe annet vil gå føyken før sikringene gjør det.


    2600 watt, hehe.
    I forrhold til Midgard sine 600watt i 8 ohm er det nok 450watt i 8ohm her så vil du ha mer må du brokoble et par stykker av dem.

  3. #43
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    brokobler 2 av de minste jeg (800W)
    har 10 amper i clsc'ene nå.

  4. #44
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oss'n skal jeg brokoble fra nad'n min nå? skal det inn på begge (hvit og rød)


  5. #45
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hallo, jeg sitter å sliter, har prøvd masse nå:-?

  6. #46
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal vel bare ha en i hver tror jeg. vist ikke må du vell bruke en splitter fra naden

  7. #47
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    splitter? det er 2 pre out på nad'n.

  8. #48
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er jo bare å putte en ledning i rød og hvit fra pre out 1 på nad'en og inn på rød og hvit på CV-forsterkeren... Og samme med den andre bare fra pre out 2...

    Er ikke verre..

  9. #49
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frodo_
    Er jo bare å putte en ledning i rød og hvit fra pre out 1 på nad'en og inn på rød og hvit på CV-forsterkeren... Og samme med den andre bare fra pre out 2...

    Er ikke verre..
    ble ikke lyd. eller det kommer en stygg lyd når jeg har det på stereo. men bridged, stilt og fredlig.

  10. #50
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da må det jo være noe med CV'en, noen sinnstillinger.. Da vet ikke jeg.. Ring klubben og hør da!

  11. #51
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mode: bridged, parallel eller stereo?
    sensetivity 1,44v ,1,0v eller 0,775v?
    Ground av eller på?

    det er det hele man kan gjøre.

  12. #52
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    2,786
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frodo_
    Ring klubben og hør da!
    ;-)

  13. #53
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du brokobler bruker du bare en av inngangene på CV tror jeg... Slik er det vertfall Når du brokobler NAD. Og en pre out på NAD'en, har du lest i instruksjonsboka?

  14. #54
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    klubben stenger klokka 15,00 på lørdager

  15. #55
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frodo_
    Når du brokobler bruker du bare en av inngangene på CV tror jeg... Slik er det vertfall Når du brokobler NAD. Og en pre out på NAD'en, har du lest i instruksjonsboka?
    har lest den ja, under bro står det bare at du ma ha 2 forsterkere og at + og - på de røde terminalene.

    men på nad'n: skal jeg ta ut den broen mellom pre out1 og main in?

    når jeg skal ha bare en kabel til CN'n er det rød fra pre 1 og rød fra pre 2, inn på rød CV?

  16. #56
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du trenger bare ett signal på hver forsterker, og du har 2 ut fra NAD'en så det blir riktig det.

    Det må da stå i brukermanualen hvordan du skal brokoble!

  17. #57
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av X3M
    har lest den ja, under bro står det bare at du ma ha 2 forsterkere og at + og - på de røde terminalene.

    men på nad'n: skal jeg ta ut den broen mellom pre out1 og main in?

    når jeg skal ha bare en kabel til CN'n er det rød fra pre 1 og rød fra pre 2, inn på rød CV?


    Ta ut broen ja, du skal ta signal fra pre out til CV forsterkerne

  18. #58
    Intermediate Frodo_ sin avatar
    Medlem siden
    Jul 2005
    Poster
    955
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av X3M
    har lest den ja, under bro står det bare at du ma ha 2 forsterkere og at + og - på de røde terminalene.
    Okei, rart at du ikke får vite noe om signalkablene. Det står det jo i NAD'en sin manual.

    Sitat Opprinnelig postet av X3M
    men på nad'n: skal jeg ta ut den broen mellom pre out1 og main in?

    når jeg skal ha bare en kabel til CN'n er det rød fra pre 1 og rød fra pre 2, inn på rød CV?
    Jeg ville tatt ut "broen" og brukt Pre Out 1, men viss du bruker 2 høyreutganger(rød), vil du jo ikke oppleve stereoperspektivet. Så du må bruke rød og hvit.

    Jeg vet ikke hva som må gjøres for å få det til å virke, men er ofte folk på klubben etter stengetid. Det har hendt at de har tatt tlf'en når jeg har ringt etter stengetid

  19. #59
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ble ikke lyd da heller. Okey jeg skriver det som står under bro;

    Når du skifter til BRIDGE bliver forsterkeren brokoblet så den kun spiller mono. Du skal altså bruge minimum to forstærkere - en per kanal - for at få stereolyd. sæt MODE vælgern i (BRIDGE. Den tilsvarende indikator på frontpanelet (BRIDGE) vil blive tendt.
    VIKTIG: I denne funktion bliver udgangseffekten fra begge kanaler lagt sammen til et enkelt monosignal. Højttalerkablerne skal derfor tilsluttes: Til den røde LEFT terminal og den røde RIGHT terminal. Forsterkerens mono-effekt vil nu være den samlede effekt for kanaler i 4 ohm, men den samlede belastningsimpedans vil være 8 ohm (ved en 4 ohms belastning). Det er ikke tilrådeligt at brug forsterkeren i impeanser lavere end 8 ohm, når den er brokoblet.

  20. #60
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er dette jeg har, bare skriv forslag om oss'n det skal være, skal jeg si om det blir bingo eller ikke. er lei av å koble feil nå.


Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •