Sub som faller av ved spilling av musikk

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub som faller av ved spilling av musikk

    Hei, jeg har en Denon A11XV og har litt problemer med å få sub'en til å spille ved Dolby Prologic og DTS NEO, og andre lydsystemer som ikke er flerkanal inn. Hvis lydsignalet er Dolby Digital, eller DTS ES hiver sub'en seg med med en gang. På displayet på forsterkeren kan du jo se hvilke kanaler lyden kjøres ut på, og her står det at det skal gå lyd ut til sub'men jeg hører ingen lyd ifra den. Noen som har vært ute for det sammen, vet hva det kan være?

  2. #2
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket i menyen om det er påskrudd subb i disse lydformatene. Hvist du har individuel justering må du vel skru på subben i hver enkelt lydformat tror jeg da.

  3. #3
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok fordi musikken ikke leverer så lave frekvenser...Subben spiller ikke hvis den ikke får signaler om å spille.. Mange av cd`ene i dag er desverre lagd med tanke på små kompaktanlegg, som ikke går så dypt som en sub... Prøv spille en cd der du vet at det er mye dypbass... Kanskje dette hjelper...

  4. #4
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror nok det kan ha noe med det å gjøre ja, pluss at sub forsterkeren(intregrert) ikke skrur seg på med mindre den får signal inn, og her kan den kansje være litt treg noen ganger. Men tror nok det kan være mye av musikken som rett og slett ikke når ned der.

    Takk for svar uansett, er for sent på kvelden til å teste nå.. :P

  5. #5
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket hvilken frekvens filteret i Denon'en står på? Dersom det er f.eks 40Hz, vil nok ikke sub'en få mye å jobbe med på de fleste musikkspor.

    Hva slags sub og HT er det du bruker?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  6. #6
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Frontene er NXD Reaserch, kort fortalt(hva jeg fikk fortalt) et prøveprosjekt fra kenwood, hvor di ville prøve å komme seg inn på hifi markedet. Di spiller veldig bra syns jeg, men mangler litt i bunnen. Suben er av merket Impact, med et exelent element istede for impact elementet. Kort fortalt ble jeg tilbudt et "demo" surrond høyttalersett for 10 000, og etter å ha lyttet til det, fant jeg ut at det holdt standen veldig bra til denne prisen.

    Kan ikke huske å ha sett noe sted jeg kan velge delefrekvensen til sub. Vet du hvor i menyen jeg finner dette?

  7. #7
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke denne forsterkeren godt, men regner med at du har kjørt automatisk oppsett av den? Dersom dine HT spiller "dypt" kan det hende at forsterkeren har valgt å sette delefrekvensen ganske lavt.
    Regner med at det finnes en meny du kan gå inn i og sette denne manuelt dersom det er ønskelig. Videre finnes det antakelig et alternativ om du vil spille med eller uten sub når du spiller av i stereo? Det finnes iallefall på de rimeligere modellene til Denon.

    Let etter alt som har med LFE å gjøre i manualen.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  8. #8
    Intermediate Cervin sin avatar
    Medlem siden
    Jun 2006
    Poster
    673
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange takk, ja har sett litt på LFE, og satt sub'en til å spille med på stereo og den er automatisk med i DTS NEO og PL2. Men husker ikke å ha sett noe sted at jeg kan velge frekvensen den deles ved. Får bla litt i manualen og sånn i morra.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •