Yamaha RXV-795 skrur seg av...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer nyogtha sin avatar
    Medlem siden
    Mar 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RXV-795 skrur seg av...

    Hei.

    Jeg har et problem med min trofaste Yamaha. Den har en tendens til å skru seg "rett av" igjen når jeg prøver å skru den på. Jeg har prøvd å koble ut alt som står i for å utelukke ekstern kortslutning men det skjer uansett. Noen ganger mange ganger, noen ganger bare en eller to. Av og til må den bare få fred og ro i fem minutter og så funker den plutselig igjen. Når den først er skrudd på fungerer den stort sett fint, men det hender at den skrur seg av og at samme problem oppstår.

    Noen ideer? Burde jeg levere den inn til rep eller bare si at nok er nok (har hatt den ganske mange år) og kjøpe ny? Hvordan er de nye Yamahaene til rundt 5000 i forhold til denne (som vel kostet litt mer)? Hvis det ikke lønner seg å få den reparert tar jeg gjerne imot tips angående kjøp av ny, altså opp til 5000,-

  2. #2
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm

    Kansje releet i strømforsyningen er brent? kontaktflatene kan blir sotet etter en viss tid.

  3. #3
    Newcomer nyogtha sin avatar
    Medlem siden
    Mar 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Det høres ut som noe jeg kan fikse selv? La den stå uten strøm en stund så er det vel trygt å fikle litt?

  4. #4
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Releet

    Kan jo lytte etter en serie av klikkelyder før du åpner den.

  5. #5
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    jaja....

    du kan kjøpe yamaha rx v 657, den koster ca. 5000 og den speller veldig bra. har selv en rx v650 som er den eldre modellen og er svært fornøyd.

  6. #6
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samme problem

    Hei,

    Jeg har samme problem med samme type forsterker. Min forsterker hadde også samme problem for 6-7 år siden. Da ble det ordnet på garanti, men nå er jo den utgått for lenge siden. Fant du noen løsning på problemet nyogtha, eventuelt er det andre som har tips til hva som kan være feil?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •