Pioneer vsx-915

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer vsx-915

    Har en Pioneer vsx-915 men eg får kun front høyttalerene til å spille.. bruker Phono kabel mellom receiver å dvd spiller.. når eg bruker mcacc så hører eg lyden i bakhøyttalerene å senter men når eg prøver å se en film eller hørre musikk så hører eg ingenting fra bak å center noen så har samme receiver å kan sei hva eg skal gå på for å fikse det? noen som vett hva som er galt? har prøvd coax fra dvd til receiver men da får eg ikke lyd i det hele tatt..
    Hadde våre fint med svar

    MVH Marius

  2. #2
    Newcomer peritass sin avatar
    Medlem siden
    Jul 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du er sikker på at den ikke står på stereo? Har samme forsterker selv og har ikke opplevd dette problemet. Du har sjekka alle kobl slik at phono eller coax er koblet til dvd in bak?

  3. #3
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du skriver coax, så regner jeg med at du mener digital.

    Jeg bruker kun digital coax og det fungerer prikkfritt. Sjekk om DVD-spilleren sender riktig signal på digitalutgangen (hvis du kan velge). Skal vel være PCM tar jeg ikke helt feil. Og så må du jo velge digital inngang på receiveren. Til film så er det jo kun digital tilkobling som gjelder, ellers får du ikke glede av DD/DTS. Hvis du bare bruker et sett med stereo phonoplugger mellom spilleren og receiver, så får du kun gammaldags Dolby Pro-Logic som jo er mye døllere enn DD/DTS.

    Dessuten: RTFM;-)

  4. #4
    Intermediate longbow sin avatar
    Medlem siden
    Mar 2006
    Poster
    956
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius1992
    Har en Pioneer vsx-915 men eg får kun front høyttalerene til å spille.. bruker Phono kabel mellom receiver å dvd spiller.. når eg bruker mcacc så hører eg lyden i bakhøyttalerene å senter men når eg prøver å se en film eller hørre musikk så hører eg ingenting fra bak å center noen så har samme receiver å kan sei hva eg skal gå på for å fikse det? noen som vett hva som er galt? har prøvd coax fra dvd til receiver men da får eg ikke lyd i det hele tatt..
    Hadde våre fint med svar

    MVH Marius
    viss du prøver og skifte lyd program, til f.eks. ekstended surround, det er vertfall bare og prøve seg fra.
    og så må du kjekke at det er koble rett, for hos meg var det ein del tull med at eg ikkje fekk lyd i side høytalerene, men mindre eg satt reciveren på 7,1. men det er gjorde da var og koble bak høytalerene inn på side høytalerene, og så virka alt.
    du kan velge mellom analog og digital inn gang på forsterkeren, det kan og ha masse og sei. kjekk alle innstillinger at dei er rette, for viss ikkje kan det hende at du ikkje får lyd.
    og viss du kjøper deg ein digital kabel ( optisk eller coacial kabel ) så vil lyden løftes mange hakk, serlig på film. eg hadde bare phono på min forsterker ( vsx-915 ) og det gikk greit, men da eg skifta til digital kabel, opna det seg ein heilt ny verden på film. ( uansett bare kjøp den for din egen skyld )

  5. #5
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når eg kjører MCACC så trodde eg den fikset instillingene? Har en digital coax kabel, å eg veller digital in på forsterkeren, men nei det er ingen lyd, men alle høyttalerene skal jo fynke på Phono kabler. har gått på quick setup å system setup, men eg får che lyd i center å bak

  6. #6
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    MCACC fikser kun innstillinger for nivå, tidsforsinkelse og evt. justering med eq på alle høyttalerene i oppsettet ditt, den skjønner ikke noe særlig mer enn det. Dessverre er ikke tankeleserfunksjon standard på denne type utstyr enda;-)

    De phonopluggene du nevner gir kun analog lyd i to kanaler, og med mindre du stiller receiveren inn for å dekode med Dolby Pro-Logic (det gammeldagse surroundsystemet), så gir ikke dette mer enn stereo lyd, altså ingen lyd i center eller bak.

    Med digital coax blir det noe annet. Da tar receiveren datasignalet fra DVD-spilleren og dekoder det, og sender lyden til de enkelte kanalene. Dette forutsetter at DVD-spilleren sender digitalt signal ut på digitalutgangen, og at dette signaler har riktig format. På min DVD-spiller kan jeg velge hvilket format dette signalet skal ha, "Bithastighet" og "LPCM". Hvorfor det er slik vet jeg ikke og ikke husker jeg helt hva den står på, men jeg valgte det som gir lyd

    Jeg vil tro at hvis du har en noenlunde grei DVD-spiller, så skulle ikke dette være noe problem, men på de aller simpleste spillerne er det mulig at du ikke får Dolby Digital eller DTS ut på digitalutgangen, men her har jeg ikke total oversikt. Dette kan sikkert andre mer om.

  7. #7
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når eg bruke romkonfigurasjon så komme det error:S hva er det så er galt, får kun lyd i front å center? skal eg ha an på pro logic II cinema,music? har ikke bruksannvisning. er det ingen andre som har hatt det samme problemet? det fynka før, kan det vr at eg har banan plugger kun på front høyttalerene? har det noe å si? andre setting eg bør se på? har satt det på auto surround åsså har eg valgt at eg har 5høyttalere

    ps: bruker coax digital kabel

  8. #8
    Newcomer peritass sin avatar
    Medlem siden
    Jul 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problemet med erroer på MCACC. Det viste seg at jeg hadde koblet surround høytalerne på bak høytalere og dett ble feil når jeg kjørte romkonfigurasjon.. Kjører 5.1 system

  9. #9
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hviss du kjører 5.1 skal du ikke ha di andre på bak utgangen? er det surround eg skal ha den på?

    obs: eg har coax kabel ikke coax digital, har en hjemmelaget kabel med 75ohm kabel

  10. #10
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Brugsanvisningen finner du her http://www.service.pioneer-eur.com/...VSX-915-SN.pdf

    Du kommer rett til nedlasting, så det er bare å vente til den er ferdig. God bok:wink:

  11. #11
    Newcomer peritass sin avatar
    Medlem siden
    Jul 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja dem skal stå på surrround og ikke bak. Det var hvertfall feilen jeg gjorde i starten

  12. #12
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av peritass
    ja dem skal stå på surrround og ikke bak. Det var hvertfall feilen jeg gjorde i starten
    Det fynket visst det. tusen takk for hjelpa

  13. #13
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Brugsanvisningen finner du her http://www.service.pioneer-eur.com/...VSX-915-SN.pdf

    Du kommer rett til nedlasting, så det er bare å vente til den er ferdig. God bok:wink:
    Takk, den og var mye til hjelp

  14. #14
    Newcomer peritass sin avatar
    Medlem siden
    Jul 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du fikk løst det. Er frustrerende når det ikke vil funke

  15. #15
    Newcomer
    Medlem siden
    May 2006
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av peritass
    Bra du fikk løst det. Er frustrerende når det ikke vil funke
    Ja, du har rett der. Har sett noen filmer i det siste å då skal eg låve deg eg har savna surrounden syns filmen blir så tamme viss du bare har front

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •