Noen med RX-V1600 her???

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen med RX-V1600 her???

    Noen av dere som må skru opp center noe veldig i forhold til de andre kanalene??
    Jeg har en på hjemlån, men lyden som kommer fra centern høres ut som lyden kommer innenfra en boks....hvis det er forståelig! Får overhodet ikke noe av det....

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den senteren du har har mye mindre følsomhet enn klipsch, det er nok noe av forklaringen. Iallefall på nivået, hvor mye forskjell er det?

    Hva slags modus står forsterkeren i Dolby Digital, DTS, pro logic?
    Har du kjørt autooppsett på denne? Hvordan må du forandre i forhold til dette?

    Mange spørsmål, men det må nesten til. :-)
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Den senteren du har har mye mindre følsomhet enn klipsch, det er nok noe av forklaringen. Iallefall på nivået, hvor mye forskjell er det?

    Hva slags modus står forsterkeren i Dolby Digital, DTS, pro logic?
    Har du kjørt autooppsett på denne? Hvordan må du forandre i forhold til dette?

    Mange spørsmål, men det må nesten til. :-)
    Har Klipsch senter RC-35, satt impedans til 8 ohm, kjørt autooppsett, får samme virkningen både i DD og DTS!!

    Det er STOR forskjell, men uansett hvor mye jeg skrur opp så høres det fremdeles ut om folka sitter inni den boksen!!

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å gjort forandring, small/large delefrekvens (går det an på denne?) ?

    Evt sjekket kabler fra forsterker opp til HT. Regner med at du bruker samme kabler som tidligere?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg regner med at sentern din ikke har oppført seg slik før, så det må være noe galt med forsterker eller tilkobling. Sett forsterker til factory defaults og sjekk kabling.

  6. #6
    Intermediate Thlian sin avatar
    Medlem siden
    Aug 2004
    Poster
    2,018
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kablinga var riktig sjekka det fler ganger igår, det låt så søppel at jeg gav F i hele greia til slutt og bytta tilbake til min egen forsterker 10 min uti filmen!

    Så må jeg få si det at, det er greit med On-Screen meny, men ikke når man ikke kan ha opp den og kjøre film samtidig!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •