Lavt nivå på volumet?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lavt nivå på volumet?

    Har nettopp kjøpt en Cambridge C500 forforsterker, og legger merke til at jeg må vri volum-knotten endel lengre for å oppnå samme volum som på andre forsterkere jeg har prøvd. Faktisk så må jeg opp til mellom klokken 1 og 2, er dette vanlig? Signalkilden er en PC. (Jeg har skrudd volumet på lydkortet helt opp)

  2. #2
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det synes jeg hørtes mye ut. Hva slags lydkort sitter det i PC'n? Er det minijack med RCA du bruker?

  3. #3
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei

    Har du lest tråden min lenger ned på siden, sliter med det samme, men jeg har en Yamaha receiver.

    Terje

  4. #4
    Newcomer anders91 sin avatar
    Medlem siden
    Jul 2006
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ett litt lignende problem... la inn em ny tråd for litt siden

  5. #5
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dårlig research fra min side jaops:

    Jeg bruker det integrerte lydkortet i pc'en (i påvent av nytt og eksternt), minijack -> RCA. Jeg har imidlertid også samme problemet som anders91, det er lavt nivå både til den aktive sub'en og effektforsterkeren, så på sub'en står volumet så og si på fullt.. Mon tro om signalet blir sterkere når jeg får det nye Creative eksterne lydkortet?

  6. #6
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg kjører med digital kobling mellom pc og forsterker, jeg må skru opp på ca -5 til -10 for å spille høyt. er det vanlig da?

  7. #7
    Newcomer cv-arnesen sin avatar
    Medlem siden
    Aug 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg og må skru opp fra 7 til 10 db på forsterkeren med PC i forhold til CD-spiller, pga av lav gain ut fra lydkortet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •