Technics SU-V9

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Technics SU-V9

    Har rotet frem en integrert sak som jeg arvet for en del år siden.
    Tenkte jeg skulle pusse den opp littegranne.
    Det er en Technics Su-V9 ifra tidlig 80 tallet.

    Bare lurer på om noen har noe å si om sanken transistorer?
    Har letet nettet rundt etter service manual, men finner det ingen steder.
    Tror matekondensatorne har blitt litt slappe. 8000 uf og 56 V syns jeg det stod. Like greit å gå opp til 63 v kanskje?

    Noen som har noen syns punkter eller en link til service manual?

    MVH dreamphaze :-D

  2. #2
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oj! En su-v9. Ikke tilfeldigvis en lysdiode i volumknappen vel?

  3. #3
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spenningen som er oppgitt på kondensatorene viser hva som er testet og godkjent max spenning. Om du bruker kondiser som tåler høyere spenning har ingen ting å si.

  4. #4
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jan erik
    Oj! En su-v9. Ikke tilfeldigvis en lysdiode i volumknappen vel?
    Eneste lyset som var i den er ved power on og lys ved "new class A" logoen.
    Som døde like etter at jeg fikk den.

  5. #5
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dreamphaze
    Eneste lyset som var i den er ved power on og lys ved "new class A" logoen.
    Som døde like etter at jeg fikk den.
    Ok. Jeg trodde jeg omtrent var den eneste i norge som hadde den. Og jeg hadde "modifisert" den litt før jeg solgte den på slutten av 80 tallet. Du får si ifra hvis du er intr. i å selge den!

  6. #6
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, vet ikke om vi prater om samme forsterker?
    Den kostet rundt 800$ i 1982. vet ikke om det er så mye å selge egentlig. Men, skal restaurere den nå så får jeg se hva som skjer etterpå.
    Men, utifra komponenter i den, så skal den være "ok".
    http://www.vintagetechnics.com/integrated/suv9.htm
    den jeg har er sort
    MVH Lars

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •