Nad'en min begynte å ryke..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nad'en min begynte å ryke..

    Jeg begynte å kople bak på Nad 218 forsterker min her om dagen, så hadde jeg ikke skrudd den av og volumet sto litt på. Så kom jeg inntil forsterkerkabinettet med høytalerkabelen så hørte jeg en svak "bzzzz" lyd, og rett etter sto grå-røyken opp av forsterkeren. Forsterkeren gikk i Protection og der forble den.
    Reiv ut alle ledningene, og det var ikke kortslutning på kablen.
    Åpna forsterkeren for å kikke inni den for å se om noen av komponentene var svidd men så ingen, utenom at den ene (av 4) 6.3 A sikringen var røke.
    Prøvde å erstatte den med en 5 A sikring midlertidlig for å se om det var liv i forsterkeren, men den røk med engang jeg slo på forsterkeren. selv om den er litt for liten skal den vel ikke ryke så fort?


    Hva er det som kan ha røket?

  2. #2
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ikke synse for mye..
    Du får ta den med til service;-)

  3. #3
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har du vel lært - ikke mekke uten at alt er skrudd av og aller helst skal alle kontakter ut.... Det enkleste er å koble til skjøtekontakter med bryter

  4. #4
    Newcomer fred_stian sin avatar
    Medlem siden
    Jul 2006
    Poster
    90
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med høy sannsynlighet utganstransistoren(e) som har gått siden det begynte å ryke... Fikk inn en hel masse nad'er når jeg gikk vk2 service elektroniker, som folk hadde glemt å skru av før de begynte å tukle med høyttaler ledningene, og vips så smalt det eller kom en lite bzzz og da var det som regel utgangstransistorene som hadde gått+sikring da....


    Så du får sende den på service!

  5. #5
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selv en Protect mode klarer ikke forhindre at forsterkeren ryker ved kortsluttning mot selve chassiet (som den som regel bruker som jord).

  6. #6
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo jeg vet at jeg må slå av mens jeg driver å kopler, men vet det enda bedere nå.
    Får vel sende den inn på service da, mye vil det cirka komme på hvis det er utgangstransistor(ene) som er gåene ?

  7. #7
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av espenwangj
    Jo jeg vet at jeg må slå av mens jeg driver å kopler, men vet det enda bedere nå.
    Får vel sende den inn på service da, mye vil det cirka komme på hvis det er utgangstransistor(ene) som er gåene ?
    Det blir ikke gratis

  8. #8
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det vet vel du alt om Marius :roll:

    Det er store forskjeller i pris for utgangstransistorer, men det blir nok minst et par tusen for deler og jobb.
    Er det ingen andre her på forumet som har knerta en 218 før? NAD 218 er jo ikke akkurat mangelvare i dette landet, takket være vår "kjære" Hifi-klubb :razz:

    A

  9. #9
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Nei, det vet vel du alt om Marius :roll:

    A

    hehe, vel... har ikke fått sjekka DP'en min enda, den går i posten i dag til DP's serviceverksted, så får vi se

  10. #10
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spennende! Du kommer vel med rapport et sted når du har fått svar?
    Er dette siste forsterkeren du brenner av eller fortsetter 'eksperimenteringen'? Hehehe

    Kan jeg tolke ditt eierskap av Denon POA-6600 blokker til at disse faktisk tåler lav last og juling forresten? De har vel fått kjørt seg i 1-2ohm de også?

    A

  11. #11
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Spennende! Du kommer vel med rapport et sted når du har fått svar?
    Er dette siste forsterkeren du brenner av eller fortsetter 'eksperimenteringen'? Hehehe

    Kan jeg tolke ditt eierskap av Denon POA-6600 blokker til at disse faktisk tåler lav last og juling forresten? De har vel fått kjørt seg i 1-2ohm de også?

    A
    Ja jeg gjør vel det, han reperatøren jeg prata med mente at disse forsterkerne tålte fælt mye juling, og mente jeg skulle prøve og bytte sikring bare for han hadde litt vondt for å tro at kanalen var brent.
    Gjør jeg det så kommer det bare mer røyk...så da slo jeg av raskt.

    Eksperimentering og eksperimentering, jeg er vel ikke så redd for å ha på relativt lave laster nei, hvor lurt det er kan vel diskuteres, hehe

    Denon blokkene tålte mye juling ja! Kjørte dem 1-2 ohm skikkelig hardt mange ganger over lang tid, dem ble fælt varme, men dem tok altså ikke kvelden!
    Dem leverte mye effekt! :twisted:

Lignende tråder

  1. Merkelig ting med forsterkeren min
    By DCM_Brian in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 07-05-2006, 01:28
  2. SVS-treff i Arendal 17.12.2005
    By Flageborg in forum Høyttalere
    Svar: 109
    Siste melding: 12-30-2005, 05:13
  3. Problemer med min nye Samsung LE-32R51B :(
    By Devlish in forum TV-apparater
    Svar: 21
    Siste melding: 12-07-2005, 01:38
  4. Er min pc bra nok til HTPC
    By TomH in forum Generell HTPC
    Svar: 2
    Siste melding: 07-19-2005, 15:39
  5. Min erfaring med Philips 37pf9946
    By bippe in forum TV-apparater
    Svar: 0
    Siste melding: 01-31-2005, 20:22

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •