3806 setup hodebry??

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 28
  1. #1
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    3806 setup hodebry??

    Har lekt litt med setup nå. Kjørte Auto Setup som valgte Front og Center til Large. Oppdager da at det ikke er mulig å endre dette underveis i Auto Setup.

    Etter Auto Setup er ferdig går jeg inn i Speaker Setup -> Speaker Config og velger Front og Center til Small.
    Under Speaker Setup -> Subwoofer Setup settes Subwoofer Mode til LFE.
    Under Speaker Setup -> Crossover Frequency settes Front, Center og LFE til 80Hz.

    Går deretter tilbake til Auto Setup -> Parameter Check og ser at under Speaker Config. Check og Crossover Freq. Check er verdiene de samme som etter Auto Setup, altså høyttalere Large og ingen delefrekvenser valgt. Altså gjennspeiler verdiene under Auto Setup -> Parameter Check resultatet av Auto Setup, uavhengig av manuell input senere.

    Så hvordan vet jeg at 3806 kjører med de manuelle instillingene i stedet for de automatiske? Fant ikke det skikkelig beskrevet i manualen, annet enn det som står helt øverst på side 73 "... as well as to make manual changes to settings that have already been made by the Auto Setup function."

    For å teste hiver vi The Calibrator i DVD skuffa. Går til Audio Calibration -> Frequency Analysis. Kjører både DD og DTS sporene.
    Velger LFE 100Hz og legger hånda på sub elementet. Joda, her er det både lyd og bevegelse.
    Velger så Left 63Hz, her er det lyd og en kan føle bevegelse i elementene i både fronten og subben.

    Med Front og Center satt til Small, og delefrekvens Front, Center, LFE satt til 80Hz hadde jeg forventet at subben IKKE skulle gi lyd ved 100Hz, og at frontene IKKE skulle gi lyd ved 63Hz.

    Resultatet minner mer om Front og Center satt til Large og sub satt til LFE+main.

    Så kjører min 3806 med de manuelle eller de automatiske innstillingene nå etter dette??

  2. #2
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er audyssey lampa rød eller grønn?

    pt

  3. #3
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forresten har du disabla crossovern direkte på subben? Det at du får lyd under 80hz på hovedhøytalerene er ikke så rart da delingen ikke kutter tvert om du skjønner, men ruller av som man sier så du vil nok ha respons nedover mot 40 hz men det blir svakere å svakere.

    Prøv eventuellt å skru av subben å sjekk hvordan det låter da?

    pt

  4. #4
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Per Thomas
    Er audyssey lampa rød eller grønn?
    Skal sjekke når jeg kommer hjem, men Audyssey var valgt som Room EQ.

  5. #5
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jupp den er grei, men etterhva jeg kan huske så skal Audyssey lampa lyse rødt når du har gjort noen forandringer uansett om du har valgt front, flat eller audyssey. Hvis den lyser grønt fortsatt så tyder det jo da på at dine valg iallefall ikke har blitt lagret. Har du forsøkt å velge small og crossover på nytt?

    Har ikke manualen foran meg nå, men skal se om jeg finner den. Alltid gøy å lese manualer vøt;-)

    pt

  6. #6
    Intermediate kid sin avatar
    Medlem siden
    Jan 2006
    Poster
    2,386
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stemmer som du sier, lampa lyser rødt ved manuelle endringer.

  7. #7
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for verifiseringen, KID:-)

  8. #8
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Per Thomas
    Forresten har du disabla crossovern direkte på subben?
    Crossover på sub er skrudd opp så høyt det går.
    Sitat Opprinnelig postet av Per Thomas
    Det at du får lyd under 80hz på hovedhøytalerene er ikke så rart da delingen ikke kutter tvert om du skjønner, men ruller av som man sier så du vil nok ha respons nedover mot 40 hz men det blir svakere å svakere.
    Vet at den ruller av, og ikke kutter av tvert, men har noen noen tall på avrullinga? Respons 40Hz forbi grensa er mer enn jeg hadde forventa. Hadde forventa mye mer demping fra subben ved 100Hz, men det hørtes og føltes like friskt ut som ved 80Hz. (En høyst subjektiv vurdering)

    Sitat Opprinnelig postet av Per Thomas
    Prøv eventuellt å skru av subben å sjekk hvordan det låter da?
    Skjønte ikke helt hva du vil jeg skal sjekke her, Per Thomas, kan du forklare litt bedre? Ved testing i LFE skulle det da bli helt stille, og ved testing i front skulle ..... :idea: ... kanskje jeg kan sette Crossover Freq litt høyere på front for å få en bedre pekepinn på hvor mye de ruller av :-P

  9. #9
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    altså hvis du skrur av subben finner du fort ut om dine høytalere er satt til large fullfrekvens eller small såsant dine høytalere ikke er veldig små da, å ruller naturlig av ved 80 hz eller noe.

    Det var bare sånn jeg tenkte. Hvis du ikke kan disable crossoveren på subben din bør den stilles inn til 80hz og ikke så høyt det går.

    pt

  10. #10
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Per Thomas
    Hvis du ikke kan disable crossoveren på subben din bør den stilles inn til 80hz og ikke så høyt det går.
    Hmm, jeg har alltid lest at man skal skru crossover så høyt det går på subben og la receiveren styre crossover.

    Dette er sakset fra manualen.
    3806 setup hodebry??-subsetting3-jpg

  11. #11
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har rett mister, så dette i manualen nå jeg også. Beklager forvirringen

    pt

  12. #12
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Maastricht
    Hmm, jeg har alltid lest at man skal skru crossover så høyt det går på subben og la receiveren styre crossover.
    Hvis det er mulig på SUB'n, så skal du "disable" crossover. Ellers får du fasefeil.

    Hvis du IKKE har dette valget, skrus crossover til max Hz.

    Med Denon 4306 har jeg "disablet" crossover på alle SVS'ene mine.

  13. #13
    Newcomer trommelom sin avatar
    Medlem siden
    Apr 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et råd: Skru av alt av romkorreksjon. Ikke bruk audyssey, eller det andre.
    Gå inn på setup og justér ting slik du vil ha det under Speaker Setup og trykk enter og exit når du er ferdig. Du bør forøvrig justere sub-avstanden til en meter lenger enn det som er raliteten for å kompensere for tregheter i subforsterkerenog kablene.

  14. #14
    Newcomer trommelom sin avatar
    Medlem siden
    Apr 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv 3806 og har ikke hatt problemer med å få ting til å stemme, snarere tvert imot! Jeg er meget fornøyd med innstillingsmulighetene på forsterkeren. Det eneste som irriterer meg er at jeg ikke har muligheten til å bi-ampe frontene samtidig som jeg kjører 7.1! :?

  15. #15
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trommelom
    Et råd: Skru av alt av romkorreksjon. Ikke bruk audyssey, eller det andre.
    Ja, må virkelig innrømme at jeg er nysgjerrig på å få en litt mer utfyllende forklaring, som danner grunnlaget for ditt råd ;-)

  16. #16
    Newcomer trommelom sin avatar
    Medlem siden
    Apr 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Ja, må virkelig innrømme at jeg er nysgjerrig på å få en litt mer utfyllende forklaring, som danner grunnlaget for ditt råd ;-)
    Etter min mening gjør ikke Audyssey annet enn å forringe lyden. :???:

  17. #17
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Per Thomas
    Er audyssey lampa rød eller grønn?
    Den er rød.

  18. #18
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trommelom
    Etter min mening gjør ikke Audyssey annet enn å forringe lyden. :???:
    Ok, du får ett forsøk til................

    Minner meg om han som prøvde seg på en tråd med:

    "Seriøs test av Denon 3805..............."

  19. #19
    Active
    Medlem siden
    Feb 2006
    Poster
    460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, testet litt mere nå.

    Front = small 250Hz, Sub = LFE.
    Sub er slått av med av/på knapp.
    The Calibrator -> Audio Calibration -> Frequency Analysis -> Left Channel brukes.
    Frontene kan høres ned helt til under 100Hz.
    Kobler høyttalerkablene av frontene og slår på subben.
    Sub høres godt fra 250Hz, testet ikke høyere.

    Front = small 80Hz, Sub = LFE
    Sub er slått av med av/på knapp.
    Left Channel i The Calibrator brukes fortsatt.
    Frontene kan høres ned helt til under 40Hz.
    Kobler høyttalerkablene av frontene og slår på subben.
    Sub kan høres helt opp til 160Hz.

    En høyst subjektiv "måling", men jeg lærte iallefall noe om avrulling.

  20. #20
    Newcomer trommelom sin avatar
    Medlem siden
    Apr 2005
    Poster
    139
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Ok, du får ett forsøk til................

    Minner meg om han som prøvde seg på en tråd med:

    "Seriøs test av Denon 3805..............."

    Har du hørt 3806 med og uten romkorreksjon?
    I mitt rom er det ihvertfall ingen tvil om at det funker best å la være å bruke noen av "lydforbedringsmulighetene" på forsterkeren. I stereo er Pure Direct det beste alternativet, uten justeringer av lyden i det hele tatt. I surround kjører jeg også så rett gjennom som det er mulig. Uten bruk av annen form for romkorreksjon enn avstand fra høyttalere og delefrekvens.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •