Forsterkeren blafrer på den enne siden

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Forsterkeren blafrer på den enne siden

    På venstre side når jeg skrur opp, og det er litt bass, så blafre den noe sykt. Har skjekket alt. Det er koblet rett, + på + og - på -. Jeg har lenge trodd at det va høytalerne, men jeg byttet i dag og venstre side blafret like mye med dei som jeg koblet opp nå i dag. Har dere peiling på hva det kan være? Er den rett og slett bare moden for ut bytting?

    By the way: det er ein Dantax forsterker og den er noen år. Ja jeg vet at det er skrot, men må spare opp noen penger. Og det er ikke lett når du skal betale tannlegen for å fikse noen knekte tenner :neutral:

  2. #2
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    151
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Blafre? Really??

    Er redd du må beskrive tydeligere hva som er problemet. "Blafre" er for meg noe som skjer når høyttalere overstyres. Hvis f.eks. ordet heller er "skurre" eller "skrape" og det oppstår f.eks. når volumkontrollen dreies -- da har vi løsningen. Men "blafre"??? :-?

  3. #3
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er det som blaffrer ?
    Jeg går ut fra at det er venstre bass høytaler (ikke forsterker ) som har en ukontrollert bevegelse.

    I så fall er det forsterkeren din som ikke lenger har kontroll over høytaleren, dvs, det er noe galt med den. Har du prøvd og bytte Høyre og Venstre utgang fra forsterker ?

    Sjekk dette, da vet du om feilen ligger i HT eller i Forsterker.

    /L

  4. #4
    Active ttorneby sin avatar
    Medlem siden
    Aug 2005
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv vært borte i et tilfelle hvor et element sto og pulserte frem og tilbake. Det var heldighvis bare en kabel som var ødelagt. Dette var dog en lang signalkabel på over 10m hvor noen hadde tråkket istykker en skjøt, så sjansen er nok ikke så stor for at du har en liknende feil, men det koster jo lite å bare sjekke kablene før du kjøper ny forsterker... ;-)

  5. #5
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av killroy
    Hva er det som blaffrer ?
    Jeg går ut fra at det er venstre bass høytaler (ikke forsterker ) som har en ukontrollert bevegelse.

    I så fall er det forsterkeren din som ikke lenger har kontroll over høytaleren, dvs, det er noe galt med den. Har du prøvd og bytte Høyre og Venstre utgang fra forsterker ?

    Sjekk dette, da vet du om feilen ligger i HT eller i Forsterker.

    /L

    Jeg har test med å bytte venstre og høyre, det er likt uansett. Har prøvd 2 forskjelige høytaler par også. Kjøpte nye kabler og skrudd opp høytalerene og tittet inni der. Alt ser flott ut, men når jeg skrur opp litt volum, så går venstre høytaler utgang amok, det gjore den høyre også når jeg koblet den på venstre kanal på forsterkeren.

    Jeg klare ikke å skjønne hva det kan være. :neutral:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •