Hjelp med NAD 218 (skurring)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp med NAD 218 (skurring)

    Har nettopp koblet en brukt NAD 218 til CV CLS-15, med en Cambridge c-500 som volumkontroll. Det meste er endelig bra, men har skurring fra venstre '+'utgang fra NADen. Har forsøkt å bytte om på høyttalerne, men skurringen følger høyttalerutgangen, så det er nok der problemet ligger.
    Er den utgangen ødelagt eller er det bare dårlig feste en eller annen plass? Har svak lyd på samme høyttaler, men skurringen er både på lavt og høyt volum.
    Kan jeg eventuelt lodde noe, eller fikse det på annet sett?

    Jeg vil feste

  2. #2
    Newcomer oljetransport sin avatar
    Medlem siden
    Mar 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem med min Nad 218-der lå feilen i "bridge" bryteren på baksida av forsterkern..Skrudde opp den og rebgjorde den med CRC elektrorens-så god som ny

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oljetransport
    Hadde samme problem med min Nad 218-der lå feilen i "bridge" bryteren på baksida av forsterkern..Skrudde opp den og rebgjorde den med CRC elektrorens-så god som ny
    Hei. Jeg har en Nad 218 THX
    Er skurring i begge høyttalerene
    Tror det ikke er noe gale med utgangene
    det er helt fin lyd på lavt volum, men når man skrur opp litt da begynner det og skurre.
    Lurer på hva problemet er

  4. #4
    Newcomer jarand sin avatar
    Medlem siden
    Nov 2008
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pleXus
    Hei. Jeg har en Nad 218 THX
    Er skurring i begge høyttalerene
    Tror det ikke er noe gale med utgangene
    det er helt fin lyd på lavt volum, men når man skrur opp litt da begynner det og skurre.
    Lurer på hva problemet er
    hei og velkommen. har du prøvd å gjort det som kom fram i mld som du siterte.
    har du ikke skurring på lavt nivå? men når du drar på litt eller mye. har du sjekket at dette ikke er ht. :-?

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, har sjekket høytalerene, ingenting gale med dem. skurrer ingenting når jeg kobler dem til forforsterkeren min og vrir opp volumet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •