Summing *Oppdatert! - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 28 av 28
  1. #21
    Intermediate MAXcpu sin avatar
    Medlem siden
    Mar 2003
    Poster
    709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp.. Har jo prøvd i stue, et annet stikk i stuen og på kjøkkenet (jordet).. Ikke noe forskjell! Spørsmålet mitt her er vel egentlig om jeg skader forsterkeren ved å bruke den?!

    Tenkte litt på noe som ble nevnt her.. Når forsterkeren ble kaldt etter en lang varmeperiode hadde ting forandret seg litt. Har nå hatt den på i en ukes tid uten forandring.

  2. #22
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ofte er det h-kjernetrafoer som er bygget opp med en kjerne av shims som er limet sammen. Eller så kan det være viklinger, men poenget er at det sannsynlig vis er noe som har løsnet inni der. ikke falt av, men såpass at det vibererer.

    Jeg vet ikke hvor stor den forsterkeren er, men for en 1000-lapp får man en skikkelig stor og god ringkjernetrafo.

    Det skal ikke være skadelig for forsterkeren dersom feilen er det jeg sier.

    Ser du bor på Røa, jeg har ei søster på Hovseter som jeg besøker rett som det er, mulig jeg kunne sett på den for deg en dag?

    Det er så absolutt å anbefale å la duppedittene stå på hele tiden.

  3. #23
    Newcomer Trondis sin avatar
    Medlem siden
    Nov 2003
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    brum i H/K AVR7000

    Ja når vi først var inne på brumming.

    Eg har ein H/K AVR7000, og er fornøgd med den.
    Problemet er brum her også. Ganske kraftig.

    Det har seg slik:

    Brummen ligg i alle kanalane, men er KRAFTIG forsterka i to av dei, så kraftig at eg høyrer den sjølv om pc'n står på!. Brummen er uavhengig av volum.

    Har høyrt meg fram til at brummen ligg på ca 100 Hz firkantpuls (v.h.a frekvensprogram på pc).
    (og ein svakare på ca 290 Hz firkanpuls)

    Har grubla og tenkt og har komme fram til:

    I AVR7000 er det ein stor ringkjerne trafo. Når eg kiker ned i forsterkaren, ser eg at den ligg ein tanke til høgre i forsterkaren, sett framifrå.
    Kanalane med den krafftige summinga, er Høgre-front og Høgre-bak.
    Terminalane på forsterkaren er ordna slik:

    VF - VB - SENTER - HB - HF . (dei ligg tett i tett)
    Altså ligg terminalane til høgre front og høgre bak, nærmare trafoen enn dei andre, ergo meir summing pga forstyrrelsar...

    Har forhøyrt meg litt. Forsterkaren min er kjøpt brukt, og er frå 2000. På hifi senter kjeden seier dei at mange av AVR7000 modellane har vore inne til service pga eit eller anna var overdimensjonert på dei norske (europeiske?) modellane, trur det var trafoen, og at nesten alle har vore inne til service.

    Min har ikkje vore til service på nokon måte, og eg fryktar at det er akkurat dette som er problemet. Så spørs det kva det vil koste for denne servicen. Garantien er jo utgått for lengst!!...

    ka de trur?

  4. #24
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom det er en ren feilkonstruksjon som er årsaken til problemet har du 5 års reklamasjonsrett i følge den norske kjøpsloven.

  5. #25
    Active Payen sin avatar
    Medlem siden
    Jun 2003
    Poster
    434
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også "brumming" på min gamle HK AVR80. Etter at jeg flyttet anlegget inn i nytt rom og kun koblet til to høyttallere på 5.1 inngangen fikk jeg masse "brumming". Brummingen kom uansett hvilken inngang jeg brukte (hørte på). Når jeg derimot koblet til alle høyttallerne på 5.1 inngangen ble "brummingen" redusert til gammelt og akseptablelt nivå.

  6. #26
    Newcomer Trondis sin avatar
    Medlem siden
    Nov 2003
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    brum i AVR7000

    Oi! det var kanskje noko eg skulle prøvd ut!! har nemmleg ikkje nokon senter kanal tilkopla!! har plana om å skaffe meg ein i næraste framtid.

    snart tilbake med rapport![/quote]

  7. #27
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Payen
    Jeg har også "brumming" på min gamle HK AVR80. Etter at jeg flyttet anlegget inn i nytt rom og kun koblet til to høyttallere på 5.1 inngangen fikk jeg masse "brumming". Brummingen kom uansett hvilken inngang jeg brukte (hørte på). Når jeg derimot koblet til alle høyttallerne på 5.1 inngangen ble "brummingen" redusert til gammelt og akseptablelt nivå.
    Kobler du høyttalere til 5.1-inngangen?

    mener du signal inn, eller mener du høyttalere ut på høyttalerutgangen eller hva mener du?

  8. #28
    Newcomer Trondis sin avatar
    Medlem siden
    Nov 2003
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    brum AVR7000

    Har testa med høgtalarar kopla til alle utgangane, ingen endring

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •