Hvordan vet man om forsterkeren er sprengt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 38
  1. #1
    Newcomer
    Medlem siden
    May 2006
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Hvordan vet man om forsterkeren er sprengt?

    Sikkert et dumt spm, men hvordan vet man at forsterkern er sprengt og ikke høytalerne? Er det slik at den kutter ut å gi fra seg lyd totalt, eller er det som med høytalere, at det begynner å skurre? Og i tilfelle kan det være slik at det bare skurrer i et vist lydregister/frekvens?

    Grunnen til at jeg spør er at jeg har kjøpt nye høytalere og receiver, og sitter selvfølgelig å hører masse musikk om dagen. Problemet er at jeg innbiller meg at jeg hører litt knitring/spraking på en frekvens rundt mellomtona til tider! Jeg veit ikke om det er bare innbilning eller om det er en liten ulyd der til tider. Har nettopp bytta til et par JBL E90 høytalere og ikke spilt høyt på de, så det kan jo ikke være noe med dem. Driver de på en Yamaha RX-V457 reciever.

    Takker for svar!

  2. #2
    Intermediate Faller sin avatar
    Medlem siden
    Feb 2005
    Poster
    743
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det kan jo også være mellomtone elementet som er gåen da.. hvis du dytter det FORSIKTIG, og prøver å kjenne om det skraper/ gir en skrapelyd. Hvis tilfellet er at det gir fra seg lyd, så er det elementet som er gåen..

  3. #3
    Intermediate drkaos sin avatar
    Medlem siden
    Apr 2005
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom du bruker en forsterker som er for svak i forhold til høyttalerne den skal drive, skal det overraskende lite til før både diskanter og mellomtoner ryker.

    Den du har nå ville jeg vært forsiktig med å bruke på E90. Jeg brukte RXV800 på tilsvarende høyttalere for noen år tilbake, og det var den minste jeg turte.

  4. #4
    Newcomer
    Medlem siden
    May 2006
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drkaos
    Dersom du bruker en forsterker som er for svak i forhold til høyttalerne den skal drive, skal det overraskende lite til før både diskanter og mellomtoner ryker.

    Den du har nå ville jeg vært forsiktig med å bruke på E90. Jeg brukte RXV800 på tilsvarende høyttalere for noen år tilbake, og det var den minste jeg turte.
    Jeg er helt grønn på det her, hvordan kan det ha seg at elementer i høytalerne ryker hvis de får for LITE effekt? Jeg trodde det var kun i motsatt tilfelle det skjedde? Eller mente du diskant og mellomtone hos forsterkern??

    Jeg spurte også forhandlern om forsterken min kunne drive disse høytalerne, og han sa de var lettdrevne og at det ikke var noe problem..

  5. #5
    Newcomer
    Medlem siden
    May 2006
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan vel også nevne at jeg kun bruker recievern til stereo, altså den driver bare front høytalere. Har det noe å si om hvor mye den "orker"?

  6. #6
    Newcomer ZyNc sin avatar
    Medlem siden
    Dec 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når høytalerne får for lite effekt klarer ikke forsterkeren å holde kontroll over elementene. Dette gjør at spolen ikke beveger seg slik den skal. Er ikke 100% sikker på dette men det er ihvertfall noe i den duren.

  7. #7
    Intermediate drkaos sin avatar
    Medlem siden
    Apr 2005
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, når du kjører en amp i grenseland for hva den greier vil den ikke greie å sende ut lyden rent slik den skal. Det som ryker først er diskant og mellomtone i høyttalerne.

    At en høyttaler er lettdreven eller følsom trenger ikke bety at den ikke trenger effekt for å yte bra. Det er jo en grunn til at det ofte ryker diskanter og mellomtoner på bl.a CV høyttalere.
    "De er jo lettdrevne og trenger ikke så mye effekt."

    Men som nevnt over, press elementet forsiktig inn og ut og hør om det kommer skrapelyder fra spolen. Hvis ikke kan elementet skrues ut og kobles rett på forsterkeren for å høre om det er ulyder fra det. Er det det, er det bare å bytte.

    Forhandler burde og kunne sjekke det opp for deg. Jeg hadde forresten noen ulyder i diskanten på mine når jeg hadde Yamahaen og den ble sendt inn på service for dette problemet en gang. Test gjerne en anna forsterker om du kan.

  8. #8
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drkaos
    Dersom du bruker en forsterker som er for svak i forhold til høyttalerne den skal drive, skal det overraskende lite til før både diskanter og mellomtoner ryker.

    Den du har nå ville jeg vært forsiktig med å bruke på E90. Jeg brukte RXV800 på tilsvarende høyttalere for noen år tilbake, og det var den minste jeg turte.
    du kan ikke ha prøvd særlig av mindre bedre forsterkere iallefall.......

  9. #9
    Intermediate drkaos sin avatar
    Medlem siden
    Apr 2005
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    du kan ikke ha prøvd særlig av mindre bedre forsterkere iallefall.......
    wtf skal det bety?

    edit: kan og legge til at en kompis av meg kjøpte mine Patos B500 og kjører de på en RXV1400 nå. Det fungerer ganske bra, men de spiller likevel bedre på en 10år gammel Denon-stereo forsterker med mer effekt.

    En anna kompis av meg har Lyric 502 og kjører de på RXV1300. Han er vel på 3 settet med diskanter på de. Har prøvd å overtale han til å skaffe noe med mer effekt, men det vil han jo ikke for Yamahaen leverer jo 2x200w i stereo. *himle*
    E90 er ikke den mest tungdrevne høyttaleren jeg har vært borti, men så er heller ikke Yamaha de mest strømsterke.

  10. #10
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drkaos
    wtf skal det bety?
    Hehe.. Ikke lett å si. Kanskje han er full? :lol:

    Jeg er enig med de over om at den receiveren er i minste laget til de høyttalerene. Når høyttalerene trekker mere ut av forsterkeren enn forsterkeren er laget for så blir det forvrengninger i signalene, og dette tåler ikke høyttalerene. I de aller fleste tilfeller av sprengte høyttalere er det for liten forsterker som har skylden.

    Pass på at du ikke spiller på for høyt volum. Hvis du mistenker at forsterkeren er sprengt så er det vel lite sannsynlig at du har sprengt begge utgangene. Er det skrapelyder fra begge høyttalere? Hvis ikke kan du jo bytte om på høyttalerene for å se om skrapingen følger med eller ikke.

  11. #11
    Newcomer Emilste sin avatar
    Medlem siden
    Jan 2006
    Poster
    278
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet jeg har lest ettellerannet om den plast-ringen elns rundt mellomtonen på E-serien til JBL, der en hadde akkurat samme problemet! Søk mer på forumet/andre forum , evt ta ut elementet å sjekk selv!

  12. #12
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke helt hva som menes med "sprengt" forsterker, men at en forsterker kan få en skade/overbelastning som kun går ut over et smalt frekvensområde er for meg uforståelig.
    Det som oftest knekker en forsterker er enten kortslutning/altfor lav impedanse, eller for høy temperatur.
    I begge tilfelle vil den bli helt død, uten lyd, idet utgangstransistorene brenner opp.
    Det at høyttalere blir lettere sprengt ved en for liten forsterker, er helt rett. Oftest pga klipping av signalet, og i verste fall at utgangstransistorene kneler fullstendig, kortslutter og sender et likestrømssignal, og/eller en spenningstopp rett ut til høyttalerne.

    MEN Det er to ting det er litt viktig å nevne her;
    De aller fleste forsterkere i dag har sikringskretsløp som skal hindre at dette skjer, (selv om de ikke alltid er raske nok).
    Og det skjer ikke noe galt før man spiller så høyt at man er over grensen for hva forsterkeren klarer, noe som først medfører hørbar forvrengning.

    Jeg tipper på at dette er en uskyldig resonanslyd fra høyttaleren, pga et løst element, løs front, plastpynt som vibrerer eller intern kabling i høyttaleren som vibrerer.

    Last ned NCH Tonegenerator, koble en pc til forsterkeren og forsøk forskjellige frekvenser til ulyden dukker opp, så er det enklere å finne ut hva som er feil.

    Norcad

  13. #13
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad

    De aller fleste forsterkere i dag har sikringskretsløp som skal hindre at dette skjer, (selv om de ikke alltid er raske nok).
    Kan ihvertfall si at på min Harman Kardon DPR 2005 fungerer denne sikringen perfekt.. Jeg hadde en kortslutting på en bak kanal. Og forsterkeren slo seg av MAANGE ganger.. Jeg slo den av og på sikkert 10 ganger før jeg fant ut at det var en kabel som var kortsluttet.

  14. #14
    Newcomer
    Medlem siden
    May 2006
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Jeg tipper på at dette er en uskyldig resonanslyd fra høyttaleren, pga et løst element, løs front, plastpynt som vibrerer eller intern kabling i høyttaleren som vibrerer.
    Norcad
    Dette høres for meg mer trolig ut, iom at jeg ikke har pressa verken forsterkeren eller høytalerne i de hele tatt, bare spilt på moderat volum. Men da bør jeg vel få levert de inn og sjekka opp, ettersom jeg selv ikke har peil på det her

    Sitat Opprinnelig postet av norcad
    Last ned NCH Tonegenerator, koble en pc til forsterkeren og forsøk forskjellige frekvenser til ulyden dukker opp, så er det enklere å finne ut hva som er feil.

    Norcad
    Glimrende tips! Thanx!


    Og takk til alle andre som har svart! Har bestemt meg for å oppgradere receivern ett hakk, til Yamaha RXV657. Er vel uansett greit å ha litt mer i bånn

  15. #15
    Newcomer Turist sin avatar
    Medlem siden
    Dec 2005
    Poster
    136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cusano
    Jeg er helt grønn på det her, hvordan kan det ha seg at elementer i høytalerne ryker hvis de får for LITE effekt? Jeg trodde det var kun i motsatt tilfelle det skjedde? Eller mente du diskant og mellomtone hos forsterkern??
    Se for deg en ren sinuskurve. Den beveger seg jevnt opp og ned. Dette er en ren tone uten overtoner,
    Når forsterkeren belastes over sin grense, kan ikke topp og bunn på kurven stige mere. Den klippes. Jo mere den klippes, jo mere ligner den på en firkantkurve istedenfor en sinuskurve. En firkantkurve innholder energi med MYE høyere frekvens enn grunntonen.

    Dermed, hvis du spiller litt høyt og forsterkeren klipper på basstonene, så ryker mellomtone og diskant på høyttaleren!
    Rett og slett fordi du har for lite effekt i forhold til hvor høyt du vil spille.

  16. #16
    Newcomer
    Medlem siden
    May 2006
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skjønner. Takk for forklaringen, virker litt mer logisk nå Problemet er bare at jeg ikke har spilt høyt, så jeg har ikke pressa verken forsterkeren eller høytalerne. Derfor heller jeg til teorien over her, at det kan være løst element, kabler som vibrere etc. Vi får se hvordan det låter når jeg får henta nye forsterkeren i mårra. Skal også laste ned NCH tonegenerator og se om jeg kan lokalisere problemet.

  17. #17
    Newcomer
    Medlem siden
    Mar 2006
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    forsterkern din funker vertfall, når di tar kveln så får du ikke lyd i de hele tatt,forsterkern går i protect med en gang, å når de gjelder for lite effekt så tar de veldig fort knekken på diskanter, har ikke vert borti at mellomtonene har gått pga de, bortsett fra v15f da,som da har verden dårligste mellomtoner,hadde ett par v15f, brukt p åen svær pa forsterker, solge dem til en som har en liten onkyo sak, og han har sprengt tre stykker nå

  18. #18
    Newcomer
    Medlem siden
    May 2006
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjørte NCH ToneGenerator nå, og det viser seg at fra 166 til 530 hz så har jeg en ganske klar skurring i det venstre mellomtone elementet. Det overasker meg litt, forde jeg synes den knittringa jeg har hørt har vært fra høyre!

    Og for de som har brukt ToneGenerator før, er det meninga at det skal komme noe lignede en klappe lyd hver gang du skrur opp frekvensen ett hakk? En sånn lyd som kommer når du har volumet på og kobler til en plugg feks. Vet ikke om jeg kan forklare det bedre.

  19. #19
    Intermediate drkaos sin avatar
    Medlem siden
    Apr 2005
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å stremme skruene på elementene litt? Evt løsnet elementet helt og hørt om det er samme lyden da?

  20. #20
    Newcomer
    Medlem siden
    May 2006
    Poster
    55
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av drkaos
    Har du prøvd å stremme skruene på elementene litt? Evt løsnet elementet helt og hørt om det er samme lyden da?
    Mangla sef den ENE umbrakoen i settet mitt..

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •