Dynamic Precision PA 402 problemer.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dynamic Precision PA 402 problemer.

    Hei.
    Har en bekjent som tester ut en DP PA402 effektforsterker sammen med Cerwin Vega DC1515. Da vi testet så synes vi begge at forsterkeren begynnte å klippe veldig fort. OK, vi kan spille rimelig høyt. Det er nok diskant, mellomtone. Litt mindre bass, men alt for lite av den nederste delen av frekvensområdet som jeg vet DC1515 klarer.
    Ved å booste noen dB ekstra bass på miksepulten så blir lyden bedre men da må vi senke totalvolum pga av at forsterkeren begynner å klippe.
    Totalvolumet blir senket såpass mye at da blir det ikke mye igjen av den kjente DC1515 lyden. (Høyt volum med trøkk)
    Forsterkeren er koblet sammen med Yamaha Mixebord med balanserte kabler.
    Signalkilde er Omnitronic CD Spiller med analoge utganger.
    (kan komme tilbake med modelltype på disse)

    Noen som vet hva en slik forsterker skal klare?
    Burde den klare å drive disse høyttalerene lett eller vil den kanskje slite?
    Er det andre ting som kan påvirke forsterkeren til å klippe?
    (f.eks. linjenivå inn.)

    Forslag mottas med takk.

  2. #2
    Intermediate
    Medlem siden
    Mar 2005
    Poster
    1,540
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det virker jo veeldig som om at forsterkeren "svetter" litt når dere spiller her. En forsterker bør jo ikke klippe sånn uten videre. Men jeg kjenner ikke igjen dette i DP. En slik forsterker BØR klare dette uten så store problemer

  3. #3
    Active
    Medlem siden
    Oct 2004
    Poster
    470
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan være noen transistorer som har tatt kvelden, evt at noen kondensatorer har kortsluttet/tørket ut..

    Hvilken farge har fronten på forsterkeren din?

  4. #4
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Hei.
    Har en bekjent som tester ut en DP PA402 effektforsterker sammen med Cerwin Vega DC1515. Da vi testet så synes vi begge at forsterkeren begynnte å klippe veldig fort. OK, vi kan spille rimelig høyt. Det er nok diskant, mellomtone. Litt mindre bass, men alt for lite av den nederste delen av frekvensområdet som jeg vet DC1515 klarer.
    Ved å booste noen dB ekstra bass på miksepulten så blir lyden bedre men da må vi senke totalvolum pga av at forsterkeren begynner å klippe.
    Totalvolumet blir senket såpass mye at da blir det ikke mye igjen av den kjente DC1515 lyden. (Høyt volum med trøkk)
    Forsterkeren er koblet sammen med Yamaha Mixebord med balanserte kabler.
    Signalkilde er Omnitronic CD Spiller med analoge utganger.
    (kan komme tilbake med modelltype på disse)

    Noen som vet hva en slik forsterker skal klare?
    Burde den klare å drive disse høyttalerene lett eller vil den kanskje slite?
    Er det andre ting som kan påvirke forsterkeren til å klippe?
    (f.eks. linjenivå inn.)

    Forslag mottas med takk.
    Jeg har akkurat samme erfaring som du har her, eier selv en DP PA-402, kommer det noe tung bass så klipper den veldig tidlig! Og jeg har klødd meg i hodet og synes at den gir veldig lite før den klipper!
    Med lavere last så våkner den betraktelig, jeg kjørte f.eks 1 ohm på ene utgangen... da var det effekt gitt!
    Men så brente jeg også den kanalen da etterhvert, hehe :-P

    Har sendt en del mailer til Leif Ernsteen, (DP mannen selv) angående dette, og han mente at kanskje en eller flere utgangstransistorer var gåen, siden den gav så lite som jeg gav utrykk for.. tror det er lite sannsynlig jeg da,men?
    ... effektene som er oppgitt er dessuten "pulseffekter"/"musikkeffekt" kunne han opplyse om.
    Så da er den ikke så "rå" på papiret som en skulle trodd!
    Forsterkern er oppgitt til 3000 W x 1, men har bare 2000VA trafoer :-P

    Har brukt min på et par CV clsc215,Al1000 og diverse V-max 15".
    Jeg vil nesten påstå at jeg får like mye ut av høytalerne med mine Denon Poa6600 forsterkere.

  5. #5
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Majesty
    Det virker jo veeldig som om at forsterkeren "svetter" litt når dere spiller her. En forsterker bør jo ikke klippe sånn uten videre. Men jeg kjenner ikke igjen dette i DP. En slik forsterker BØR klare dette uten så store problemer
    Ja, vi synes også at den forsterkeren burde klare mer uten å "stresse"


    Sitat Opprinnelig postet av **dp**
    Hvilken farge har fronten på forsterkeren din?
    Forsterkeren er grå/hvit
    Fant en link til teknisk info + bilde:
    http://www.dynamicprecision.no/Pages_No/203N_PA.html


    Sitat Opprinnelig postet av CV_Marius
    Jeg har akkurat samme erfaring som du har her, eier selv en DP PA-402, kommer det noe tung bass så klipper den veldig tidlig! Og jeg har klødd meg i hodet og synes at den gir veldig lite før den klipper!
    Med lavere last så våkner den betraktelig, jeg kjørte f.eks 1 ohm på ene utgangen... da var det effekt gitt!
    Men så brente jeg også den kanalen da etterhvert, hehe :-P

    Har sendt en del mailer til Leif Ernsteen, (DP mannen selv) angående dette, og han mente at kanskje en eller flere utgangstransistorer var gåen, siden den gav så lite som jeg gav utrykk for.. tror det er lite sannsynlig jeg da,men?
    ... effektene som er oppgitt er dessuten "pulseffekter"/"musikkeffekt" kunne han opplyse om.
    Så da er den ikke så "rå" på papiret som en skulle trodd!
    Forsterkern er oppgitt til 3000 W x 1, men har bare 2000VA trafoer :-P

    Har brukt min på et par CV clsc215,Al1000 og diverse V-max 15".
    Jeg vil nesten påstå at jeg får like mye ut av høytalerne med mine Denon Poa6600 forsterkere.
    Hmm, hvis effektene er oppgitt i "pulseffekter"/"musikkeffekt" så er det
    jo ikke bra. Da kan det faktisk forklare en hel del hvorfor det spiller som det gjør.

    Har sett på de tekniske spesifikasjonene og oppgitt forvrengning på forsterkeren virker jo lav, men det kan jo være at den tar "helt av" når man presser den mot ytterpunktene.
    Mener jeg leste i manualen at DP'en begynner å klippe når forvrengningen er størren enn 1%.
    (Kan ikke bekrefte dette nå da det ikke er jeg som har forsterkeren og heller ikke manualen.)

    Men en annen ting, kan det være f.eks. at impendansen på høyttalerene senkes såpass mye ved høyt volum og at DP'en da sliter mer av den grunn?

  6. #6
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Har sett på de tekniske spesifikasjonene og oppgitt forvrengning på forsterkeren virker jo lav, men det kan jo være at den tar "helt av" når man presser den mot ytterpunktene.
    Mener jeg leste i manualen at DP'en begynner å klippe når forvrengningen er størren enn 1%.
    (Kan ikke bekrefte dette nå da det ikke er jeg som har forsterkeren og heller ikke manualen.)

    Men en annen ting, kan det være f.eks. at impendansen på høyttalerene senkes såpass mye ved høyt volum og at DP'en da sliter mer av den grunn?
    Det stemmer det at forsterkeren klipper når det er 1% forvregning.
    Og ja, angående effekta som jeg tvilte på, så skrev DP dette til meg:
    "Dette er en Prof forsterker og da er det vanlig å oppgi pulseffekt, eller musikkeffekt. Gå inn på internett å se på spc. på prof forsterkere, da vil du se at de oppgir pulseffekt; det sendes inn korte pulser som er f.eks 50% på og 50% av. Det oppgies også RMS verdier. Vi må forholde oss til de samme målenormene"

    Angående forsterkerne og farger så er forskjellene:
    "PA402 er produsert med mosfet, og med sort, frontprodusert ca 1996. Dersom forsterkeren har grå front, så har den bipolare transistorer, produsert 2000-2001"
    ...min er sort

    Rart om den skulle slite ved lav impedans, som du kanskje så jeg skrev så kjørte jeg min i 1 ohm på ene kanalen, da gav den mye effekt og det skulle mye! til før den klippa!

  7. #7
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren er sendt tilbake. Han som testet den ble ikke fornøyd.

    Skal komme med tilbakemeldinger hvis vi finner ut noe mer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •