NAD 753v2 ikke sub støtte?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD 753v2 ikke sub støtte?

    Når jeg setter på hovedhøytaler store så kommer det ikke lyd ut av subben med mindre jeg setter på enhanced bass, som deler subben på minst 1000hz selv om jeg har satt på deling på 60hz. Om jeg velger small kommer det samme problemet. Har jeg misforstått noe, eller er det så råttent? Å dele subbene så høyt som de gjør er ubrukelig, hvorfor kan jeg sette delinga da det ikke har noen innvirkning?

    Er en analog stereokilde jeg bruker.

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har forsåvidt samme problemet jeg også. Har vært nede og snakke med folka på klubben, men de hadde ikke noe fornuftig svar på det. Har deretter mailet NAD et utall ganger uten og få svar :-?

    Jeg kjører btw digital kilde, så det er nok ikke fordi du bruker analog tilkobling heller....

  3. #3
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjenner ikke til denne Receiveren, men sjekk tilsvarende tråder emner i forumet, det står tykke permer om dette med manglende SUB på musikk etc.

    Normalt skal LFE bli rutet til SUB, dersom front ht står som små. Husk at det finnes lite LFE lyd i en cd, test med en DVD.

    Sjekk også om du har bass til SUB, FRONT eller BOTH

    /L

  4. #4
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, byttet akkurat ut en Sony som klarte dette glimrende. Er dypt skuffet nå, håper det finnes en fornuftig løsning.

  5. #5
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan vanskelig tenke meg at NAD ikke har en løsning på dette, hva sier manualen ?
    Kjører du Bass til BOTH ?
    Funker det på DVD (får du bass da ) ?

    Håper du finner ut av dette, for det kan ikke være så problematisk og jeg kan
    ikke tenke meg at det er noe feil. Er delefrekvens på SUB satt til max og volum ca. klokka 12 (rett opp). Hva LFE level benytter du (endel receivere kan dembe dette med trinnløst ned til -12dB). Er ut nivå fra receiver satt høyt nok ?

    Det er et hav av instillinger og lett å glemme noe.

    Stå på og ikke mist motet

    /L

  6. #6
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har lest NAD sin lydfilosofi så er det slik at Sub ikke hører med i et stereobilde. Litt sånn KISS-faktor. ( Keep it simple stupid )

    Dette kan overstyres ved å spille med enhanced stereo, sette front til small eller kjøre i pro logic. Det er litt det samme som at de ikke vil ha med loudness på sine forsterkere, for det låter bæsj. Kortest mulig signalvei, og færrest mulig bindeledd.

    Det er noe av filosofien bak produktene og et gjennomtenkt valg.
    Om man så synes dette er riktig er en smaksak. Jeg for min del er helt enig. Kortest mulig signalvei og færrest ledd forbedrer helt klart lydbilde. Man kan spørre seg om de ikke burde ha hatt en mulighet hvis man absolutt ville, å ha en funksjon for å slå på sub'en, men samtidig så er det veldig bra at en aktør står så sterkt i kampen mot sub i stereo. ( hvis dette er noen kamp )

    Er hvertfall veldig fornøyd med NAD, og om 5 minutter skal jeg koble opp mitt nye NAD monster!
    Den nye NAD Master M3

  7. #7
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, jeg kan som sagt sette høytalerene på small, men da deler NAD'en på godt over 1000 hz, hører stemmer i subben. Er det noen instilling som kan settes til both? Jallalyd er det om jeg velger enhanced bass, hva mener NAD med den funksjonen? Skal leke litt mer med det i morgen. Har en 216 med AV-BASS, så det er ikke mange funksjonene og hente der. På DVD er det jo et eget LFE spor, så da er den riktig. Men jeg har ingen DVD spiller eller bakhøytalere/center for tiden.

  8. #8
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket med klubben i dag, og 753v2 klarer ikke å sende ut sub signal om høytalerene står på large. Å sette de på smal er uaktuelt. Så nå bruker jeg subforsterkere (Nad 216) til å drive fronthøytalerne i stedet. Men hva skal jeg bruke AV-BASS'n til nå?

  9. #9
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg missforstår, men "normalt" er det du som setter frekvensen der sub skal overta for front høytalere. Jeg kan velge fra 40Hz opp til ca. 200Hz (9 step). Jeg holder meg til THX anbefaling og har valgt 80Hz. Om jeg definerer front til små eller store er jo helt uavhengig dette (og slik bør det være). Men, dersom du har valgt Bass ut til SUB only og ikke til BOTH, vil du kun få bass til SUB (ikke i front i tillegg). Står den til FRONT er det motsatt (ingen ting til SUB)

    En delefrekvens på 1KHz er jo latterlig mht. SUB.


    /L

  10. #10
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av killroy
    Mulig jeg missforstår, men "normalt" er det du som setter frekvensen der sub skal overta for front høytalere. Jeg kan velge fra 40Hz opp til ca. 200Hz (9 step). Jeg holder meg til THX anbefaling og har valgt 80Hz. Om jeg definerer front til små eller store er jo helt uavhengig dette (og slik bør det være). Men, dersom du har valgt Bass ut til SUB only og ikke til BOTH, vil du kun få bass til SUB (ikke i front i tillegg). Står den til FRONT er det motsatt (ingen ting til SUB)

    En delefrekvens på 1KHz er jo latterlig mht. SUB.


    /L
    Og hvor velger jeg SUB/BOTH? Finner ikke det noe sted. Jeg hører stemmer i subben. Det er uaktuelt. Jeg får ikke delefrekvensen til å fungere, uansett hva jeg setter så høres det likt ut, og den er delt langt over 200 hz, selv om jeg kan stille fra 40 til 200.

  11. #11
    Newcomer reVo sin avatar
    Medlem siden
    Nov 2005
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Send en mail til hifiklubben og fortell dem om problemet ditt, litt service må jo være mulig å få. Hvis ikke bare tar du med deg forsterkeren inn der og ber dem teste den på en aktiv sub eller no. Eller hviser deg steg for steg hvordan du skal gjøre det. Det er jo ikke veldig vanskelig da, men det kan jo hende du f.eks har fått en reciver med en defekt sub utgang, da har du vel krav på ny. Hvis det er slik hadde ihvertfall jeg krevd en ny en på flekken!!! hehe.. lykke til

  12. #12
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av reVo
    Send en mail til hifiklubben og fortell dem om problemet ditt, litt service må jo være mulig å få. Hvis ikke bare tar du med deg forsterkeren inn der og ber dem teste den på en aktiv sub eller no. Eller hviser deg steg for steg hvordan du skal gjøre det. Det er jo ikke veldig vanskelig da, men det kan jo hende du f.eks har fått en reciver med en defekt sub utgang, da har du vel krav på ny. Hvis det er slik hadde ihvertfall jeg krevd en ny en på flekken!!! hehe.. lykke til
    Det er meningen at det skal være sånn, flinke NAD. Er ingen feil med produktet eller jeg som ikke har skjønt alt. NAD har rett og slett bestemt seg for at de vil ha det sånn.

  13. #13
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    207
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, nå fungerer subben med delefilter.

    Oppskrift:

    1. Sett bakhøytalere på small selv om du ikke har noen
    2. Velg Enhanced Stereo 1 og skru av bakhøytalerene i denne menyen
    3. Sett delefrekvens på sub og spill i vei

    Logisk?

    Takk til Hifiklubben Trondheim for hjelpen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •