7.1 lyd på Karman/Kardon AVR235

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active Sonic_ sin avatar
    Medlem siden
    Feb 2004
    Poster
    309
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    7.1 lyd på Karman/Kardon AVR235

    Hei.

    Har en kamerat som har en Harman/Kardon AVR235 og prøver å kjøre 7.1 lyd. Men problemet er at SBL og SBR utgangene på receiveren kutter enten etter en liten stund eller når filmen skifter kapittel. Så da har han bare 5.1 lyd, og må aktivere de 2 siste surroundhøyttalerne for å få 7.1 lyd igjen en liten stund. Helt til det er gått ei stund eller filmen skifter kapittel igjen, for da har han 5.1 lyd igjen.

    Noen her som har vært borti dette og vet hva som kan forårsake dette?
    Noen innstillinger i en meny som ikke er blitt gjort?

    MVH

  2. #2
    Intermediate Moho sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er forstereken satt opp for 7.1 ?

    Men erfarer selv at H/K sliter litt med å "huske på" innstillingene man gjør.. Må som regel skru min av og på et par antall ganger for at det skal "sitte skikkelig"...

    Ellers er det kanskje et software problem..

    Prøv evnt å kjøre en prosessor reset, for så å kjøre oppsett en gang til

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •