Vanskelig å matche komponenter

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vanskelig å matche komponenter

    Jeg har i det siste slitt med kombinasjon av yamaha reciever og roksan effektforsterker. Det begynte med at jeg hadde en RX-V750 som ble litt spinkel til å drive cobalt 826s fronter og electra cc900 senter, så jeg bestemte meg for å utvide med en effektforsterker. Jeg endte opp med en roksan kandy mkIII på 3x110watt.
    Så skulle jeg se på "The Island" en dag. Jeg la merke til at det skurret en del i diskanten, spesielt i dialoger. Jeg trodde først det var filmen, men etter å ha prøvd andre filmer viste det seg at det gjaldt alle jeg prøvde. Da dette ikke hadde vært noe problem før tenkte jeg at feilen måtte ligge i roksan`n. Jeg koblet høyttalerne på recieveren min igjen og vips, så var lyden fin igjen.
    Jeg dro og byttet roksan`n og fikk med en ny. Samme skjedde igjen, skurring i diskant. Jeg kobler tilbake til reciever, lyden blir bra igjen.
    Da tenker jeg at det kan være Pre-out på reciever som ikke virker. Jeg får tak i en ny reciever, denne gangen en RX-V757 og prøver på nytt å koble til roksan`n....Skurring i diskanten :-x. Bytter tilbake til kun reciever og alt høres bra ut.
    Jeg har i tilegg prøvd å bytte kabler til pre-out, høyttalerkabler, og satt effektforsterkeren på en annen kurs (16a). Ingenting virker :?
    Og siden jeg har prøvd med 2 forskjellig roksan effekttrinn, er det lite trolig at det er nøyaktig samme feil med begge (selv om ingenting er umulig...).
    Det kunne iflg han som solgte meg roksan`n være en mismatch av komponenter.
    Jeg får helt sikker byttet til noe som passer, men det kunne uansett vært interessant å høre om andre har vært borti liknende problemer, og evt hva ble løsningen?

  2. #2
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette var da svært irriterende og neppe noe galt med elektronikken.
    Kjører du auto eller manuellt oppsett fra REceiver mht. Level ?

    Jeg tipper at Roksan forsterkerene har en høyere følsomhet enn de innebygde i Receiver. Resultatet blir da at du overstyrer Roksanene.

    Prøv og juster NED level er mitt tips

  3. #3
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har værti borti samme problemet på følgende oppsett:

    NAD T742/Dali Blue
    NAD T742/Vincent SP-996/Dali Blue
    Arcam AVR200/Dali Blue
    Arcam AVR200/Focal JMlab Cobalt
    Arcam AVR200/Vincent SP-996/Focal JMlab Cobalt
    Yamaha RXV-750/JBL monitorer
    Denon 3803/B&W 600-serie

    ...jeg ga opp, for å si det sånn. Kan vel ignoreres om man legger godviljen til.

  4. #4
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av killroy
    Kjører du auto eller manuellt oppsett fra REceiver mht. Level ?

    Jeg tipper at Roksan forsterkerene har en høyere følsomhet enn de innebygde i Receiver. Resultatet blir da at du overstyrer Roksanene.

    Prøv og juster NED level er mitt tips
    Har prøvd å sette reciever level på -10 (det laveste) akkurat det samme skjer. Til og med prøvd "trimmed input" tilkoblinger på roksan som har egne volumjusteringer, men ingenting hjelper. Jeg heller mot konklusjonen at det er mismatch...

  5. #5
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Poqwaq: du har Jmalb, stemmer ikke det? Hvilken reciever/effekttrinn kombo kjører du?

  6. #6
    Expert Pogwaq sin avatar
    Medlem siden
    Oct 2003
    Poster
    5,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå går det i Arcam AVR200 > Vincent SP-996 > Cobalt 816S/CC800S/Dali Blue 2002.

  7. #7
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Marantz
    Har prøvd å sette reciever level på -10 (det laveste) akkurat det samme skjer. Til og med prøvd "trimmed input" tilkoblinger på roksan som har egne volumjusteringer, men ingenting hjelper. Jeg heller mot konklusjonen at det er mismatch...

    Det eneste jeg fant på nettet ang søk er denne linken :http://www.petertyson.co.uk/roksankandy.shtml

    Er det en slik du har ?
    Denne kan "Line 3 input switchable to MM Phono input"...
    og da vil det låte j---ig..

    Antar at du har en annen forsterker, men jeg kommer ikke på hva som kan være feil. Bruker selv en RX V2500 -> Pre-out ->"Krell" KAv 300 effekt -> Jmlab E926. Fungerer 100%.

    Kan du sende meg linken til forsterkeren din ?


    /L

  8. #8
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    My Bad.. denne er det du har: http://www.kandyline.co.uk/

    Inputs Straight (x3) Trimmed (x3)
    Input Impedance 10 kΩ
    Input Sensitivity 900mV (115W)
    3Hz -20kHz Fully Trimmed by 7dB
    Gain 31.5 dB (Straight or Untrimmed) 24.4 dB (Fully Trimmed)

    Er nok en kjempeforsterker dette (fine data og omtaler).

    Følsomheten ser normal ut. Ing. impedanse er standard 10K, Gain kan justeres...
    Nei dette var ikke lett..

    Må sove på dette

    /L

  9. #9
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er direktelink til den modellen jeg har. Jeg begriper heller ikke hva det kan være. Får besøk av André fra Hifihuset i morgen, så da skal vi feilsøke litt.

  10. #10
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Marantz
    Her er direktelink til den modellen jeg har. Jeg begriper heller ikke hva det kan være. Får besøk av André fra Hifihuset i morgen, så da skal vi feilsøke litt.

    Da for du hilse :grin: , var innom han og tok med en CC900 hjem i dag.

    Er det generel "overstyring" (forvregning i alle elementene, eller er det kun i diskant ? ). Kjører du noe Bi wiring ?

    Håper dere finner ut av dette, for det er en veldig god "rigg" du har.

    /L

  11. #11
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av killroy
    Da for du hilse :grin: , var innom han og tok med en CC900 hjem i dag.

    Er det generel "overstyring" (forvregning i alle elementene, eller er det kun i diskant ? ). Kjører du noe Bi wiring ?

    Håper dere finner ut av dette, for det er en veldig god "rigg" du har.

    /L
    Kan ikke si jeg har hørt noe i mellomtone/bass, men diskant er jo lettest å høre ulyder i. Bi wiring går ikke med roksan (bi-amping med 2stk hadde sikkert vært moro :wink: ) da den kun har ett sett terminaler til HT. Jeg har også prøvd å bytte ut "broene" som kobler diskant og mellomtone/bass på front og senter med høyttalerkabler, men det hjalp ikke. André kommer desverre ikke før fredag, så jeg får bare vente tolmodig. Får jo brukt recieveren i det minste...

  12. #12
    Intermediate Marantz sin avatar
    Medlem siden
    Sep 2003
    Poster
    2,654
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter ytterligere testing med annen reciever (takk Akto :grin: ) viser det seg at det likevel er roksan det er noe galt med, dvs en produksjonsfeil. Så da var jeg uheldig og fikk 2 forskjellige roksan med samme feil. Får bytte igjen og håpe det blir bra.

  13. #13
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Marantz
    Etter ytterligere testing med annen reciever (takk Akto :grin: ) viser det seg at det likevel er roksan det er noe galt med, dvs en produksjonsfeil. Så da var jeg uheldig og fikk 2 forskjellige roksan med samme feil. Får bytte igjen og håpe det blir bra.

    Utrolig bra at du / akto fant feilen !
    Lykke til videre.

    /L

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •