Denon 1920 og 3806 - Ingen lyd før jeg slår på skjermen!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon 1920 og 3806 - Ingen lyd før jeg slår på skjermen!

    Jeg har koblet min Denon 1920 DVD spiller til min Denon 3806 Receiver ved hjelp av en HDMI kabel. Jeg sender da både lyd og bilde via denne kabelen.

    3806'en er koblet til skjermen med en HDMI-DVI kabel.

    Problemet mitt er at når jeg skal spille av en vanlig CD-plate på 1920'en så kommer det ikke lyd FØR JEG SLÅR PÅ SKJERMEN! Det vises ingen "input kilde" på displayet på 3806'en før jeg slår på skjermen. Med en gang skjermen blir slått på så vises det på displayet av 3806'en nå tar imot lydsignalene, og dermed så får jeg lyd i høytalerene. Jeg kan da slå av skjermen og lyden er der fortsatt.

    Det virker med andre ord som om 3806'en ikke starter å prosessere innkommende (lyd)signaler før den har en skjerm å sende signaler videre til. :???:

    Er det noen som kan gi meg noen gode råd her? Det kan da ikke være meningen at jeg skal måtte ha på skjermen for å kunne spille CD? Selv om jeg kan slå den av igjen når lyden kommer ut så er det ikke noe særlig brukervennlig

    Jeg har vurdert å koble til en egen coax kabel for å sende lyd, men jeg er usikker på om 1920'en vil tillate det og samtidig sende bilde via HDMI kabelen.

    Tips?

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle vel ikke være noe problem med bilde via HDMI og lyd via S/PDIF.

  3. #3
    Newcomer Turist sin avatar
    Medlem siden
    Dec 2005
    Poster
    136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg regner med at forklaringen ligger i HDCP.
    DVD'n begynner ikke å sende noe på HDMI-utgangen før den "snakker med" en HDCP Kombatibel enhet (skjermen). Dermed kommer det ingenting før du skrur på skjermen.

  4. #4
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er slik det oppleves for meg. Da må jeg vel bite i det sure eplet og sende lyden over en annen kabel. Det er vel heller ikke sikkert det eplet er så veldig surt... ;-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •