Grisevarm forsterker....

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Grisevarm forsterker....

    Heisann!

    Forsterkeren min blir grisevarm når jeg har den på litt lenge. (blir varm halvveis i en film) Dette skjer uansett hvilket volum jeg har på. Lyden lagger litt etterhvert, men jeg vet ikke om dette har noe med at den blir varm å gjøre. Noen som vet hva som er i veien?

  2. #2
    Intermediate TomH sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken forsterker har du?

  3. #3
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den som blir varm er en Technics SA-AX540. Surroundforsterker..

  4. #4
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mest sannsynlig har du for høy gain. Det skal det være mulig å fikse selv.

    For et år siden hadde jeg samme problem med en Holfi forsterker. Denne ble sendt inn til importør, og de fikset det.

  5. #5
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av C. Alshus
    Mest sannsynlig har du for høy gain. Det skal det være mulig å fikse selv.

    For et år siden hadde jeg samme problem med en Holfi forsterker. Denne ble sendt inn til importør, og de fikset det.
    Har du peil på hvordan man fikser det?

  6. #6
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det var derfor jeg sendte den inn til importør.

    Men du bør nok ha elektrikerkunnskaper.

    Ellers ville ikke jeg begynt å skru selv.

  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av C. Alshus
    Nei, det var derfor jeg sendte den inn til importør.

    Men du bør nok ha elektrikerkunnskaper.

    Ellers ville ikke jeg begynt å skru selv.

    He he.. Sant nok. Jeg får ny forsterker på mandag, så det er ikke så veldig farlig. Tenkte på å fikse det hvis det var fort gjort. Og evt selge den.

  8. #8
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet hva jeg kan gjøre??

  9. #9
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen med peil som har lyst til å kjøpe denne og mekke litt selv??

  10. #10
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser det ganske kjapt ble konkludert med "high gain", godt mulig, men hva slags høyttalere kjørte du på denne? Noen forsterkere kan bli bra varme med vanskelig last.

  11. #11
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Ser det ganske kjapt ble konkludert med "high gain", godt mulig, men hva slags høyttalere kjørte du på denne? Noen forsterkere kan bli bra varme med vanskelig last.
    Tror nok ikke det var lasten som var for stor. Jeg kjørte 4 stk Jamo Studio 190, Jamo Center 7.2 (6 ohm) og en US carvor sub. Kan det være pga sentern min som er 6 ohm?? Alle de andre er 8 ohm.

  12. #12
    Newcomer dat sin avatar
    Medlem siden
    May 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tvilsomt.. men kan være mulig, da seier eg, KAN. 6 ohm er da noke en kvar forsterker bør tåle..

  13. #13
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis alle høyttalerene ble drevet på hver sin kanal så kan vi si at den teorien ikke holder mål... bare en tanke basert på egne erfaringer. (men kanskje den us cavor sub'en gjør noe hemmelig er ikke det slike netthandelen selger?)

  14. #14
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Hvis alle høyttalerene ble drevet på hver sin kanal så kan vi si at den teorien ikke holder mål... bare en tanke basert på egne erfaringer. (men kanskje den us cavor sub'en gjør noe hemmelig er ikke det slike netthandelen selger?)
    He he.. Det kan nok være den som gjør noe rart ja. jeg har byttet den ut med en SVS nå da, så nå er det "litt" bedre bass her.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •