Krell i trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Krell i trøbbel

    HEI!

    Ommøblerte litt her i dag - og da jeg skull koble til forsterkeren igjen - var det bare lyd i en kanal. Jeg byttet høyttalerledningen og da ble det stille også i den høyttaleren. Tydelig at det da er forsterkeren en Krell KAV300i det er noe surr med. Lurer på om jeg kan ha vært borti noe med balance - men klarer ikke å stille noe på det etter nitidig studering av fjernkontroll. Tror jeg har gjort det en gang før helt tilfeldig uten at jeg skjønte hvordan. Noen som vet hvordan jeg kan få stilt balansen - eller om det kan finnes noen annen årsak enn at utgangen har tatt kvelden?

  2. #2
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, har selv en Krell KAV 300i (men min er hjemmelaget, så jeg har ikke noe fjernkontroll til denne). Vet bare at den IKKE har noe sikring mot kortslutning av HT eller andre kretser som beskytter elektronikken.

    Jeg har skjema på denne og kjenner innmaten veldig godt, men hva dette kan hjelpe deg er jo litt uklart (har du peiling på elektronikk ?). Er du sikker på at det ikke er noe kabel surr ?

    Skal prøve å hjelpe deg, men trenger litt flere opplysninger.
    Er det konsekvent en kanal som ikke virker ?
    Har du byttet signalkabler ?

  3. #3
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stilling av balance er ikkje ofte at det finst på fjernkontrollen. Har du sjekka singalkablane dine fra kilda? Prøv å bytt der først.

  4. #4
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å spørre forhandleren din? Nå har jeg ingen anelse på hva en KAV 301 er, eller hva den koster, men Krell er vel generelt dyrt utstyr hvor god service bør være en selvfølge.

    (så fremt du ikke bare har kløna med kablene )

  5. #5
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    O lykke! Det funka med en annen kabel - men ikke med den jeg pleier å bruke! Skjønner ikke helt at jeg klarte å ødelegge den, er da forsiktig!

    Takk for rådet - der sparte jeg 30000 (eller utsatte i alle fall den utgiften en stund til)

  6. #6
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nice Ambings. Flott at det funkar igjen.:-)

  7. #7
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror jeg gledet meg litt for tidlig - for etter å ha testet med to forskjellige signalkabler - er lyden mye lavere i den ene høyttaleren. Nå byttet jeg kablene - og da bare flyttet lyden seg til den andre siden, så det tyder vel på at det er noe med utgangen på forsterkeren???

  8. #8
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ambings
    Tror jeg gledet meg litt for tidlig - for etter å ha testet med to forskjellige signalkabler - er lyden mye lavere i den ene høyttaleren. Nå byttet jeg kablene - og da bare flyttet lyden seg til den andre siden, så det tyder vel på at det er noe med utgangen på forsterkeren???
    Høres ut som at du trenger noen nye kabler. Jeg har opplevd det samme flere ganger, der signal (midt leder eller deler av denne) kan gnisse intil skjermkappen (som er jord pg da forsvinner signalet helt eller i værste fall delvis).

    Vær systematisk og ta en kabel som du vet virker (bruk kun denne, ikke et par). Hør om du da har lyd i f.eks. Høyre HT. Flytt den samme signalkabel til den andre inngangen på din KAV. Dersom du da har lyd i motsatt høytaler er det altså ingen ting galt med din forsterker, men kilde forann.

    PLugg ut alt, plugg inn kilde for kilde og hør underveis. Oppstår det endringer underveis, gå ett stepp tilbake. Slik du skriver ovenfor mht. at "Nå byttet jeg kablene - og da bare flyttet lyden seg til den andre siden,", da er det kabelen .

  9. #9
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg prøvde faktisk med tre forskjllige kabler - og to fortsterkere. Men først da jeg byttet signalkilde til DVD-spilleren - da funket alt som det skulle. Ergo: Det ser ut til at Copland CD-spilleren har en feil.
    Skal levere denne til uka. Men takk for alle råd - det hjelper nok å teste ting for ting og ikke trekke for raske slutninger. Det ble n mental utfordring å finn ut av dette - og jeg sto kanskje under tvil (med litt hjelp).

  10. #10
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det skulle vise seg at Copland spilleren ikke er til å redde kan du få kjøpe en av meg :grin:
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

  11. #11
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ambings
    Jeg prøvde faktisk med tre forskjllige kabler - og to fortsterkere. Men først da jeg byttet signalkilde til DVD-spilleren - da funket alt som det skulle. Ergo: Det ser ut til at Copland CD-spilleren har en feil.
    Skal levere denne til uka. Men takk for alle råd - det hjelper nok å teste ting for ting og ikke trekke for raske slutninger. Det ble n mental utfordring å finn ut av dette - og jeg sto kanskje under tvil (med litt hjelp).

    Sjekk hva de skal ha for å fixen, antagelig en "enkel feil", men slike service steder tar seg uforholdsmessig godt betalt. Er det en med rør ?

  12. #12
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til Eyvind: Jeg håper jeg slipper å kjøpe ny...trodde du var fornøyd med din. Ble litt overrasket over at det var noe feil med den, den du har kjøp har det aldri vært noe som har minnet om feil ved.

    Killroy: Ringte importøren - de trodde det var en reklamasjonssak da man har fem års reklamasjon. Jeg skal ikke betale noe før jeg vet evt. hva det koster. Men forhåpentlig slipper jeg å betale noe som helst, feilen er i alle fall ikke kommet på grunn av bruk hos meg.

  13. #13
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så fint for deg da, det løser seg alltid for snille gutter :grin:

    Sitat Opprinnelig postet av Ambings
    Til Eyvind: Jeg håper jeg slipper å kjøpe ny...trodde du var fornøyd med din. Ble litt overrasket over at det var noe feil med den, den du har kjøp har det aldri vært noe som har minnet om feil ved.

    Killroy: Ringte importøren - de trodde det var en reklamasjonssak da man har fem års reklamasjon. Jeg skal ikke betale noe før jeg vet evt. hva det koster. Men forhåpentlig slipper jeg å betale noe som helst, feilen er i alle fall ikke kommet på grunn av bruk hos meg.

  14. #14
    Intermediate eyvind sin avatar
    Medlem siden
    Nov 2004
    Sted
    Kongens by
    Poster
    1,271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ambings
    Til Eyvind: Jeg håper jeg slipper å kjøpe ny...trodde du var fornøyd med din. Ble litt overrasket over at det var noe feil med den, den du har kjøp har det aldri vært noe som har minnet om feil ved.



    Er knallfornøyd med spilleren, så den får nok stå en stund til.
    Marrantz AV7005|Linn C5100|Oppo93|Dynaudio Contour 1.4s|Dynaudio Focus Center|MA Silver RXFX|SVS PC12|Optoma HD33|Projecta 86"

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •