Rotelen tar sikringen!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 60
  1. #1
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Rotelen tar sikringen!!

    Jeg har en Rotel effektforsterker som har ein lei tendens til å ta sikringen hvær gang jeg skrur den på. Dette resulterer i at jeg må tråkke meg vei helt ned for å skru på sikringen igjen. Etter at dette er gjort skur den seg på uten problemer.
    Jeg skrur ofte på forsterkeren for så å gå ned å flippe sikringen opp igjen (altså uten å skru forsterkeren av).
    Sålangt har jeg bare latt forsterkeren stå på (ofte i ukevis av gangen pga problemet).
    Noen som har noen ideer?

  2. #2
    Intermediate Snooky sin avatar
    Medlem siden
    Sep 2005
    Poster
    558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke utenkelig at den strømkursen du har forsterkeren på er for svak. At det går bedre runde to er vel bare at kondensatorene har fylt seg opp når sikringen gikk.

  3. #3
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva kan jeg gjøre da?
    Bytte til større sikringer i skapet, eller må jeg å legge opp ny strømkabel?
    Kan det hjelpe å koble den i en annen stikkontakt?

  4. #4
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan prøve å bytte til en automat med treg karakteristikk. Det er startstrømmen som er problemet på effektforsterkerne. Hvis lyset senker seg når bassen slår har du for liten sikring. Da vil jeg anbefale deg å legge opp ny kurs eventuell en egen en til stereoen. Bytte til større sikring er ikke gjort sånn helt uten videre da du mest sannsynlig trenger større tversnitt på kabelen/lederne for at det skal bli godkjent. Men det går jo å trekke om seff. hvis ikke den går innom så veldig mange punkter. Er det en 10A kurs? Gammelt EL.anlegg? Det kan hjelpe å koble den inn på en annen stikkontakt hvis det er en annen kurs og ikke like belastet...

  5. #5
    Newcomer Haugesund sin avatar
    Medlem siden
    Dec 2004
    Poster
    248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg sliter med samme problemet. Har en RB993 og 10 ampere kurs. Jeg pleier å skru av alt annet i rommet før jeg skruer på forsterkeren. Da pleier det å gå bra.

  6. #6
    Active NADKRAFT sin avatar
    Medlem siden
    Oct 2005
    Poster
    325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt samme problemet med NAD 218, jeg skfitet bare fra 10A til 16A kurs og siden da har jeg aldri hatt det problemet.

  7. #7
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    16A sikring er nok løsningen her...

  8. #8
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    zneik: lyset har ingen innvirkning under spilling, uansett hvor høyt og mye bass jeg spiller. men lyset kan blinke akkurat når jeg skrur på f.eks. datamaskinen eller forsterkeren(denonen).
    El anlegget er 5 år gammelt, så det skulle ikke være et problem, men akkurat mitt rom er selvfølgelig inne på samme kursen som et datarom.
    Sikringen er 13 amp. og går innom en god del punkter..
    Du skrev "Du kan prøve å bytte til en automat med treg karakteristikk."
    Hva mener du? er det noe jeg kan gjøre på selve rommet, eller er det no jeg må gjøre i sikringsskapet?

    Haugesund: Jeg har prøvd dette jeg også, men opplever at forsterkeren faktisk ikke tar strømmen like lett om forforsterkeren er på samtidig...

  9. #9
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En treg sikring vil tåle mye mer enn sin oppgitte max grense i korte perioder.

    Glad jeg har trege sikringer, her blinker lyset godt under oppstart av Effektforsterkere.

  10. #10
    Intermediate hansam sin avatar
    Medlem siden
    Mar 2005
    Poster
    846
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan lage en manuel forsinker med bryter.
    Eller så kan du jo også bruke varmefølsomme motstander.

  11. #11
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,800
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke testet selv, men har hørt om noen som gjerne kobblet en 25m kabeltrommel mellom strømutaket i vegge og "problem" forsterkeren for å motvirke litt av den kraftige startstrømmen, men det er ikke sikkert man får optimale driftsforhold av en sånn løsning, og enkelte ganger hvis man fra allerede er i grenseland for kabellengder fra trafoen og kabel induktans som man får strømmen fra ute på el nettet, kan vel den ekstra kabel lengder føre til at det er fare for at ikke stømmen brytes som den skal over sikkringen, men det kan dannes en lybue som kan føre til skader i sikkrings skapet eller i værste fall brann. Er ikke elektriker, så jeg vet ikke nokk om disse litt spesielle el.nett tingene, men mener de i enkelte tilfeller foretar målinger og tar noen grep for ikke å risikere slike skadelige lysbuer også på 230v nettet.

    En slik indusert lybuer minner litt om grunnen til at man hadde en kondensator over bryter kontaktene i et gammelt stifte bassert tennings anlegg for bensin motorer.

  12. #12
    Newcomer ansoere sin avatar
    Medlem siden
    Jul 2005
    Poster
    50
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bytte av sikringer

    Du har ikke lov å gå fra 10 ampere kurs til 16, uten å øke kabeltversnittet på hele kursen fra 1,5mm2, til 2,5mm2. Trege sikringer er derfor verdt et forsøk. Hvis du allerede er på en 16 ampere kurs, bør du vurdere å legge opp en egen kurs til anlegget ditt.
    Lykke til...

  13. #13
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ansoere
    Du har ikke lov å gå fra 10 ampere kurs til 16, uten å øke kabeltversnittet på hele kursen fra 1,5mm2, til 2,5mm2. Trege sikringer er derfor verdt et forsøk. Hvis du allerede er på en 16 ampere kurs, bør du vurdere å legge opp en egen kurs til anlegget ditt.
    Lykke til...
    d var jo det jeg sa ...men i nyere hus har de fleste 10a tversnitt på 2.5mm ... men det er jo fullt muli å trekke om.. har jeg gjort i mange hus...
    å bytte om til sikring med treg karakteristikk må gjøres av en autorisert elektriker og koster selfølgelig litt penger...

  14. #14
    Newcomer extremevensen sin avatar
    Medlem siden
    Mar 2005
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en Rotel RB-1070 på 10 ampers kurs, her ryker sikriga hver gang så løsningen min er å alltid la den stå på.
    Er dette ugunstig?

  15. #15
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tidligere hatt RB-993 og hadde da samme problem av og til som trådstarter på 10A kurs. Det må være noe spesielt med Rotel, for jeg har aldri hatt det samme problemet når jeg starter opp Primare A30.5 og A30.2 samtidig.

  16. #16
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet hvor man får kjøpt trege sikringer da?
    Trengs det en elektriker for å sette dem inn?
    VI har snakket litt om å legge opp en egen kurs til mitt rom, men dette kommer sikkert ikke til å skje med det første.
    Har forresten en Rotel RB981.
    Min løsning er som extremevensen, å alltid ha forsterkeren på.

  17. #17
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikringer kjøper jeg ihvertfall hos grossist, men "vanlige" folk får som regel ikke
    handle der hvis du ikke er elektriker eller kjennskap til de som jobber der.

    Å skifte til treg sikring innebærer at du skifter ut nåværende sikring med en annen... Er en jobb som er relativt fort gjort men innebærer at du må ta strømmen på huset...
    Sikringen bør skiftes av autorisert personell hvis du ikke skal ha avkortning på forsikring hvis det begynner å brenne i huset. "Svart" elektrikere har sjelden samsvarsærklæring å komme med, som stiller deg i samme posisjon som om du skulle gjort det sjøl.

  18. #18
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei... En 13 A sikring i B karakterestikk (står på sikringen) tåler 65A startstrøm.. 13 A i C karakterestikk (treg sikring) tåler 130A startstøm..! det sier seg selv at dette hjelper..!

    Har samme problemet selv.. når jeg slår på effektforsterkeren så går sikringen, denne er på 16A (tåler startstrøm på 80A).... Jeg skal bytte til 16A c karakterestikk da denne tåler 160 A startstrøm!

  19. #19
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AHaugen
    Hei... En 13 A sikring i B karakterestikk (står på sikringen) tåler 65A startstrøm.. 13 A i C karakterestikk (treg sikring) tåler 130A startstøm..! det sier seg selv at dette hjelper..!

    Har samme problemet selv.. når jeg slår på effektforsterkeren så går sikringen, denne er på 16A (tåler startstrøm på 80A).... Jeg skal bytte til 16A c karakterestikk da denne tåler 160 A startstrøm!
    jeg vil i aller høyeste grad tro at det hjelper jeg og... automater med c-karakteristikk er laget for el-motorer, og de har gjennomsnitts startstrøm på 5 ganger opgitte merkestrøm på motor...

  20. #20
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av zneik
    jeg vil i aller høyeste grad tro at det hjelper jeg og... automater med c-karakteristikk er laget for el-motorer, og de har gjennomsnitts startstrøm på 5 ganger opgitte merkestrøm på motor...
    Jepp! C karakterestikk tåler jo 10 ganger merkestrøm så... Men, blinker livlig i lysene hær når jeg spiller høyt.. Burde sikkert ha 4mm2 kabel til anlegget, menmen.. det går jo greit...

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •