NAD T753 Slår seg av når jeg spiller høyt.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 35
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD T753 Slår seg av når jeg spiller høyt.

    Noe merkelig. NAD T753 forsterkeren min skrur seg av og jeg må dra ut strøm kontakten før jeg kan skru den på igjen.

    Dette skjer når jeg spiller litt høyt men ikke så veldig høyt. Skjer bare plutselig. Den er ikke varm eller noe. Hva er dette for noe?

    Skjer når jeg spiller både med Classic 10'' og Classic 15'' høytalere.

  2. #2
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan vere overbelastning. Kanskje den ikkje klarar å dra begge para. Du har vell ikkje lasta den ned i 2ohm?

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Foresten dette skjer når jeg bruker kun et av parene. Jeg bruker ikke alle 4 høytalerne samtidig til musikk så det skjer uansett om jeg bruker kun classic 10'' og om jeg kun bruker classic 15''. Forsterkeren skal da være såpass sterk.

    Foresten la merke til at jeg hadde kobla Classic 15'' i surround utgangene, har det noe og si? Ohm har jeg ikke rørt noe på da.

  4. #4
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk alle koblingane dine. Kan hende det er kontakt mellom + og -. Sjekk både forsterkar og høgtalarar. Det skal ikkje ha noko å sei om du har kobla dei største på sorround.

  5. #5
    Newcomer 2mMy sin avatar
    Medlem siden
    Jan 2006
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg ville tippe ohm, virker ihvertfall som det er noe av det samme som skjer når jeg har belasta bilforsterkere med lav ohm.. de bare kutter ut ved ved økning i volum til et visst punkt, eller veldig mye bass..

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har skjekket dette og det er ikke det. Ingen kontakt mellom + og -.
    Forsterkeren går fra -74db til +18 og den slår seg av på -18db så den skal jo klare mye mere. skjønner ingenting jeg.

    Hva betyr foresten Soft Clipping? Det står bakpå forsterkeren.

  7. #7
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Soft Clipping er NADs teknologi som er snillere mot ht og forsterker når man pusher forsterkeren så hardt at den klipper.

  8. #8
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den fungert uten tull før da?

    Lit fakta om Soft clipping:

    NAD Soft Clipping
    Any amplifier that is overdriven (asked to generate levels beyond its undistorted capabilities) will produce distortion (clipping). The result is not only very harsh sound but often damage to speakers — especially tweeters. The selectable "Soft Clipping" feature on NAD amplifiers gently transforms the music waveform as the point of clipping approaches, resulting in much clearer reproduction and simultaneous protection of speakers. One very valuable time to consider using the soft clipping option is during a party. As more and more people crowd into a room, and create more and more background noise, it is all too easy to keep setting the volume higher without realizing just how high you have turned it up. Switching in Soft Clipping will greatly reduce the chance of damage. Nothing, however, can absolutely guarantee protection against cranking volume up and leaving it there for a prolonged period. So it is best to use Soft Clipping as temporary protection until you can get to the volume control to set loudness at a more reasonable point.

  9. #9
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av -DJ_Ultimate-
    Soft Clipping er NADs teknologi som er snillere mot ht og forsterker når man pusher forsterkeren så hardt at den klipper.
    skal det stå på det? det gjør det til meg.

  10. #10
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsterkeren er helt ny så det har vel skjedd to ganger nå. Det skjer uansett om jeg bruker Classic 10''erne eller Classic 15'' høytalerne. Og den kutter på -18 uansett hvilke av høytalerne jeg bruker. Skal Soft Clipping stå på da? Det må jo være en feil en plass.

  11. #11
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av X3M
    skal det stå på det? det gjør det til meg.
    http://avforum.no/forum/archive/index.php/t-3301.html

  12. #12
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er et "kjent" fenomen når du kjører overbelaster forsteren -
    Forsterkeren beskytter seg selv =:0)

    Dette har spesielt lett for å skje når høytalere er spesielt tungdrevne (f.eks. har en lavere (tyngre) impedans (ohm) enn utgangene på forsterkeren din).

  13. #13
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Altså jeg prøvde igjen. Først ut med Classic 10'' <--!!!! høytalere som jeg klarerer og drive med gamle radioen til bestefar^^ og kom til ca -18db på forsterkeren og den slo seg av. Klarte og spille høyere med den gamle eltax forsterkeren min enn med denne. Så akkurat samme skjedde med classic 15''. Hva er det som er feil egentlig? Har vel ingenting med at forsterkeren er ny eller noe? Har slått på Soft Clipping og nå.

  14. #14
    Newcomer 2mMy sin avatar
    Medlem siden
    Jan 2006
    Poster
    51
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om mulig, test med noen andre høytalere enn dem du har og se om den slår seg av da og!

  15. #15
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Det blir det kansje litt verre med, men når forsterkeren har såpass mye og gå på fra -18db til +18db så den blir vel ikke overbelastet akkurat?

  16. #16
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem en gang i tiden, det som skjedde da var at jeg kobla på en stor bass kasse med to kraftige 12" elementer, da lyste det LED`en rødt og den slo seg av. Dette kommer av at forsterkeren ikke klarer å dra mere, spurte på Hifi Klubben. Dem sa det kunne skade forsterkeren om det samme skjedde opp til flere ganger. Antar at det var Soft-Clipen som slo inn for å spare forsterkeren. Bruker nå et par mindre høyttalere, har ikke skjedd igjen etter å ha bytta til noe mindre.

  17. #17
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja men seriøst denne forsterkeren må jo dra Classic 10 i allefall som den ikke gjør!?

  18. #18
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg er ganske sikker på at det er ein feil på forsterkaren din.

  19. #19
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, det må den ikke. Min 753 (som jeg heldig vis kvittet meg med for lenge siden) slo ut på Soft Clip når jeg dro på litt med V10f!

    Dra til HFK å si at varen ikke holder mål. Hvor gammel er den foresten??

  20. #20
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NAD T753 har ingen problemer med å drive CLSC10 eller CLSC15 for den saks skyld. Høyttalerene er lettdrevene og har en impedans som tillsier at du skal kunne drive de med strømsvake forsterkere. Hvor god kontroll man har på høyttalerene da er en annen sak. Grunnen til at den slår seg av kan være at den har vært utsatt for kontakt mellom + og - leder før. Da kan du være uheldig og kortslutte forsterkeren. Det kan være at den har fått seg en smell og at den dermed kutter/går i protection modus når volumet økes.

    Nad T753 har ikke noe problem med feks å spille over -18db på volumskalaen når den fungerer som den skal.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •