Det blinker "digital 3" på min NAD T 743 V2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Det blinker "digital 3" på min NAD T 743 V2

    Har akurat fått den nye forsterkeren i hus, og lurer på om noen kan forklare meg hvordan man får vekk den irriterende lille blinkinga oppi høyre hjørne

    På forhånd takk

  2. #2
    Newcomer dat sin avatar
    Medlem siden
    May 2005
    Poster
    176
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg har ikkje peiling, men kunne ikkje dy meg,

    skru av forsterkeren... :P

  3. #3
    Newcomer ChrisW sin avatar
    Medlem siden
    Oct 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må inn på OSD (on screen desplay) å sette inngangen på analog,den står instilt på digital,så den blinker da den ikke får et digitalt signal...Viss ikke du får det til mener jeg at det ska stå enkelt forklart i brukermanualen

  4. #4
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takk

    for hjelpen Var ganske enkelt! Leste fort igjennom brukermanualen, men fant ikke noe, så regnet med at noen her kunne hjelpe meg med det

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •