Plugger/spader til NAD C370

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active Motoman sin avatar
    Medlem siden
    Jun 2005
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Plugger/spader til NAD C370

    Noen som vet om noen bananplugger eller spader en kan få trykkt inn i en C370. Har aldri brukt noen form for plugger tidligere, men det er jo aldri for sent å begynne med litt eksperimentering.

  2. #2
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Motoman
    Noen som vet om noen bananplugger eller spader en kan få trykkt inn i en C370. Har aldri brukt noen form for plugger tidligere, men det er jo aldri for sent å begynne med litt eksperimentering.

    Du bare napper ut de svarte plastiksperrene som er bak på terminalene, så er den perfekt til bannanplugger...
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  3. #3
    Active Motoman sin avatar
    Medlem siden
    Jun 2005
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nja, det var ikke så enkelt. Tatt ut plastpluggene, men får ikke inn bananplugger uansett hva jeg gjør. Kan være jeg gjør noe feil. Om noen har erfaring med dette vil jeg gjerne høre om det !

  4. #4
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Motoman
    Nja, det var ikke så enkelt. Tatt ut plastpluggene, men får ikke inn bananplugger uansett hva jeg gjør. Kan være jeg gjør noe feil. Om noen har erfaring med dette vil jeg gjerne høre om det !

    det høres ut som at bannanpluggene dine er litt vell kraftig konstruert..
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  5. #5
    Newcomer ChrisW sin avatar
    Medlem siden
    Oct 2005
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmm....pleier å vare standar dim på bananplugger da......høres veldig merkelig ut, har hatt masse forskjellig nad ,men har aldrig hatt problemer med å få bananpluggene inni.....

  6. #6
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har samme problemet med min c272 ... får bare trykt bananpluggene halveis inn... virker som pluggene er altfor store , men har aldri hatt problem med det før..

  7. #7
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette kan høres ut som litt dårlige terminaler på naden.. jeg har en 319 har ikke noe problem med bananpluggene på denne..
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  8. #8
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Motoman
    Nja, det var ikke så enkelt. Tatt ut plastpluggene, men får ikke inn bananplugger uansett hva jeg gjør. Kan være jeg gjør noe feil. Om noen har erfaring med dette vil jeg gjerne høre om det !
    Jeg fikk presset inn disse; http://www.hifiklubben.com/no/produk...oer.htm?id=169, og de er ganske så heavy. Nå skal det sies at det var på min gamle 372, men det burde ikke være no forskjell på utgangene. Var ganske trøblete egentlig, men jeg fikk det til etterhvert, så det går nok på din også!

  9. #9
    Newcomer
    Medlem siden
    May 2004
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å skru helt ut strammeskruen på terminalen. Synes å huske at mine bananplugger heller ikke ville inn med mindre skruene vare i den helt utskrudde stillingen om du skjønner.

  10. #10
    Active Motoman sin avatar
    Medlem siden
    Jun 2005
    Poster
    335
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for alle tips og svar, jeg får bare prøve meg fram. Går det så går det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •