Kortsluttet høyttalerutgang på Electrocompaniet Ampliwire II effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kortsluttet høyttalerutgang på Electrocompaniet Ampliwire II effektforsterker

    Hei. Jeg har fått en kortsluttet Electrocompaniet Ampliwire
    II effektforsterker. Den er kortsluttet på en høyttalerutgang, og har tilsynelatende fått korsluttet 1 utgangstransistor (1 av totalt 4 - 2x BD911 og 2x BD912) og 1 drivertransistor. Dette er feilene jeg vet om.

    Det jeg lurer på er om noen vet hvilke komponenter som pleier å gå under slike tilfeller som dette. Tar jeg ikke feil er dette en ren klasse A 2x50W effektforsterker (varmeovn). Vanskelig for meg å feilsøke på forsterkeren uten oscilloscop og skjema. Noen som har peiling?

    Jeg fant BD911 og BD912 på Elfa, til 20kr stykket. Vil helst ikke lodde på disse og se at forsterkeren går en gang til fordi det var flere komponenter som hadde gått.

    Takker for hjelp!

  2. #2
    Active Ulven sin avatar
    Medlem siden
    Apr 2004
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    service@electrocompaniet.no

    lurest å spør de kanskje ? lykke til :P

  3. #3
    Newcomer Turist sin avatar
    Medlem siden
    Dec 2005
    Poster
    136
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde en AW II en gang, som døde på utgangen, to ganger tilogmed.
    Første gangen var den på service hos EC, neste gang byttet en kamerat utgangstransistorene.
    Problemt ditt er at to transistorene ikke er 100% like, dermed må du justere tomgangstrømmen på nytt. Og det gjøres ikke på øret!
    En annen sak er at den begynner vel å bli litt gammel, sånn en 20-25 år omtrent? Det er i hvertfall over 20 år siden jeg kjøpte min AW II på 2x50W.
    Dermed kan du regne med at det fleste elektrolyttkondensatorene er "litt" tørre og trenger utskifting, samt en del dårlige kontakter her og der. AW konstruksjonen er jo basert på innstikkskort.
    En service kan derfor fort koste mere enn det smaker.

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Turist
    Jeg hadde en AW II en gang, som døde på utgangen, to ganger tilogmed.
    Første gangen var den på service hos EC, neste gang byttet en kamerat utgangstransistorene.
    Problemt ditt er at to transistorene ikke er 100% like, dermed må du justere tomgangstrømmen på nytt. Og det gjøres ikke på øret!
    En annen sak er at den begynner vel å bli litt gammel, sånn en 20-25 år omtrent? Det er i hvertfall over 20 år siden jeg kjøpte min AW II på 2x50W.
    Dermed kan du regne med at det fleste elektrolyttkondensatorene er "litt" tørre og trenger utskifting, samt en del dårlige kontakter her og der. AW konstruksjonen er jo basert på innstikkskort.
    En service kan derfor fort koste mere enn det smaker.
    Ok, hvilke faktorer er med inne i bildet når man skal justere tomgangsstrømmen? Planen er å reparere forsterkeren selv, og ikke sende den til service.

  5. #5
    Active Ulven sin avatar
    Medlem siden
    Apr 2004
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har da IKKE sagt du skal sende den til service men at du kan spør gutta om hjelp.slik jeg kjenner de så svarer de gladelig på spørsmål så får du de svara du trenger isteden for¨åsynse om hva som er rett å ikke rett.

  6. #6
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette med og justere bias pga. bytte utgangstransistorer er bare tull.
    Sjekk alle halvledere (dioder og transistorer ) med et enkelt multimeter og jeg vil tro at driver transistorene og muligens bias transistoren er defekt. Dette er nesten alltid facit. koster bortimot "nada", so hvorfor knøle med en femtilapp.

    Ellers er jeg enig med elektrolytt kondensatorer, de tørker inn med åra (spesielt når de ikke er i bruk), så ta en sjekk på de, det er mulig forsterkeren din går rett til de evige "wattmarker", selv om du for ting til å virke.

    Kun til info,

  7. #7
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har målt omtrent alt på kortet nå, og fant ut at faktisk bare 1 av utgangstransistorene var kortsluttet (BD912 - PNP) + en av drivertransistorene (BD139 - NPN). Disse har jeg loddet av og byttet ut. Men jeg har i tillegg byttet ut resterenede utgangstransistorer da det er anbefalt. Resten ser ut til å være inntakt, men jeg er ikke helt sikker. Har blant annet ikke loddet av alle transistorene for å sjekke dem, for jeg tenker det ikke er nødvendig da jeg minst får 530mV mellom PN-overgangene i diodetesten. Jeg går og kvier meg for å teste forsterkeren nå, siden jeg ikke vil at kanalen skal gå på nytt.

  8. #8
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Måling

    Hvordan måler man transistorer med multimeter?

  9. #9
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ofte sånne små hull på multimeteret et sted som du putter dioden ned i(forskjellige hull til NPN og PNP).

  10. #10
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett meteret til "diode" symbol dersom du har det eller bruk et vanlig Ohm meter.
    Sett en pinne til Base og bytt mellom Colecttor og Emitter med den andre måle pinnen.
    Leder (eller sperrer) den så er den OK, (men sjekk at det ikke leder mellom C og E uansett polaritet). Samme med dioder, de leder en vei, sperrer andre veien (mht. hvem målepinne som avgir + eller - fra multimeteret)

    Bytt alt som leder "alle" veier, så er du sikker

    /L

  11. #11
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Måling

    På den gamle TO-3 typen, hvordan måler man den? Man må lodde dem ut?

  12. #12
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke nødvendigvis, men det kan være en fordel. Sjekk C og E først. Dersom det er kortslutning her, så der den defekt. Sjekk alltid driver transistorene og gjerne VA trinn,
    det er ikke så mange, så sjekk alle.

    /L

  13. #13
    Intermediate IsakAlexander sin avatar
    Medlem siden
    Feb 2006
    Poster
    752
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    To-3

    Det var høy impedanse på utgangstransistorene mellom de to pinnene. Har lest at MJ 15003 og 15004 skal være nesten umulig og ødelegge. Sist jeg slo den på, gikk div motstander.

  14. #14
    Intermediate killroy sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor bor du, jeg kan sjekke den for deg (etter ferien) ((Bor i Oslo / Nittedal))


    /L

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •