Fortvilet nybegynner: Forsterkeren skrur seg av???

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Fortvilet nybegynner: Forsterkeren skrur seg av???

    Hei..

    testet anlegget ganske heftig igår, og det endte med at det skrudde seg av seg selv, og det gjør det nå jeg begynner å spille høyt. jeg lurer på hva som har skjedd? har jeg tatt en sikring eller no i forsterkeren? eller er det noe med høytalerne? Hva er det jeg egentlig burde gjøre nå? og er en ev rep dyr?

    Jeg har forresten en helt ny NAD t753 flerkanalsforsterker + cerwin vega v - 12 front, clsc 15 sub, clsc 6 center og v-6 gulv bak..

    regner vel med at dette var et bevis på at jeg burde skaffe meg en ekstra forsterker så for som mulig.. hehe..

    takk for hjelpen folkens

    mvh Mikkel :wink:

  2. #2
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Uten at jeg har noe spesiel erfaring med at NAD, Saa vil jeg tippe paa at NAD har ein funksjon som gjer at vist du overbelaster forsterkeren saa vil den slaa seg automatisk av for aa forhindre skade.

  3. #3
    Active
    Medlem siden
    Aug 2005
    Poster
    305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja tror nok også det er det. Hente også med min Yamaha en gang jeg spilte mektig høyt. Mulig du har litt for svak forsterker til høyttalerne? Siden at du må spille så høyt på forsterkeren mener jeg. Evt at du er tunghørt? Noen andre vet sikkert bedre.

  4. #4
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alle forsterkere jeg har hatt de siste 8 år har hatt automatsikring som slår seg av ved overbelastning eller kortslutning. Vil tro det er denne som slår til.

  5. #5
    Newcomer steinarj sin avatar
    Medlem siden
    Feb 2005
    Poster
    166
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta det som et lite hint.... Spiller du høyere nå, så får du kanskje politiet på døra.

  6. #6
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Center ht'en har jo sikring i seg, du kan jo se om denne har gått. Og hvis du har en annen forsterker så bør du sjekke om du får lyd i de andre høyttalerne. Det er nok helt sikkert som de andre her sier at det er en automatsikring i forsterkeren som har slår seg inn.

  7. #7
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei..

    takk for hjelpen, men hvordan sjekker jeg denne sikringen. fikk anlegget til til å fungere igjen, så at en av pluggene på baksiden av den ene fronthøytalern hadde hoppet ut, så kanskje det hadde noe med saken å gjøre?

    men som sagt, er det noe jeg må gjøre med forsterkeren nå..

    og jeg har planer om å skaffe en forsterker til den recievern jeg har nå. noen forslag? trenger jo noe så jeg virkelig kan spille høyt uten at det skjer noe!

    ;-)

  8. #8
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En NAD 272 til frontene vil nok løse problemet ditt..

  9. #9
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    så da er det bare å skaffe seg en nad 272 koble den opp til reciveren å vatte opp volumet da!

  10. #10
    Newcomer
    Medlem siden
    Mar 2005
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    en kunde hadde samme problem. nad forsterker+b&w 604,det viste seg å være en kondensator var gåen i det ene filter,satt paralelt,å når det kom opp på ett høyt volum,kortsluttet den.

  11. #11
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Big mama
    hei..

    takk for hjelpen, men hvordan sjekker jeg denne sikringen. fikk anlegget til til å fungere igjen, så at en av pluggene på baksiden av den ene fronthøytalern hadde hoppet ut, så kanskje det hadde noe med saken å gjøre?

    men som sagt, er det noe jeg må gjøre med forsterkeren nå..

    og jeg har planer om å skaffe en forsterker til den recievern jeg har nå. noen forslag? trenger jo noe så jeg virkelig kan spille høyt uten at det skjer noe!

    ;-)
    Haha.. jeg hadde samme problemet med at kabelen falt ut, det var fra den ene høyttaleren som ligger på gulvet og da faller de lett ut når det er masse bass, ble helt sykt redd en gang, skjønte ikke hva som var galt med den høyttaleren, men heldigvis var det bare å plugge kabelen inn igjen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •