H/K AVR 630- hvordan sette på dts? (fikset nå ;) - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 39 av 39
  1. #21
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er du sikker på at du har koblet på digitalt og ikke analogt?

    Kanskje litt dumt spørsmål men....

  2. #22
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har funnet ut av det nå! Det var det som var feilen.. (gikk litt fort å koble opp :wink: )

  3. #23
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har funnet ut av det nå! Det var det som var feilen.. (gikk litt fort å koble opp :wink: )

  4. #24
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens_Martin
    putt kabelen inn i digitalinngangen bak eks (coax1) og still reciveren på coax1. Så hvis dvd spilleren er innstilt, går resten av seg selv! :wink:
    Akkurat dette jeg har gjort, bare at jeg bruker optisk kabel istede. Som jeg skrev tidligere, kabel fra optisk out på dvd-spilleren til Optisk 1 (in) på forsterkern. Og det sier seg selv at jeg har stilt den inn på optisk 1 på forsterkern, ellers hadde det jo ikke kommet noe lyd.

    Når jeg stiller dvd-spilleren på dts så står det på displayet på dvd-spilleren, men på forsterkern står det fortsatt bare "Logic 7 5CH CI". Men som sagt så hører jeg forskjell på lyden når jeg bytter fra DD 5.1CH til DTS 5.1CH på dvd-spilleren. Da er det vel DTS lyd jeg får? Men når det står i displayet på alle andres receivere så skjønner jeg ikke hvorfor det ikke gjør det på min og..

    Bare for å ta dette og. Dumt spm, men når jeg bare bruker 5.1 hvor skal jeg da putte kablene til bakhøyttalerne bakpå forsterkern? Skal de stå i SR og SL (som jeg har gjort), eller skal de stå i SBR/Multi R og SBL/Multi L?

    Takker for svar

  5. #25
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du har den på 5.1, kan du trykke på "CH". (den knappen man velger volume på høyttalerne) Da kommer ikke sbr og sbl frem (noe det gjør når jeg gjør det samme med 7.1). Så vil da tro du skal bruke sl og sr.

  6. #26
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens_Martin
    Når du har den på 5.1, kan du trykke på "CH". (den knappen man velger volume på høyttalerne) Da kommer ikke sbr og sbl frem (noe det gjør når jeg gjør det samme med 7.1). Så vil da tro du skal bruke sl og sr.
    Det stemmer ikke hos meg. Jeg får frem både SR, SL og SBR, SBL. Kan det være at jeg skal bruke SBR og SBL når jeg ikke bruker 7.1 eller de to siste kanalene til bi-amping? Tror jeg måtte det når jeg testa Pioneer 1015..

  7. #27
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du opp sbl, sbr, sl og sr når den er innstilt på 5.1? Frontene da?

  8. #28
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens_Martin
    Får du opp sbl, sbr, sl og sr når den er innstilt på 5.1? Frontene da?
    Ja, det gjør jeg.. Hva med frontene? Jeg kan velge mellom alle høyttalerne.. Jeg har ikke tatt meg tid til å lese bruksanvisningen ennå, men kanskje det er en idé å gjøre det nå..

  9. #29
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får du opp alle høyttalerene, når du har valgt 5.1 på menyen, da vet ikke jeg altså :-? . Litt rart.
    Men jeg har iallefall koblet dem på sl, og sr.

  10. #30
    Active HFfredd sin avatar
    Medlem siden
    Oct 2004
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på fronten av forsterkeren står det Surr.mode. Sett igang filmen på DTS og trykk på den. Når du får den på auto hopper den over på DTS.

  11. #31
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens_Martin
    Får du opp alle høyttalerene, når du har valgt 5.1 på menyen, da vet ikke jeg altså :-? . Litt rart.
    Men jeg har iallefall koblet dem på sl, og sr.
    Meg som surrer; Bakhøyttalere: sbr/sbl
    Sidehøyttalere: sl/sr
    Beklager! :wink:

  12. #32
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jens_Martin
    Meg som surrer; Bakhøyttalere: sbr/sbl
    Sidehøyttalere: sl/sr
    Beklager! :wink:
    Så da skal man bruke sbr og sbl til bakhøyttalerne når man benytter 5.1 ?

  13. #33
    Active HFfredd sin avatar
    Medlem siden
    Oct 2004
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    5.1 fr c fl sr sl
    7.1 fr c fl sr sbr sbl sr

  14. #34
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så da har jeg altså ikke gjort noe feil.. Virker som det er litt uenighet her.. Det enste jeg får av dts på forsterkern, er når jeg trykker på dts neo:6, men det er jo ikke det dere andre bruker eller får opp.. Synes dette var merkelig

  15. #35
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trykk på den knappen hvor du tester om alle høyttalerene er riktig tlkoblet (hvor du hører susing fra høyttaler til høyttaler)
    Da er iallefall sbr og sbl bakhøyttalere hos meg, og da burde det jo være det hod deg også! :-P

  16. #36
    Newcomer Jens_Martin sin avatar
    Medlem siden
    Oct 2005
    Poster
    180
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HFfredd
    5.1 fr c fl sr sl
    7.1 fr c fl sr sbr sbl sr
    Ja, nå tenker jeg kun på 7.1 jeg. På 5.1 er det annet oppsett.
    Bare meg som roter. huff huff. Får skylde på en hard helg :wink:

  17. #37
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Må nesten innrømme det Jens_Martin, du forvirrer meg veldig.. Først er det ene riktig så er det andre riktig.. Jeg vet ennå ikke hva som er riktig.. Hehe.. Men hvis du benytter 7.1, så kan det hende at man da skal bruke sbr/sbl til bakhøyttalerne, og hvis man kun benytter 5.1 så skal bakhøyttalerne på sr/sl, i såfall så har jeg gjort det riktig.

  18. #38
    Intermediate Moho sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,234
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til 5.1 er det sl og sr du bruker. Kjører du autooppsett med 635 og 5.1 oppsett, så finner den sl og sr..

  19. #39
    Newcomer Geir V sin avatar
    Medlem siden
    Oct 2005
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et par spm til dere andre med H/K

    - I Displayet på forsterkeren er alle høytalerne merket, 5 av disse har ramme rundt seg, det er de med ramme som er i bruk. Vil det si at forsterkeren står med 5.1 oppsett og at sbl og sbr ikke er aktive?

    - Når jeg ser på film føler jeg at volumet må stå vell høyt på forsterkeren for å få frem godlyden, stemmene og detaljene synes jeg er lave, mens det i action scenen blir mye lyd hvis dere skjønner hva jeg mener.
    Er det noe jeg bør stille på, evt har gjort feil?
    Nekter å tro at forsterkeren H/K 630 ikke skal ha mer en nok guffe til å drive Dali 800 og concept 6.
    Volumet står ofte på -25 eller høyere.


    Mvh Geir V

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •