Erfaringer med Pioneer AX2 - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 14 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste
Viser resultater 141 til 160 av 263
  1. #141
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rs_banditt
    Har nå fått min AX4 endelig! Har fått satt den opp med MCACC og merker forbedringen i lyden særlig i diskant område iforhold til AX5ai, og "forverringen" i bassen.

    Bassen blir nesten helt borte når jeg bruker kalbreringen.
    Kjører nå neste kun Pure Direkt da dette gir betydlig bedre bass og lyd i mine ører.

    Flere som har denne erfaringen med kalibreringen?
    Har også merket at bassen blir borte ved autokalibrering.
    Fikses lett ved å gå inn å justere "bass peak level". Denne var satt til -60dB originalt, jeg har stillt den på -10dB. Kan sikkert justeres på max, men har ikke prøvd enda. Har også justert opp de lave frekvensene under "manuel mcaac" -menyen.
    Kan spille med volum opp mot +5dB før den begynner å gi seg. Da er det mer enn høyt nok, og bass nok til at huset vibrerer.
    Har Polk Audio RTi10 fronter uten subwoofer.
    Noe musikk blir likevel bedre i "pure direct" mode, men da med lite bass, da alle manuelle instillinger blir forbigått.

    Er ellers kjempefornøyd. Til de som sa noe om tungvinte menyer osv, så er ikke dette tilfelle her. Synes hele menyoppsettet er veldig bra og systematisk. Måtte selvfølgelig lese bruksanvisning en del til å begynne med for å forstå hva alt var, men det må man igrunn regne med på slike produkter.

  2. #142
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Jeg har testet en del på min AX4 men ikke fått vifta til å gå enda.

    Har også reagert på at det står 96KHz ved analog stereo avspilling. Om dette betyr at den AD konverterer til 96KHz og så DA konverterer igjen vet jeg ikke?

    Jeg holder på å gjøre en del målinger på AX4 / 3806 og A32 og hvis jeg finner noe intressant i forbindelse med romkorreksjon eller phase control skal jeg si i fra.

    I tilfelle noen lurer så måler de helt indentisk i stereo i pure modus i hvertfall fra 10 til 1000Hz.
    Ja så vidt eg har skjønt så er det ikkje ein person som har lagt merke til viften så eg lurer på om det er noe gale med min. for min jobber konstant ved
    høyere volum

  3. #143
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Noen andre enn meg som synes det er i overkant kompliserte menyer på disse receiverene?

    Jeg er vant til fra andre receivere at man etter å ha kjørt romkorreksjon kan velge mellom, front, flat, normal osv.

    Her kan man velge "ALL" og så kalibrerer den alle parametre, inkludert stående bølger osv, men hvis man vil ha "front align" må man gå inn og speisfisere dette i forkant?

    Men, nå virker det som om romkorreksjonen gjør en god jobb i hverfall sammenliknet med "Audessey" som jeg synes låter helt forferdelig på 3806.

    Det var mye bedre lyd i "normal" på 2805 i hverfall.
    hehe litt ironisk i grunn spør du meg for min lyyyder mildt sagt grufull ved normal eller rom eq på alle kanalene.. spes er det fronten som lider.
    det høres da ut som ein 1960 tals am radio

  4. #144
    Active avdeling20 sin avatar
    Medlem siden
    Feb 2005
    Poster
    381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av turbokalle
    Har Polk Audio RTi10 fronter uten subwoofer.
    Har du prøvd og biampe disse ht'ene på denne receiveren?
    (Samme ht og receiver som meg :grin: )
    Hvordan last blir det når man bi-amper disse?
    Får ikke prøvd ennå, fordi anlegget er pakket ned pga flytting...

  5. #145
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av avdeling20
    Har du prøvd og biampe disse ht'ene på denne receiveren?
    (Samme ht og receiver som meg :grin: )
    Hvordan last blir det når man bi-amper disse?
    Får ikke prøvd ennå, fordi anlegget er pakket ned pga flytting...
    Kjører biamping ja. Ble bedre lyd, spesielt bass. Har også justert eq og bass peak level så nå spiller det ganske bra med myyyee bass.
    Tror fortsatt det blir 8ohm etter biamping, men er ikke 100% sikker.

    Hva synes du om høyttalerne og recieveren så langt?

  6. #146
    Active avdeling20 sin avatar
    Medlem siden
    Feb 2005
    Poster
    381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høyttalerene er jeg meget fornøyd, men har ikke fått prøvd de på den nye receiveren ennå grunnet flytting, bare på den gamle Onkyo receiveren. De spilte meget bra på denne.
    Syntes du Pioneeren har nok effekt til Polk'ene? Gleder meg til å prøve

  7. #147
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kommer nok sikkert til å investere i en effektforsterker etterhvert, men foreløpig er jeg kjempefornøyd med Pioneer'n. Driver høyttalerne bra, uten noe som helst problem. Kommer nok til å kjøpe sorroundhøyttalere etterhvert også. Artig med litt skikkelig filmlyd, selv om musikk er minst like mye prioritet.

  8. #148
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke så værst med "guffe" i AX4 i hverfall og jeg har ikke følt behov for mer effekt enda, men når det er sagt så høres det helt forferdelig ut når den går tom.
    Har knapt nok hørt en receiver som tryner så til de grader når den blir presset for hardt, men da spiller man svært høyt.

    Har testet med ekstra effektforsterker men dette gav ikke en kvalitetsøkning som sto i stil med prisen, så det er ikke aktuelt for meg foreløpig.

    Vær oppmerksom på at at hvis du har effektive høyttalere så kan man bli "lurt" når man aktivere MCACC da receiveren under kalibrering senker nivået på frontene hvis de spiller for høyt ved 0dB i henhold til THX standarden. For eksempel senker den mine høyttalere til -6dB og da høres det jo litt tammere ut enn i pure ved 0dB.

    Hvis man ikke har problemer med at bassen "bunner" er det jo ingen grunn til å aktivere bass peak level?

    Og, det er riktig at når man først blir vant med menyene til Pioneer så er det ikke noe problem.

  9. #149
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Forsel
    hehe litt ironisk i grunn spør du meg for min lyyyder mildt sagt grufull ved normal eller rom eq på alle kanalene.. spes er det fronten som lider.
    det høres da ut som ein 1960 tals am radio
    Ja, det er nok forskjeller fra rom til rom.

    Når jeg aktiverer Audessey på 3806 høres det ut som om jeg sitter inni en tom Colaboks:?

  10. #150
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Hvis man ikke har problemer med at bassen "bunner" er det jo ingen grunn til å aktivere bass peak level?

    Og, det er riktig at når man først blir vant med menyene til Pioneer så er det ikke noe problem.
    Nå ble jeg usikker. Jeg trodde jeg fikk mer og bedre bass av å justere bass peak level, men når du sier det så tror jeg faktisk forskjellen kun kom fra eq-justeringene jeg gjorde.

    Har også merket forferdig lyd ved et visst lydnivå. Rundt ca. +5dB gir den seg og lyden blir tragisk. Da er kanal-nivåene justert som du sa, til -6dB.
    Vil det være noe vits å justere opp nivået, eller bør jeg la det være som det er?
    Autokalibreringen kutter også vekk mye bass, er det noen spesiell grunn til dette, eller skal jeg bare gi blaffen å bare la det være som jeg har gjort, justert opp de lave frekvensene manuelt?

  11. #151
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Det er ikke så værst med "guffe" i AX4 i hverfall og jeg har ikke følt behov for mer effekt enda, men når det er sagt så høres det helt forferdelig ut når den går tom.
    Har knapt nok hørt en receiver som tryner så til de grader når den blir presset for hardt, men da spiller man svært høyt.
    Nå er jeg fryktelig interessert i å få greie på volumnivået (og evt. andre innstillinger og justeringer) du hadde når du fikk presset AX4 tom Så ekstremt har det ikke vært her i gården enda, men den har ihvertfall ikke noe problem med å drive et fullt helicon-oppsett så det svinger!

  12. #152
    Active Dobermann sin avatar
    Medlem siden
    Jun 2003
    Poster
    464
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, jeg satt og ventet på Alex sin kommentar til Arendals skriverier om at AX4 bunnet

  13. #153
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, du gjorde det ja - trodde ikke jeg var så forutsigbar

    Men det er klart, alt har sin grense - og jeg tror ikke jeg er villig til å utsette ørene mine for å teste ut dette grenseområdet på ax4 Synes som regel et sted mellom -15 og -10 holder i lange baner til film, litt avhengig av film selvsagt.

  14. #154
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Arendal
    Når jeg aktiverer Audessey på 3806 høres det ut som om jeg sitter inni en tom Colaboks:?
    Sikker på at det ikke er et eller annet feil? Audessey skal jo være så fenomenalt bra, og har hørt mange lovord om dette systemet. I det siste har det derimot dukket opp flere "grumsete" erfaringer.

  15. #155
    Intermediate a|ex sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,230
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av turbokalle
    Har også merket forferdig lyd ved et visst lydnivå. Rundt ca. +5dB gir den seg og lyden blir tragisk.
    Det må da være forferdelig høyt? Jeg synes det er uutholdelig på rundt -5, ihvertfall når det stormer som verst. AX4 går vel til +15 om jeg ikke tar helt feil?

  16. #156
    Intermediate Tandstad sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,393
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som kan hjelpe meg med kvifor subbane mine ikkje spelar? Testa mcacc manuelt igår, og då spelar dei som vanleg, men spelar ikkje frå verken htpc eller xbox360. Då er det kun frontane som spelar.

  17. #157
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I film så vet eg ikkje hva volum eg ligger på men det er vel rundt -5 til -10 tror eg på min ax2...

    I stereo ligger eg på cdspilleren fra -7 til +8

    vel og merke +8 var ved lavt innspilte mark knopfler
    men eg har ikkje lagt merke til noe voldsomt med denne trynefaktoren til ax 2 når det blir for høyt..

    men har lagt merke til at alle mine høyttalere gir seg før forsterkeren kaster inn handkle..

    først ut er senteren som er den usedvanlige dårlige black vector v1 .
    den tåler vel omtrent 20 w eller noe før den gir seg

    bakhøyttalerene gir seg ikkje men får noe pust pes lyder fra bassrefleksen ved ekstremt med bassnivå bak. dei er innstilt som store..

    Sist ut eg har fått til å ta kveld. er 6,5 tommeren på v2 til audio pro
    dei tåler myyye meir enn v1 men på noen meget dynamiske spor av ein amrikansk rocke gruppe så bunner elementet...

    ellers er maks lydnivå målt til ca 105-106 db ved lytte posisjon i stereo..
    det utgir nærmere 115 db en meter fra front høytalerene..
    og stakkar noe meir enn det , tror eg ikkje dei er laget for..

  18. #158
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av a|ex
    Det må da være forferdelig høyt? Jeg synes det er uutholdelig på rundt -5, ihvertfall når det stormer som verst. AX4 går vel til +15 om jeg ikke tar helt feil?
    Var høyt nok ja! :grin: Testa med diverse Mark Knopfler låter.. Men kanalnivåene var justert til rundt -5dB på begge kanalene så da tilsvarer vel +5 egentlig 0dB. Men høyt nok var det hvertfall.

  19. #159
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tandstad
    Ingen som kan hjelpe meg med kvifor subbane mine ikkje spelar? Testa mcacc manuelt igår, og då spelar dei som vanleg, men spelar ikkje frå verken htpc eller xbox360. Då er det kun frontane som spelar.
    Har du prøvd satt frontene til "small" og crossover til f.eks. "150Hz"?
    Sjekk "bass peak level" under "manual sp setup". Er den justert for lavt så kan det være derfor. Prøv å sett den til "off".

    Spiller sub'ene på noen innganger i det heletatt? For de instillingene der skal vel gjelde for alle inngangene.
    Sjekk så du ikke spiller i "pure direct".. Leste en plass om at i "stereo" modus så spiller kun frontene, hvis du ikke har stilt på noe i "speaker settings". Tror kanskje det var noe med at sub måtte settes til "plus" og frontene til large. Husker ikke helt.

  20. #160
    Moderator HåkonN sin avatar
    Medlem siden
    Oct 2005
    Poster
    6,958
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet om det følger det med I-LINK kabel på AX4?

Side 8 av 14 FørsteFørste ... 4 5 6 7 8 9 10 11 12 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •