Reprasjon av Denon POA-2400 Optical A-Class - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 25 av 25
  1. #21
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette ligger på en annen pc, men jeg tror det var her: User-Manuals.com: Owner's Manuals and Service Manuals

  2. #22
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker! da må jeg bare få igang paypal kontoen.

  3. #23
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann, jeg fant cervicemanualen til POA2200 på nett om det er interessant. Det er sikkert en del som går igjen mellom disse to.
    Send en pm om du er interessert.

  4. #24
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg fått hentet forsterkeren, å kikket litt på transistorene, det er hhv 2 stk 2SA1494 og 2stk 2SA3858 på hver utgang.

    På den ene kanalen ohmet jeg mellom base og emitter på alle sammen, 2 stk hadde 0,3-0,1ohm, de andre varierte litt. Et tips jeg fikk av han på jobben, var at om det var kortslutning mellom base og emitter, så er den defekt, det jeg vil definere 0,3-0,1 ohm som kortslutning, er dere ikke enig. Hadde seff loddet av komponentene før jeg målte.

    På den andre kanalen, så hadde det vært noen elektronikere før, og byttet transistorer, disse har jeg ikke kikket på enda, men det var bare i 1/3 størrelse av de opprinnelige, og ser ikke like ut i det hele tatt.

    EDIT: de transistorene som var satt inn som erstattere, het C3856 (erstattet 2SC3858) og A1492 (erstattet 2SA1494). Alle transistorer er av fabrikat SanKen, men de minste hadde kun en "SK" logo på seg.

    Da har jeg vært på ebay å sjekka, der går det iallefall an å skaffe alle disse meget rimelig!

    Når det gjelder øvrig feilsøking, burde det ikke være mulig å se på motstander og kondensatorer om de har fått deg en smell? eller er det ikke sikkert det er synlig?

  5. #25
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opprettet en tråd i DIY forumet, for de som er interresert i å se om jeg klarer å få fikse dette beistet. Rep av effekt trinn - Denon POA-2400

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •