Denon AVR-1604 Problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon AVR-1604 Problem

    Hei.
    Jeg er relativt grønn når det gjelder HIFI men trenger desperat hjelp med min receiver.

    Den står og blinker på Stand By (normalt så lyser den konstant) Når jeg slår den på står den på i ca 5-10 sek før den slr seg av igjen og går tilbake i blinkende standby.

    5x75 watt.

    Den er bare 1 1/5 år gammel så den kan vel ikke ryke så tidlig?

    Jeg kjører med GALE 4040 Høyttalere m følgende specs:

    Treveis bassreflekskonstruksjon
    Magnetisk skjermet
    Elementer: 1”/2x5,5”
    Frekvensgang (-3 dB): 39-20.000 Hz
    Impedans: 4 ohm
    Følsomhet: 90 dB
    Forgylte tilslutningsterminaler
    Mulighet for bi-wiring
    Mål: 91 x 17,7 x 24 cm (HxBxD)
    Vekt: 10 kg
    Farger: Sort eller lønn

  2. #2
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool Blinkende "madness" fra reciever

    Hei.

    Ser at du har problemer med din AVR-1604. Hvis det forholder seg slik som du skriver, så tyder dette på at forsterkeren sender ut en "feilmelding", altså at det hefter en defekt ved apparatet, kanskje i trafo-/forsterkerdelen. Nå er vel ikke denne modellen verdens kraftigste surround-forsterker, så én mulighet kan være at utgangstransistorene på én eller flere av kanalene har tatt kvelden, f.eks. på grunn av overbelastning.

    Siden apparatet er så nytt, har du anledning til å reklamere på det etter kjøpsloven. (minimum 2 år på denne type produkter) Hvis apparatet må repareres, og det tar lenger tid enn 8-10 dager, har du, etter det jeg vet, krav på å få låne et tilsvarende produkt i den perioden. Om du ønsker det er en helt annen sak.

    Du skriver ikke om du bruker Denon'en din til bare 2-kanals gjengivelse. Hvis du gjør det, burde selve trafo'en tålt belastningen du har utsatt den for. En annen mulig årsak til forsterkerens vedvarende "feilmelding" kan være at DA- (Digital - Analog) omformerne ikke fungerer som de skal, hvis du har brukt digital overføring av lyd inn til forsterkeren.

    Det mest sannsynlige, tror jeg, er allikevel at problemet ligger i forsterkerdelen på et eller annet nivå.

    Anbefaler deg å ta med varen til utsalgsstedet så fort som mulig, og husk kvittering.

    Du får jo uansett ingen lydmessig glede av at forsterkeren slår seg av hele tiden, eller hur?


    Mvh 777

  3. #3
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar.

    Jeg har bare brukt to kanaler.

    Ahh kvitteringen ja.. den blir ikke lett å finne. Men utsalgsted (hifi klubben) må vel ha dette liggende på sitt nett?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •