Brumming ved forsterkerbytte RB 1070 til RB 1090

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer Dagster sin avatar
    Medlem siden
    Dec 2004
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Brumming ved forsterkerbytte RB 1070 til RB 1090

    Byttet fra Rotel RB 1070 til RB 1090. Ingen brumming før, men nå høres det ut som et middels kraftverk. Kan jeg da trygt regne med at det er den nye forsterkeren?

    Har prøvd å kople vekk alt annet utstyr og bytte kurser uten bedring. Selv med bare forsterkeren alene tilkoplet høyttalerene brummer det like mye! Det eneste som reduserer brummingen er å kople fra jord. Iht. manualen må den være tilkoplet jord.

    Det er i tillegg temmelig tynn lyd fra 1090'en, så jeg lurer på om den er defekt. Den er tidligere demobrukt i butikk.

  2. #2
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det hørtes ikke bra ut det.
    Men det kan ha noe med hvordan nettkabelen til forsterkeren ligger i forhold til ht. kablene. Har opplevd brumming hvis disse ligger sammen, spesiellt hvis de ligger i kveil!
    Kan være nettkabelen til 1090`n også. prøv å bytte den ut med en annen hvis du har.
    Det med tynn lyd kan jo være at du har fått koblet ht. i motfase.
    Sjekk at pluss går til pluss og minus til minus på begge høyt. og forsterkeren. Hvis ikke noe av dette hjelper ville jeg prøvd den i et annet oppsett, eller levert den tilbake der den ble kjøpt.

  3. #3
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk samme problemet da jeg fikk meg effektforsterker. Det viste seg å være en jordsløyfe. Prøv å koble fra tv-antenne kabelen. Hvis det hjelper trenger du et galvanisk skille for å bryte jordsløyfen.

  4. #4
    Newcomer Dagster sin avatar
    Medlem siden
    Dec 2004
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ingen tv antenne koplet til. Selv uten noe koplet til er det brumming med tilkopling til jord. I og med at min forrige forsterker ikke brummet i det hele tatt må jo problemet ligge i denne?

  5. #5
    Intermediate magking sin avatar
    Medlem siden
    Aug 2003
    Poster
    610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dagster
    Har ingen tv antenne koplet til. Selv uten noe koplet til er det brumming med tilkopling til jord. I og med at min forrige forsterker ikke brummet i det hele tatt må jo problemet ligge i denne?
    Jeg hadde ikke noe brumming før jeg koplet til en effektforsterker. Problemet er at det kommer jord i TV-antenne kabelen gjennom RCA kabelen fra TV til forsterker. Med galvanisk skille på antenne kabelen er brummingen borte.

  6. #6
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dagster
    Byttet fra Rotel RB 1070 til RB 1090. Ingen brumming før, men nå høres det ut som et middels kraftverk. Kan jeg da trygt regne med at det er den nye forsterkeren?

    Har prøvd å kople vekk alt annet utstyr og bytte kurser uten bedring. Selv med bare forsterkeren alene tilkoplet høyttalerene brummer det like mye! Det eneste som reduserer brummingen er å kople fra jord. Iht. manualen må den være tilkoplet jord.

    Det er i tillegg temmelig tynn lyd fra 1090'en, så jeg lurer på om den er defekt. Den er tidligere demobrukt i butikk.
    Du kan trygt bruke den uten jord tilkoblet. Har samme problem selv og så lenge preampen og _bare_ pre ampen er jordet så går det finfint, kobler jeg på en forsterker til jord også så er helvette løs, brumming og sinnsykt mye støy.

    Men som sagt så er det ikke noe problem å bruke den uten jord, bare tenk på hvor mange som sitter rundt i landet og bare har jord på kjøkken og bad, tviler på at de gidder å strekke skjøtekabel fra et av disse rommene til anlegget sitt ;-)

    At det er tynn lyd i den høres derimot verre ut, dette må du ta med selger om det ikke blir noe forbedring.

    A

  7. #7
    Newcomer matsa_bergen sin avatar
    Medlem siden
    Jul 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet labbetuss bruker 1090 uten at den er tilkoblet jord.

    Jeg vet også at den er sinnsykt følsom for hva du setter i nærheten av den,

    f.eks en dimmer på lampene over racket lager en fin liten during, så det utgår hehe

    Tynn lyd skal det ikke være i 1090, sjekke kablingen og at denne er i fase

    har du forresten nettfilter på?

    er å anbefale til et monster til 20k :razz:

  8. #8
    Newcomer Dagster sin avatar
    Medlem siden
    Dec 2004
    Poster
    74
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Jeg har nettfilter, Monsters største. Har faktisk slått av absolutt alt (satt i mørket) og prøvd flere ganger over tid for å se om jeg kunne finne en støykilde, desverre uten resultat.

    Nå sier bruksanvisningen at det skal være jording, men det betyr jo ikke at det ikke går å bruke uten. Det er eventuelt overslag som blir "kjedelig".

    Tynn lyd er nok tildels rommet de står i er jeg redd, men det var bedre lyd i 1070'en. Er også usikker på om den er spilt inn lenge nok. Hvor lenge bør en 1090 spilles inn?

    Dag

  9. #9
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta den med til en kompis og test der. Da kan du eventuellt luke ut noen av feilkildene dine. Eller om det er noe seriøst galt med den.

  10. #10
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Normalt så skal slikt utstyr være innspillt etter 50 timer.
    Kanskje du hører supersmå forskjeller frem mot 100 timer.
    Uansett så skal ikke forsterkeren forandre seg SÅ mye under innspilling.
    Det med at lyden er tynn kan jo skyldes at høyttalere har blitt flyttet siden du hadde 1070n tilkoblet...?

  11. #11
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har og hatt problemer med jord. Ikke direkte til forsterkeren men at kilder (f.eks htpc) overfører støy fra jord. Løsningen min ble å bruke digitalkabel mellom PC -> Forsterker (noe som sikkert var det beste uansett men det er vel neppe aktuelt i ditt tilfelle...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •