Tynn bass i Pioneer Receivere? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 27 av 27
  1. #21
    Newcomer Mullet Man sin avatar
    Medlem siden
    Oct 2005
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg gikk til innkjøp av en Pioneer receiver til min Cobalt 826. Jeg er helt enig med deg! Jeg bi-ampa, justerte litt på plassering osv, men ble aldri fornøyd. Spinkel lyd! Leverte den tilbake og det ble en Arcam avr300 i stedet, etter å ha vært en fonøyd Rotel bruker før.

  2. #22
    Newcomer HotSpur sin avatar
    Medlem siden
    Oct 2005
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker Nordost Flatline MKII. Har tidligere fått tilbakemeldinger på at denne kabelen ikke var noe særlig, ihvertfall ikke i forhold til prisen...
    Har nå forsøkt å kjøre Kalibreringssystemet. Ble kanskje litt bedre, men er på ingen måte fornøyd.
    Ble også noe tull i forbindelse med bakhøyttalerne når jeg kjørte kalibrering. I autooppsett kom det opp feilmelding når bakhøyttalerne ble testa. Kanskje et banalt spm. men når du kjører 5.1, skal du sette bakhøyttalerne som surround eller surround back? (Har testa begge deler.) Troubleshooting i manualen antyder at problemet kan være at bakhøttalerne står for langt unna...

  3. #23
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mange ting i dette, og mange mulige forklaringer. Kanskje du har vært vant med for mye bass i dine Avantek ? Går man fra disse til Audiovector kan jeg forestille mig det blir litt andre boller ja....
    Du skriver du skal ha sub også, da vil du sikkert blive fornøyd, men det er meget viktigt du eksperimenterer noe med plaseringen av fronterne, et par centimeter fra og til kan utgjøre stor forskjell. Hvis du vil kan du slenge inn en tegning med mål slik vi kan se hvordan de er plasert nå. Noe å prøve er å måle dybden av rummet og da plasere fronten av høyttalerne 1/5 inne i rummet, men selv da må du også sitte i den rette posisjon ellers utfases bassen jo, som alltid.
    Receiveren er vel et mirakel i datakraft og justeringsmuligheter, den krever sikkert tilvenning også.
    Kjender ikke signaturen i dine kabler, men har du lyst kan du prøve en anden kabel jo. Jeg anbefaler alltid Black Magic kabler.

  4. #24
    Intermediate Per Thomas sin avatar
    Medlem siden
    Sep 2003
    Poster
    843
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HotSpur
    Jeg bruker Nordost Flatline MKII. Har tidligere fått tilbakemeldinger på at denne kabelen ikke var noe særlig, ihvertfall ikke i forhold til prisen...
    Har nå forsøkt å kjøre Kalibreringssystemet. Ble kanskje litt bedre, men er på ingen måte fornøyd.
    Ble også noe tull i forbindelse med bakhøyttalerne når jeg kjørte kalibrering. I autooppsett kom det opp feilmelding når bakhøyttalerne ble testa. Kanskje et banalt spm. men når du kjører 5.1, skal du sette bakhøyttalerne som surround eller surround back? (Har testa begge deler.) Troubleshooting i manualen antyder at problemet kan være at bakhøttalerne står for langt unna...
    Heisann, hvis du kun kjører 5.1 skal du ikke velge surround back, surround back kanalene kan du såvidt jeg vet bruke da til fronthøytalerene i da en biamping konfig. Litt mer kraft til frontene dine mao:-) Kan ikke skjønne at du opplever tynn bass med denne receiveren. Tester som er blitt foretatt på denne sier ofte at den kan ha en litt overdreven bass og at man ofte må begrense dette ved hjelp av den innebygde eq og expert instillinger.

    Men klart høytalerene dine krever nok en god del saft, eventuellt så kan dem være en dårlig match med pioneeren. Det står ikke på noe dynamic range kontroll eventuellt Bass Peak som er aktivert? Eventuellt om høytalerene står til small? Vet det kan være dumme spørsmål, men greit å verifisere uansett.

    Synd å høre at du er misfornøyd med en såpass dyr receiver. Du får uansett ha lykke til.

    mvh
    Per Thomas

  5. #25
    Newcomer HotSpur sin avatar
    Medlem siden
    Oct 2005
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for alle svar.
    Har nå plassert fronthøyttalerne lenger fram i rommet. De har fått ytterligere 100 timer innspilling og utallige romkorreksjonsrunder er foretatt. Resultatet har blitt vesentlig bedre, men det er fortsatt et stykke igjen.
    Som tidligere kommentert i tråden er det selvfølgelig en stor overgang (mtp. bass) fra Avantec9 til AV. Er egentlig ikke spesielt opptatt av bassområdet heller, men når den så og si har vært fraværende, begynner man å lure...
    Kommer til å prøve Bi-amping slik Per Thomas tipset om. I den forbindelse hadde det vært interessant å eksperimentere med et annet kabelvalg. (Hadde da tenkt å kjøre bassen for seg selv i Bi-Amping uten Nordostkabel. Har hatt gode erfaringer med Supra tidligere...
    Gleder meg også veldig til neste uke: Har fått bekreftet at både DVD989 og SVS-subben er på vei opp til øya...

  6. #26
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HotSpur
    Jeg bruker Nordost Flatline MKII. Har tidligere fått tilbakemeldinger på at denne kabelen ikke var noe særlig, ihvertfall ikke i forhold til prisen...
    Har nå forsøkt å kjøre Kalibreringssystemet. Ble kanskje litt bedre, men er på ingen måte fornøyd.
    Ble også noe tull i forbindelse med bakhøyttalerne når jeg kjørte kalibrering. I autooppsett kom det opp feilmelding når bakhøyttalerne ble testa. Kanskje et banalt spm. men når du kjører 5.1, skal du sette bakhøyttalerne som surround eller surround back? (Har testa begge deler.) Troubleshooting i manualen antyder at problemet kan være at bakhøttalerne står for langt unna...
    samme kabel som jeg har, kabelen er feit den, nar det kommer til a fa fin og detaljert lyd, men bassen i disse kablene er bann i botta etter mi mening,
    jeg vil tro at dette er grunnen til lydproblemene...
    virker som de er for tynne til a kunne kjore gjennom nok effekt... selv brukte jeg kabelen til mellomtone diskant og trippelisolert stromkabel (type DYYYR)
    til bassen, da ble lyden bra da....

  7. #27
    Intermediate Wibla sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv noen vanlige 2x2.5mm2 eller 2x4mm2 kabler og test.. kanskje du får deg en overraskelse?

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •