During fra forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    During fra forsterker

    Jeg har en Audio Analogue Puccini S.E. Jeg er fornøyd sett bortifra at det kommer ganske høylydt during fra selve forsterkeren. Denne duringen kommer og går, i perioder. Selv synes jeg dette er meget plagsomt.

    Hva kommer dette av?

  2. #2
    Active wolfer sin avatar
    Medlem siden
    May 2005
    Poster
    359
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oarnoy
    Jeg har en Audio Analogue Puccini S.E. Jeg er fornøyd sett bortifra at det kommer ganske høylydt during fra selve forsterkeren. Denne duringen kommer og går, i perioder. Selv synes jeg dette er meget plagsomt.

    Hva kommer dette av?
    det er transistoren(ene)som durer..ikke stikk tunga borti ihvertfall:razz:

  3. #3
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oarnoy
    Jeg har en Audio Analogue Puccini S.E. Jeg er fornøyd sett bortifra at det kommer ganske høylydt during fra selve forsterkeren. Denne duringen kommer og går, i perioder. Selv synes jeg dette er meget plagsomt.

    Hva kommer dette av?
    Du skriver during.Er det brummelyd?Dersom det er trafobrum som bare høres fra forsterker og ikke ut på høyttalerne,er det nok dc på strømnettet ditt.Har du f.eks kjøleskap på samme kursen?Prøv å koble fra annet utstyr på samme kurs og se om dette endrer lyden.

    Sitat Opprinnelig postet av wolfer
    det er transistoren(ene)som durer..ikke stikk tunga borti ihvertfall
    Interessant teori.Kan du utdype den litt??

  4. #4
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    34
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er during fra selve forsterkeren, ikke høyttalerene. Ja, jeg har kjøleskap på samme krets. Jeg leier hybel i et gammelt hus med skrusikringer, og det flimrer på tv når kjøleskapet slår seg på. ikke helt optimalt?

  5. #5
    Newcomer Zero sin avatar
    Medlem siden
    Nov 2005
    Poster
    138
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb Schmitt - trigger

    Sitat Opprinnelig postet av melle
    Du skriver during.Er det brummelyd?Dersom det er trafobrum som bare høres fra forsterker og ikke ut på høyttalerne,er det nok dc på strømnettet ditt.Har du f.eks kjøleskap på samme kursen?Prøv å koble fra annet utstyr på samme kurs og se om dette endrer lyden.

    Interessant teori.Kan du utdype den litt??
    jada...der har me problemet vettu
    kjøleskapet ditt bruke trolig ein schmitt trigger. dvs: at for at motoren ikke skal gå hele veien i kjøleskapet, regulerer denne Schmitt triggeren motoren. når tempen blir for høy starter motoren --> mye lyder (sus på "linja" ) --> inn på kursen.. det er iallefall teorien min ... jeg sier ikke at detter ER problemet, men det kan være det..:P

    Prøv som sagt å endre kursen o.l. ^^

  6. #6
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finnes det noen triks for få bort duringen i forsterkeren uten å legge opp en egen kurs? Er det mulig å få kjøpt skilletrafo for detee, og hjelper det?

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nettfilter kan i noen tilfelde hjelpe, men er ingen garanti. During fra transformere er "normalt" og kan tyde på at viklingene i transformeren kanskje ikke er lagt 100 %.
    Noen har løsnet transformeren og lagt bitumenplate under denne har jeg sett, dette skulle hjelpe.
    Ellers går det vel an å bruke en anden kurs til forsterkeren, legg opp en skjøteledning til en anden kurs i et annet rom og forsøk dér..., der må være flere sikringer der du bor.

  8. #8
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik trafo during kommer av at kreftene som virker i magnetfeltet til viklingene i trafoen får viklingene til å komme i beveglese og eller forplanter vibrasjonene over til kabinettet i forsterkeren, og det igjen kan virke som en klangbunn og gør lyden tydeligere.

    Er trafoen litt løst viklet, vil den bråke mer enn en trafo som er godt "sammenlimt" og viklet tettere. Mange High end trafoer til bruk i hifi sammenheng er i tillegg også limt inn i en metall kapsling, både for å dempe selve lyden i trafoen, og for å styre magnetfeltet som trafoen har på utsiden så det ikke påvirker andre kretser neggarivt. Dette er noe man ikke børr gjøre selv, ettersom en trafo trenger tilstrekkelig med kjøling, og fordi en kapling vil kunne virke som en sekundær spole, og vil kunne trekke heftig med strøm og fort føre til at trafoen blir overopphetet, hvis man legger kapslingen galt, eller velger et varme isolerende lim osv.

    Triket til Niels Nielsen synes jeg ser lovende ut, hvis man ikke overdriver og hindrer kjølingen så trafoen går varmere enn den liker, eventuellt sjekke at det ikke er noen andre løse deler/plater og braketter i forsterkeren, som kan spille med, og komme i egen svigninger og dermed øke støynivået når f.eks forsterkeren motar litt støy fra samme kursen som kjøleskap osv.

    Trikset med tungen tidligere i tråden, skjønte jeg ikke, men generellt er det lurt å holde tunga i rett munn når man har med elektronikk med 230v osv driftspenninger, og ha kunskap om hva man kan gjøre og ikke kan/børr gjøre.

    Ellers husker i "gammle" dager at man kunne sjekke 4.5 volts batterier, (de med 3 interne 1.5 volt celler, og med en lang og en kort kobber "tunge" som pekte mor hverandre ) at de batteriene med spenning på, kunne man kjenne med tunga og man kjennte en saltsmak, og den med sterkest saltsmak hadde den høyeste spenningen.

    Etter hver kom voltmeteret... ;-)

  9. #9
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er flere kurser hos meg og det må prøves.
    Har også opplevd fæle lyder, (mest i mellomtonereg.), når kun eff.trinnet står på. Det åpenbarer seg ulyder etter 20 - 30 sekunder og øker av og til i volum. Er det samme problemet eller har det andre årsaker? Kan det ha noe med forforsterkeren å gjøre selv om den er avslått?

    Voltmeteret revolusjonerte spenningsmåling og gjorde målingen mere nøyaktig. ;-)

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Ja, det er flere kurser hos meg og det må prøves.
    Har også opplevd fæle lyder, (mest i mellomtonereg.), når kun eff.trinnet står på. Det åpenbarer seg ulyder etter 20 - 30 sekunder og øker av og til i volum. Er det samme problemet eller har det andre årsaker? Kan det ha noe med forforsterkeren å gjøre selv om den er avslått?

    Voltmeteret revolusjonerte spenningsmåling og gjorde målingen mere nøyaktig. ;-)
    Bruker du en skjermet kabel fra for- til effektforsterker ?
    Mystiske greier dette.
    En forsterker kan være svært følsom for pulser i elektrisiteten, du må ha et apparat der giver støy til din effektforsterker eller en manglende jord kanskje. Eller kanskje du må prøve uten jord !

  11. #11
    Newcomer
    Medlem siden
    Jan 2004
    Poster
    160
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har et lite kjøleskap på samme kursen som forsterkerne er.
    Slet med et knepp i diskanten når motoren i kjøleskapet startet og stoppet. Dette forsvant da jeg kjøpte en Monster HT1000 strømrenser m/ overspenningsvern. Kan jo hende det kan hjelpe deg også

  12. #12
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Har også opplevd fæle lyder, (mest i mellomtonereg.), når kun eff.trinnet står på. Det åpenbarer seg ulyder etter 20 - 30 sekunder og øker av og til i volum
    Dette viste seg å være signal-kabelen fra pre- til effektforsterkeren. Den er nå sendt til test/rep.

  13. #13
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Dette viste seg å være signal-kabelen fra pre- til effektforsterkeren. Den er nå sendt til test/rep.
    Det er godt når man finner feilkildene, men du har vel mer hatt støy som har kommet som lyd ut av høytalerene da wizkid, og ikke som trådstarter angir, støy fra selve forsterkeren, som vel denne trådem handlet om. ;-)

  14. #14
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Finnes det noen triks for få bort duringen i forsterkeren uten å legge opp en egen kurs? Er det mulig å få kjøpt skilletrafo for dete, og hjelper det?
    Har også during fra selve forsterkeren ask4me2. Har nå sjekket alle skruer på utsiden av eff.trinnet, inkl. den som fester selve trafoen. Fikk en kvart omdreining på denne og akkurat nå er det blitt stille. Håper det varer til jul. ;-)

  15. #15
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av wizkid
    Har også during fra selve forsterkeren ask4me2. Har nå sjekket alle skruer på utsiden av eff.trinnet, inkl. den som fester selve trafoen. Fikk en kvart omdreining på denne og akkurat nå er det blitt stille. Håper det varer til jul. ;-)
    Ok, da skjønner jeg. Det med skille trafo du nevner tidligere wizkid kan nok hjelpe på å dempe eventuelle peaker og noe høyfrekvent støy, men hovedsakelig benyttes vel en skilletrafor der man ønsker et galvanisk skille. Enkelte store skilletrafoer jeg har vært borti har hatt en hørbar brumm de også så man må nok plassere en slik sak et stykke unna lyttepossisjon, hvis man bare ikke skal få en ny støykilde. Det å gå til selve kilden av problemet i forsterkeren er nok noe av det smarteste stedet å begynne, og det å sjekke at ikke innfestingen til trafoen er for løs og skranglete, kan jo som du sier være lurt å sjekke.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •