Yamaha 750 OSD problem på component out

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha 750 OSD problem på component out

    Hei,

    Jeg får ikke frem OSD (on screen display) på min Yamaha 750 receiver.
    Tilkoplingen er helt basic, med prosjektor tilkoplet 'component out' på receiveren. Jeg har lest i gjennom manualen og finner ikke noe der. Uansett hva jeg trykker ser jeg ingen meny.

    Noen med litt erfaring her som har ideer??

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se side 52 OG 63...

  3. #3
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg regner med du mener side 51 og side 61. (engelsk del av manual)

    Side 51: Selecting the OSD mode.
    Side 61: 3 Option menu (innstilling for "Gray Back")

    Dette ga ingen resultat.

    Merk! Jeg har forresten bommet på modellen. Er jo yamaha RX-V650 jeg har. :-)

  4. #4
    Newcomer Gøffo sin avatar
    Medlem siden
    Apr 2005
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile osd

    prøv med en kompositt kabel (gul) mellom forsterker og prosjektor. Ikke alle forsterkere har menu på komponent utgang.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •