Tekniske problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tekniske problemer

    Okey. Har fått et problem med min gammle (tidligere trofaste) Pioneer A-60 forsterker. Nærmeste nettside jeg fant med info om den er: http://www.paudio.cz/index.php?sec=3...Pioneer%20A-60

    Hatt den i over 5 år nå uten problemer, men for ca 1 mnd siden mistet jeg lyden i venstre både front og bakkanal. Når det kom lyd var det bare skurring og knittring som kom. Plutselig en dag så fungerte den igjen. Nå har derimot det samme skjedd med den venstre kanalen. Fortsatt på begge kanalene.

    Min første tanke er at potmeteret har blitt schizo.. noen andre ideer?
    Selv om det er en gammel forsterker fungerer(fungerte) den som gull. Så siden jeg er student frister det ikke å kjøpe en ny forsterker helt enda...

  2. #2
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av konfjuzd
    Okey. Har fått et problem med min gammle (tidligere trofaste) Pioneer A-60 forsterker. Nærmeste nettside jeg fant med info om den er: http://www.paudio.cz/index.php?sec=3...Pioneer%20A-60

    Hatt den i over 5 år nå uten problemer, men for ca 1 mnd siden mistet jeg lyden i venstre både front og bakkanal. Når det kom lyd var det bare skurring og knittring som kom. Plutselig en dag så fungerte den igjen. Nå har derimot det samme skjedd med den venstre kanalen. Fortsatt på begge kanalene.

    Min første tanke er at potmeteret har blitt schizo.. noen andre ideer?
    Selv om det er en gammel forsterker fungerer(fungerte) den som gull. Så siden jeg er student frister det ikke å kjøpe en ny forsterker helt enda...
    Denne er vel eldre enn de fem årene du har hatt den?

    Trodde det var en surround reciever du hadde siden du snakket om front og bakkanalene; men dette er da virkelig en stereo forsterker med to sett høyttaler utganger ;-)
    Ja, det kan godt være at pot-meteret er litt gåent, men da pleier det å bli varierende skurring/susing når man vrir på pot'en. Er det slik?
    Har du forsøkt andre innganger? Er det likt på alle inngangene?

    Mulig du kommer langt med en elektronikk rens, det er verdt et forsøkt om du er veldig glad i denne forsterkeren :grin:
    Husk bare å trekk ut strømmen før du sprayer.

    Are

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Denne er vel eldre enn de fem årene du har hatt den?

    Trodde det var en surround reciever du hadde siden du snakket om front og bakkanalene; men dette er da virkelig en stereo forsterker med to sett høyttaler utganger ;-)
    Ja, det kan godt være at pot-meteret er litt gåent, men da pleier det å bli varierende skurring/susing når man vrir på pot'en. Er det slik?
    Har du forsøkt andre innganger? Er det likt på alle inngangene?

    Mulig du kommer langt med en elektronikk rens, det er verdt et forsøkt om du er veldig glad i denne forsterkeren :grin:
    Husk bare å trekk ut strømmen før du sprayer.

    Are
    Det her er en stereo forsterker av den gode gamle typen ja. Gammel og god..
    Har prøvd alt av innganger og utganger, tilogmed headphones har skurring.. Alt ifra radio, cdspiller, pc har problemer.

    Igår fungerte den faktisk en kort tid etter "våtlegging" med elektrorens og litt snuing opp og ned for å få skrudd på deksel og styr igjen. Men etter ca 5 minutter datt høyre kanal ut igjen.

    hvis du går på home.no.net/konfjuzd/opptak.mp3 kan du høre opptak av hvordan høytaleren høres ut. (tatt med mobiltelefon-opptaker, så kvaliteten er så som så..)

    Takk for hjelp og tips sålangt.

  4. #4
    Intermediate are_e sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av konfjuzd
    Det her er en stereo forsterker av den gode gamle typen ja. Gammel og god..
    Har prøvd alt av innganger og utganger, tilogmed headphones har skurring.. Alt ifra radio, cdspiller, pc har problemer.

    Igår fungerte den faktisk en kort tid etter "våtlegging" med elektrorens og litt snuing opp og ned for å få skrudd på deksel og styr igjen. Men etter ca 5 minutter datt høyre kanal ut igjen.

    hvis du går på home.no.net/konfjuzd/opptak.mp3 kan du høre opptak av hvordan høytaleren høres ut. (tatt med mobiltelefon-opptaker, så kvaliteten er så som så..)

    Takk for hjelp og tips sålangt.
    Hehe jeg har ikke lyd her på jobben, men det er kanskje noen andre som kan høre? :-P
    Men hvordan oppfører susinga seg når du vrir på volum? Varierer den da eller virker det som om den er helt uavhengig av dette?
    Det kan godt være andre komponenter som holder på å ta kvelden som gjør dette, jeg kan ikke nok til å si noe om det.
    Men jeg har hatt suksess med rensespray når årsaken har vært støv og dritt i velgere og potmeter :wink:

    Are

  5. #5
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av are_e
    Hehe jeg har ikke lyd her på jobben, men det er kanskje noen andre som kan høre? :-P
    Men hvordan oppfører susinga seg når du vrir på volum? Varierer den da eller virker det som om den er helt uavhengig av dette?
    Det kan godt være andre komponenter som holder på å ta kvelden som gjør dette, jeg kan ikke nok til å si noe om det.
    Men jeg har hatt suksess med rensespray når årsaken har vært støv og dritt i velgere og potmeter :wink:

    Are
    Når jeg vrir på volumet går susing/sprakingen opp i volum også.. Til tider er det helt stille, så kommer et plutselig høyt sprak. Sistgang (når venstre kanal var død) så når radio, pc var skrudd av og forsterkeren stod på, så plutselig begynte de å leve sitt egent liv, spraket og herjet med varierende lydstyrke. Men det her var sistgang da..

    -Espen

  6. #6
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde den forsterkeren før, men den var ubrukelig ettervært så kastet den

  7. #7
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høres ut som det kan være en motstander som er gåen..

  8. #8
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig

    Idag har den vært psyko igjen, lyden har kommet og gått litt i hele dag. Men ihovedsak har den vært borte da. Men visse ganger, plutselig er den tilbake igjen. Så etter et par minutter blir den borte.

    Tror jeg nå gir opp og stikker å bruker litt penger på ny forsterker..
    Noen tips/anbefalinger i rundt 50000,- klassen, eller skal jeg ta det et annet sted kanskje?!

  9. #9
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ville ha skjekka høyttaler-rele`et inne i forsterkeren! og ellers dårlige loddinger på varme komponenter...

  10. #10
    Intermediate -DJ_Ultimate- sin avatar
    Medlem siden
    Oct 2005
    Poster
    809
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Releé´r i denne forsterkeren, tror ikke det...

    Men det er fult mulig at det er en eller flere kondensator(er) som står å bråker til deg. Disse må i såfall byttes.

    Forsterker i 50k klassen hørtes bra ut Hva med classé eller S100 + 2xS200, da kommer du langt under 50k, dette settek kostet i underkant av det nytt, men brukt får du det skammelig billig i forhold til hva det er HFK har jo også en del classé på sitt "lagersalg"

  11. #11
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av -DJ_Ultimate-
    Releé´r i denne forsterkeren, tror ikke det...

    Men det er fult mulig at det er en eller flere kondensator(er) som står å bråker til deg. Disse må i såfall byttes.

    Forsterker i 50k klassen hørtes bra ut Hva med classé eller S100 + 2xS200, da kommer du langt under 50k, dette settek kostet i underkant av det nytt, men brukt får du det skammelig billig i forhold til hva det er HFK har jo også en del classé på sitt "lagersalg"
    Ups. stygg feil. hehe. Mente jo bare 5000 da. Men fikk tak i en a100 II Integrated Hybrid Amplifier
    http://www.operaudio.com/products/a1...I%20Hybrid.htm Driver å spiller inn den og høytalerne: Tannoy Sensys 2:http://www.tannoy.com/Sensys2
    Så skal se om rundt 1 ukes tid om jeg skal beholde det eller ikke.
    Noen som har erfaring med noen av de produktene her?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •