Venstre-Surround kanal er taus.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Venstre-Surround kanal er taus.

    Koblet opp mitt gamle surround-anlegg idag.

    Det er et 5 kanals anlegg. Og kraftverket er en gammel sliter, H/K AVR-85.
    Kjører digital-COAX fra en jalla Tandberg DVD-spiller. Problemet er som overskriften sier at jeg ikke får lyd i venstre kanal bak.

    Har også prøvd å ta signalt ut på PRE-OUT'en, men stillheten til å ta og føle på.

    Har testet kabel og ht og det fungerer fint! Noen som har vert borti noe lignende?

  2. #2
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    No one? Noen som vet sånn cirka hva service og evt. rep på slike ting koster?
    åpne og tok en titt, ikke noe synlig avsvidde greier, alle sikringer som jeg kunne se så fine ut.

    O.T: var noen fete 27000uF kondensatoerer oppi der, det var tøft

  3. #3
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jozho
    Koblet opp mitt gamle surround-anlegg idag.

    Det er et 5 kanals anlegg. Og kraftverket er en gammel sliter, H/K AVR-85.
    Kjører digital-COAX fra en jalla Tandberg DVD-spiller. Problemet er som overskriften sier at jeg ikke får lyd i venstre kanal bak.

    Har også prøvd å ta signalt ut på PRE-OUT'en, men stillheten til å ta og føle på.

    Har testet kabel og ht og det fungerer fint! Noen som har vert borti noe lignende?
    har'u prøvd vanlig analoginngang/cd-inngang da? Den har vel slike ymse virtuelle 3-D-stereo som 'dekoder' analoglyd til flere kanaler? Prøv en dvdspiller og dd 5.1.
    Eller... stillhet fra en gammel AVR85 er da bedre enn lyden fra den? Hadde selv en AVR300... fyyyy faan. DET var jallalyd det.

  4. #4
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ØØy.. du disser ikke 85'ern! kostet jo 13-14000 i sin tid. Regent i sin modellrekke.

    Tilbake til saken. Har prøvd alt hva fantasien makter. Det er dønn stille ved alle moduser (Hall, Matrix, Pro-Logic) uansett hvor lyden kommer fra. Har prøvd Coax fra DVD, vanlig analog fra PC og TV.

    Edit: alvorlig trykkleif

  5. #5
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Jada... sikkert et greit produkt i sin tid, men etter å ha hatt H/K dvd og reciver så disser de ikke meg akkurat nei. Bare trøbbel.
    Men, som du skriver; lyden i venstre bakkanal er borte, og det er et H/K-produkt. Da skriver jeg; Det er som Ford-biler det... er det noe som ikke virker, så er alt som det skal. Virker ALT og den er feilfri, ja da er det noe alvorlig galt. *hirr-hirr* *knegg* :-)

  6. #6
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare til info: Fiksing av utgangen vil komme på rundt 1500kr.. Hvis jeg sender den inn til sjekk så koster bare sjekken 750.

    Men hvorfor funker ikke pre-outen hvis det er utgangen som er gåen? arg :twisted:

  7. #7
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,803
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker ikke pre out dersom du sender 5.1 analogt inn heller? (mener å huske at AVR 80 i alle fall hadde 5.1 analog inngnager...) Bakgrunns støyen og den metalliske diskanten er mine ankerpunkter mot disse årgangene fra HK... Grøss...

  8. #8
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    AVR-85 har ikke 5.1 analog inn. Er vel den eneste i serien med AC-3 dekoding i reciever. Men siden hværken Pre-out eller terminalene gir noe ut, så trenger vel ikke hele utgangs trinnet ha røket? Kanksje en kondensator(eller whatever) som har røket i signalveien fra DAC'en til neste kort, men der er jo så utrolig masse stash inni. Jommen ikke lett å finne utav, finnes det noen "Repair manuals" eller liknende til slike produkt. Som fattig student så river en ekstrautgift på 1500kr rimelig hardt i bukselommen.

  9. #9
    Newcomer ynroenn sin avatar
    Medlem siden
    Nov 2004
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av ask4me2
    Virker ikke pre out dersom du sender 5.1 analogt inn heller? (mener å huske at AVR 80 i alle fall hadde 5.1 analog inngnager...) Bakgrunns støyen og den metalliske diskanten er mine ankerpunkter mot disse årgangene fra HK... Grøss...
    Mulig(eller faktisk helt sikkert) at dsp/forforsterkerdelen i avr85 ikke holder helt dagens mål. Men brukt som ren effektforsterker gjør den faktisk tingene meget bra! Bruker min gamle avr80(veil utslagspris i 1997:17000,-) som effektforsterker med 5.1 inngangen, og benytter prosessoren som sitter i en sony es930 dvd spiller. Spiller LANGT utenpå receiverløsninger i 7-8000 kr klassen. I alle fall på mitt oppsett som nok krever litt "guffe" for å spille bra( front+bak PSB stratus mini, center stratusc5, sub: psb stratus subs.3)

    Uansett: er etter min mening vel verdt å bruke 1500,- på å reparere den!

  10. #10
    Active EXCEL sin avatar
    Medlem siden
    Dec 2005
    Poster
    349
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en gammel Onkyo receiver TX-SV646. Skulle lage meg pre in/out i forbindelse med aktive filtere til AV-bass. Jeg skaffet meg sjema -ble mildt sagt forbauset da jeg oppdaget at pre out var hentete fra høyttaler utgangen :twisted: . De hadde kun benyttet en spenningsdeler (to motstander)!!?? snakk om hifi -all støy fra sluttrinnet blir matet inn i neste sluttrinn!!

    Dette kan også være gjort på din gamle HK :-?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •