Denon AVR3805 og lav impedans.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon AVR3805 og lav impedans.

    Har nettopp vært hos hifiklubben og hentet

    Denon AVR 3805
    Dali suite 2.8 Fronthøyttalere.

    Anlegget spiller bra, og innfrir de forventningene jeg kunne få etter å ha sett/hørt settet i butikken. Planen er å bygge ut med senter og bakhøyttalere (fra suite-serien) så snart jeg får råd.

    Ved lesing av manualen, kan det se ut som om forsterkeren har en nedre grense på 6 ohm som anbefalt høyttaler-impedans. Ifølge spesifikasjonene på høyttalerne, ligger disse rundt 4 ohm. Dette ble ikke nevnt som et problem i butikken.

    Er dette et problem i praksis? Og er det i såfall så ille at jeg bør revurdere valget av forsterker eller høyttalere?

    Edit: Jeg har lest den gode artikkelen i http://avforum.no/avnytt/showproduct...cat/all/page/1 og vurderer å bi-ampe front-høyttalerne. Kan kanskje hjelpe på. Anyone?

  2. #2
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var i kontakt med våre venner i hifiklubben. De kunne berolige meg med at kombinasjonen AVR3805+Suite 2.8 går veldig bra. Grunnen var visst nok at høyttalerne har en relativt jevn impedanskurve over frekvens-spekteret - der de går såvidt under 4 ohm på det laveste. Anbefalingen om minimum 6 ohm skyldtes visst nok at visse høyttalere går langt under oppgitt impedans ved visse frekvenser.

    Ellers var bi-amping etter deres mening en bra ting å gjøre med disse komponentene. Og facit var visst nok at man måtte justere opp nivået +2db på sone2-utgangene. Noe som stemmer helt med artikkelen nevnt over.

    Kom gjerne med korrigeringer hvis dere ser at jeg er på ville veier her 8-)

  3. #3
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da hadde jeg testet bi-amping av høyttalerne ved å utnytte også zone3-delen av forsterkeren (AVR3805). Byttet samtidig høyttalerkabler til noen litt for dyre, tror jeg.

    Resultatet - for mitt mildt sagt utrenede øre, er at trøkken er litt kraftigere, samtidig som ting høres litt mer uanstrengt og luftig ut. Dessværre høres en veldig svak during (100hz tror jeg) når det er stille i rommet. Dette er akkurat så irriterende at jeg vurderer å koble tilbake.

    Er det noen som har forslag til hvordan man kan bli kvitt denne støyen? Har vært inne hos audioholics.com og sett og sett at dette er noe som flere har opplevd. Så da er det kansje ikke noe å gjøre med? (Støyen kommer i det øyeblikket man kobler pre-out en signal-inngang på samme forsterkeren, så det har nok ikke noe med ekstern jordingsstøy å gjøre)

    En muligens litt søkt mulighet kan kansje være å bruke et RCA støyfilter for jordsløyfe på signalkabelen mellom pre-out og zone2. Noe ala denne fra http://www.monstercable.com/caraudio...r.asp?pin=2730 :


    Dette er kansje fyfy i et lyd-anlegg for hjemmebruk?

    Alle kommentarer mottas med takk.

  4. #4
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm synd da mine høytalere framleis ikkje er utstyrt med doble terminaler
    (Audiopro Bluediamond v2) (dei orginale hadde heller ikkje)

    Hva skal eg da bruke dei ekstra kanalene til når eg skaffer meg 3806 eller lignende?

    Biamper bakkanalene ?? (nei tror ikkje det) :?

  5. #5
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De hadde jeg testet litt til. Endte opp med å kjøre zone3-uttaket til diskant-terminalene på høyttalerne. Gir bittelitt sus. Men for alle praktiske formål; så lite at det ikke er hørbart. For å klare å høre susingen må man stå med øret nermere enn 30cm fra elementet.

    Og fortsatt høres musikken mer uanstrengt og stabilt ut. Ikke at de er dårlig uten, men det er hørbar forskjell!! Etter å ha hørt på anlegget med og uten, kommer det nok å stå med bi-amp, helt til jeg måtte snuble over et godt effekt-trinn.

  6. #6
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tjeh
    De hadde jeg testet litt til. Endte opp med å kjøre zone3-uttaket til diskant-terminalene på høyttalerne. Gir bittelitt sus. Men for alle praktiske formål; så lite at det ikke er hørbart. For å klare å høre susingen må man stå med øret nermere enn 30cm fra elementet.

    Og fortsatt høres musikken mer uanstrengt og stabilt ut. Ikke at de er dårlig uten, men det er hørbar forskjell!! Etter å ha hørt på anlegget med og uten, kommer det nok å stå med bi-amp, helt til jeg måtte snuble over et godt effekt-trinn.
    Bytt rundt slik at du får "susingen" (som oppstår pga jordsløyfe) på basselementene i steden for. Da forsvinner susingen, siden den ligger i et høyere frekvensområde enn det bassene spiller.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  7. #7
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Bytt rundt slik at du får "susingen" (som oppstår pga jordsløyfe) på basselementene i steden for. Da forsvinner susingen, siden den ligger i et høyere frekvensområde enn det bassene spiller.
    Jeg testet det også. Slik anlegget står hos meg, er støyen todelt (ev. mangedelt): En høyfrekvent susing (som såvidt kan høres når zone3 er tilkoblet diskant-elementene)

    Men i tillegg en brumming som jeg gjetter ligger ved 100Hz (som høres når zone3 henger på bass-terminalene).

    I oppsettet er brummingen mer sjenerende enn susingen - som er veldig svak.

    (Har anlegget stående på samme kurs, ujordet - siden forsterkeren og alle tilkoblede bokser har ujordet stikk. Uten bi-amp støyer ting ikke i det hele tatt).

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, den brummingen fikk ikke jeg når jeg testet dette? Kan det være ett lokalt problem?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #9
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    hmm, den brummingen fikk ikke jeg når jeg testet dette? Kan det være ett lokalt problem?
    Høres sannsynlig ut. Forslag til testing?

    Har gjort litt testing selv:

    Test1:
    Utgangspunkt: zone3 koblet til "diskant-terminalene". 'front' tilkoblet til "bass-terminalene". Zone3 satt til å hente inngangsignal fra vcr-2. Og volum på Zone3 justert helt ned:

    Når jeg da kobler pre-out til vcr-2 in, starter en svak brumming. Etter hvert som jeg justerer volumet på zone3 opp, legger den høyfrekvente støyen seg på toppen.

    Støyen er lik uavhengig av om mastervolum står på -60 eller -10. Og brummingen er der selv om den lavfrekvente lyden kommer fra det vanlige front-speakers-uttaket.

    For meg høres dette ut som om at koblingen pre-out -> vcr-1-in, i seg selv leder til en 'jordsløyfe' internt i boksen.
    ********************
    Test2:
    Hvis jeg bytter om, slik at bass-elementene mates fra zone3, oppfører ting seg tilsvarende, men resultatet er at den lavfrekvente brummingen blir høyere når zone3 er justert til +2db. Dette kan sikkert forklares med at den lavfrekvente lyden får to runder gjennom en forforsterker i boksen.
    ********************
    Test3
    Testet å kun koble sammen signaljord mellom pre-out og VCR-2 in. Brummingen startet da også. Og dette selv om zone3 sto med volumet helt avskrudd og koblet til TUNER (som hentes inne fra boksen).

    Test4
    Testet å koble pre-out sammen med inngangen på en annen forsterker. Brummingen er ikke der da.

    Er dette noe som kan bidra til å forklare om brummingen har sitt utspring i eller utenfor forsterkeren? Jeg får følelsen av at det skjer i boksen. Og at det skyldes at en eller annen differanse mellom signaljord i pre-out og resten av boksen.

    Men dette er ikke ting jeg har forsket på før. Har nesten lyst til å låne meg en ekstern forforsterker for å teste hva som skjer hvis jeg lar zone3 (diskanten) få mating fra ekstern forforsterker, mens bassen får ting fra 'digital in'. (CD-spilleren har både digital og analoge uttak). Jeg vil gjette på at brummingen da forsvinner.

    (Må nesten nevne en gang til at den brummingen det er snakk om er svak)

    Ellers:

    (Kommer kansje til å dra ut det meste av stikk i huset, og evt. hente strøm fra en annen kurs for å teste. Men bor i rekkehus, og kan ikke forvente at hele nabolaget skal koble ut hovedsikringene sine bare fordi bråkmakern på enden skal teste lyd )

    Til nød kan jeg hente en online UPS på jobb - som visst nok skal lage god (sinusformet) 50Hz.

  10. #10
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme erfaringen når jeg kjøpte meg 870se, men den susingen irriterte meg så mye at jeg byttet tilbake etter ett par uker og kjøpte monoblokker. Klubben sa jeg måtte ha dyre kabler for å fjerne støyen, bullshitt! støyen forsvant ikke fordi. Jordsløyfa er der anyway og det fjerner ikke kabelen uansett hvor dyr den er. Useriøst av butikken synes jeg...nok om det.

    har hørt om folk som har gjort dette uten noe særlig støy, andre som sliter. Kan det være forskjell på produkt? hos meg var det KNYSK stille når jeg kjørte vanlig modus. Men med bi-ampingen bråk og spetakkel.

    Nå er nå hjemmekinoen på vei ut døra og stereo velkommen. Blir nok noe savn av litt ekstra kanaler, men kvaliteten blir så mycke bedre med stero!

  11. #11
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøver meg med en bump på denne.

    Noen som har en formening om årsaken til 50 (eller100) Hz-brummingen som jeg har feilsøkt rundt i post #9?

    Er dette noe jeg bare må finne meg i så lenge jeg absolutt ønsker å bi-ampe denne? Eller er det at man klarer å påvise en 50 eller 100Hz vekselspenning mellom signaljord i pre-out og signal-inngangene, når forsterkeren står helt fritt og uten noe som helst tilkoblet, noe som jeg kan plage butikken med? Låner meg glatt et osciloskop hvis det er det som må til

  12. #12
    Active
    Medlem siden
    Aug 2005
    Poster
    308
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ingen kyndige i Hifiklubben som kan fortelle om dette er ein svakhet på produktet??
    Den som har store brødrene opplever dei det?
    Eller hva med dei som har pioneer opplever dei det??

  13. #13
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom jeg har forstått problemet ditt rett skyldes det nok jordsløyfe som du selv og Gorm nevner.Du trenger vel strengt tatt ikke signaljord på kabel fra preout til Zone3.Ta og klipp vekk jord på signalkabel,eller lag en selv uten jord.Ha kabelen så kort som mulig.

  14. #14
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    81
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gir opp dette tweeket for nå.

    Kuttet jord på kabelen mellom pre-out og vcr-2 in. Da forsvant en komponent i støyen. Men ikke alt: 50Hz-en lå der enda. Testet i tillegg med en jordsløyfeisolator (skilletrafo). Men den tok luven fra deler av bassen også. Nok er nok

    Lyden av mine Suite 2.8 er slett ikke ille, nå med alt for dyr bi-wiring, men matet kun fra en utgang per høyttaler. Bare så synd at jeg har hørt at de kan låte enda litt bedre. Så får jeg heller ønske meg et godt effekt-trinn til neste jul da. Den første spøryta var billig. :twisted:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •