Problem med HK AVR7000

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer ls_15 sin avatar
    Medlem siden
    Sep 2003
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med HK AVR7000

    Hei!

    Har fått et lite problem med min AVR7000, og lurer på om noen andre har opplevd dette. Den er kjøpt våren 2001.

    Når strømmen skrus helt av, glemmer den innstillingene sine, f.eks. går DVD- inngangen fra optisk til analog, startvolumet settes ikke til programmerte -55, og slik fortestter det...

    Noen gode svar der ute?

  2. #2
    Intermediate SnOopy sin avatar
    Medlem siden
    Dec 2002
    Poster
    628
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som det er EPROM som ikke fungerer. Noen forsterkere holder instillingene i en begrenset periode uten 220V. Min Pioneer VSX D-2011 holder på instillinger i ca 1 mnd om den ikke er tilkoblet strømnettet (220V).

    Løsningen er rep. reklamasjon eller garanti.

  3. #3
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har det samme problemet, men bryr meg ikke så mye om det. lar den bare stå i standby. er en stor smule irriterende, da, hvis strømmen går..... :twisted:

  4. #4
    Newcomer perulv sin avatar
    Medlem siden
    Apr 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nylig fått et irriterende innfall på min hk 7000. ops: Det er neste ikke noe volum i center høytaleren i forhold til resten av høytalerne. Må dempe de 4 høytalerne (front og bak) til - 10db og center til + 10db for å kunne høre den i hele tatt.
    Har prøvd med andre centerhøytalere + hovedhøytaler med samme resultat.
    Noen som har noen ide'er ?

  5. #5
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror personlig det er mye sånne rare bugs med HK, var det hvertfall med den jeg hadde, og har hørt om flere som opplever det samme. ble slitsomt etterhvert å sjekke om innstillingene holdt seg i oppsetet, og selv om det gjorde det hørte jeg rare variasjoner i lydtrykk, o.a.

    PerUlv: prøv å slå helt av, å dra ut kontakten, og slå på igjen, og hør da. er det annerledes da, er det ganske sannsynlig det er denne EPROM feilen Snoopy nevner.

  6. #6
    Newcomer perulv sin avatar
    Medlem siden
    Apr 2003
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde som du sa Burre, å ta ut stikkkontakten en stund, har også prøvd å reset forsterkeren. Men ingen forbedringer. Må vel levere den inn til rep.
    Har hørt at den digitale kretsen eller chipen ryker fort, noen som vet hva slags symtomer forsterkeren kan få av det ?

  7. #7
    Newcomer
    Medlem siden
    Oct 2003
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv avr 7000.

    Har ikke noe problem med instillinger. Selv om jeg skur den helt av er de der når jeg setter den på igjen, men kobler jeg ut stikken noen dager blir instillingene borte.

    Det er noe best og sende den på service, hvis du ikke har tid å vente så anbefaller jeg å stikke rett opp på Dalens Elsktronikk Service, du finner de på www.dalens.no. Det er dit alle forhandlere sender de.

  8. #8
    Active
    Medlem siden
    Jan 2004
    Poster
    314
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har også en AVR 7000. jeg sliter ikke med de samme problemene som deg menhar et annet. hvis jeg kobler til AV i front inn/utgangene f.eks xbox så får jeg bare lyd, ikke bilde. samme gjelder med digitalkamera mitt.

    kjører s-video fra reciever til tv. har ikke prøvd med s-video inngangen men det skal vel ikke ha noe å si?

    andre som har samme problem? må den inn på rep?

    den er vel ca 1,5-2 år gammel

  9. #9
    Newcomer ls_15 sin avatar
    Medlem siden
    Sep 2003
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prinsippet for AVR7000 er vel samme videostandard ut som inn, dvs bruker du composite inn, må du bruke det ut også.

  10. #10
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er kanskje litt bambi på glattisen her, men blir ikke HK forsterkerne utrolig varme?

    Da er det vel ganske viktig med godt med luft (rom) ved siden av og over forsterkeren.. Varme er ikke noe særlig for loddepunkter ol.. Kan gi utslag i kortere holdbarhet..

    Men.. Kun gjetting fra min side.. Rett meg hvis jeg sier noe galt!


    Mvh

  11. #11
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    elektronikken varer lenger om den alltid står på

  12. #12
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når det gjelder instillinger som tapes ved strømbrudd er det 3 vanlige metoder for å bevare innstillinger. Det ene er SuperCap, som er en lavvolts kondensator med relativt høy esr, men med en voldsomt høy kapasistans. Det andre er et lite Litium-knappcellebatteris som forsyner hukommelseskretsene. Det siste er flash-minne som ikke trenger spenning for å beholde innstillingene. Feilen kan derfor være så enkel som et defekt batteri. Det er ofte lett å se hvilken av disse løsningene som er brukt i forsterkeren ved å se under lokket. Er det knappcellebatteri er det bare å la forsterkeren stå noen timer strømløs og deretter måle batteriet. Litiumceller skal måle 3 volt.

  13. #13
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når det gjelder svakt signal i centerkanalen, har du prøvd å route om signalet til en av de andre effektforsterkerene i 7000-en? Da kan du i hvertfall få kartlagt om det er effekttrinnet eller preampen som er årsaken.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •