Nad 218-bridge bryter

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer oljetransport sin avatar
    Medlem siden
    Mar 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nad 218-bridge bryter

    Hei.
    Sliter litt med 218 min om dagen...Virker som høyre kanalen blir borte/skurrete noen ganger.Hvis jeg bare berører "bridge" bryteren bak,så kommer begge kanalen inn for fullt igjen..Kan det bare være dårlig kontakt tro,og hvor kan man få tak i sånne brytere??

  2. #2
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok sikkert no dårlig kontakt-greier, jeg har ikke hørt/hatt noe problemer med det. Sende den inn til reperasjon trur jeg er det beste.

  3. #3
    Newcomer Been_Loaded sin avatar
    Medlem siden
    Sep 2005
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har samma problem

    Jeg har også problemer med min 218. Jeg trudde det var utgangsreleet på høyrekanal. Jeg har hatt min 218 inne på service for sikkert 5 år siden. Klarte å få det på garantin. De prøvde å loppe meg for over 1500,- spenn. Har samma problemet nå igjen.....

    Jeg skrur av og på en eller flere ganger så er den ok. Eller skrur av toppen og "banker" forsiktig med et finger på høyre rele. Det virker også.

    Det MÅ være en svakhet med 218. En jeg kjenner hadde også problemer med sin høyrekanal til tider. Men han solgte den og kjøpte en brukt NAD 208 istedet.

    Skal sjekke min "bridge"-bryter litt nøye trur jeg. Takk for tipset.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •