Luxman L-510 Integrert fortserker.Problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Luxman L-510 Integrert fortserker.Problem

    Noen med peiling på Luxman, har en slik forsterker som ikke vil "koble inn"."Varm-up" lampa står bare å blinker, og soft-start releet slår ikke inn slik som det skal. Det mangler lys i 2 lysdioder på det ene forsterker modulet(det til venstre kanal). Har målt over alle transistorer på den kanalen, samt kontrollert driftsspenningen ifra strømforsyningen, og den er identisk med den kanalen som tilsynelatende er i orden da den blir varm. Noen med tips?

  2. #2
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    2,877
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TOOLMAN
    Noen med peiling på Luxman, har en slik forsterker som ikke vil "koble inn"."Varm-up" lampa står bare å blinker, og soft-start releet slår ikke inn slik som det skal. Det mangler lys i 2 lysdioder på det ene forsterker modulet(det til venstre kanal). Har målt over alle transistorer på den kanalen, samt kontrollert driftsspenningen ifra strømforsyningen, og den er identisk med den kanalen som tilsynelatende er i orden da den blir varm. Noen med tips?

    Kjenner ikke denne i detalj, men kan jo si noe generelt.

    Kan jo være en feil i rele-kretsløpet eller selve releet. Får releet strøm ? Er det DC på utgangen foran releet (fra utgangstrinnet) ?

    Hva med dårlige loddinger ? Hvis det er wire-wrap teknologi, så bør alle disse forbindelsene testes. Eventuelt loddes over.

    Bruk gjerne håndpåleggelses-metoden med power on - du berører ledninger og komponenter med en stikke av tre eller plast og ser etter dårlig kontakt et sted.


  3. #3
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Ok Kjell B! Skal prøve dette, takk for tipset!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •