Sliter med at Denon AVR-3300 slår seg av, overoppheting?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med at Denon AVR-3300 slår seg av, overoppheting?

    Som sagt i topic, så sliter jeg med at min Denon AVR-3300 slår seg av, og jeg regner med det er varme som er årsaken. Jeg har flyttet nå, og har receiveren inni et rack, mens den tidligere sto oppå et rack. Jeg mener likevel at det skal være tilstrekkelig med luft (se bilde under), og i tillegg er nærmeste varmekilde (effektforsterker og HTPC) to hyller lenger bort.
    Jeg så film i går, og da slo receiveren seg etterhvert av jevnlig. Siden jeg var midt i en film måtte jeg ty til en reodorløsning for å kjøle ned problembarnet, og fikk plassert en vifte ved siden av. Denne blåste luft mot receiveren. Likevel slo den seg av like etterpå, så jeg snudde vifta. Da holdt den hvertfall ut resten av filmen. Det merkelige er at receiveren har slått seg av uten at den har vært i bruk også. I går spilte jeg ikke høyt, og frontene var uansett koblet på effektforsterker.

    Jeg tror forsterkeren ble kjøpt i slutten av august 2000, så hvis jeg må sende den inn må det skje relativt kjapt. Har ikke kvitteringen for hånden nå, flyttelass, vet dere...

    Så, tror dere det er noe galt med receiveren, eller skal den rett og slett være så utrolig sulten på kaldluft?



    Edit: Det er 4 cm opp til hyllen over, mens det er åpent til de andre sidene.

  2. #2
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være at den har fått "støv på hjernen" :smile: Hvis det er et støvproblem så kan du f.eks bruke trykkluft på boks å blåse den rein med (selges bl.a på Biltema) Er dette noe som har blitt gradvis verre?

  3. #3
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har som sagt blitt sånn etter at jeg satte den inni racket. Jeg har luft her, men jeg kan vel ikke åpne den uten å bryte garantien?

  4. #4
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er visste en egen "microprocessor-controlled" kjølevifte i Denon AVR-3300, denne ville jeg mistenke at ikke starter eller styres som den skal, og kan skape slike problemer som du angir.

    Ellers så er vel et annet "hot" tips å dobbeltsjekke for kortslutninger eller overledninger i høytaler kabler og kobblinger som frosterkeren gir strøm til. Har man et ohmmeter kan det være lurt å sjekke høytalerene og se at ikke noen ohm verdier er for lave. Dårlig kontakt i støpsel eller kontakter på 220volt siden kan vel også frembringe problemer, lurt å eliminere ut alle feilkilder før man eventuellt åpner opp forsterkeren selv og sjekker loddepunkter og renser for støv osv.

    Har man nettop flyttet utstyre kan jo fremdelegemer ha kommet inn i forsterkeren, eller kan ha flyttet seg til mindre heldige områder.

    Et annet tips er å sjekke batteriet i fjernkontrollen(e), enkelte fjernkontroller kan nemlig oppfører seg litt merkelig når spenningen på batteriene blir dårlige. Fjernkontrollen i seg selv er vel heller ikke helt fritatt for eksotiske feil som kan oppstå med knapper som henger osv, lysrør og andre lyskilder kan i enkelte tilfeller trigge fungsjoner og styring av IR fjernstyrte apparater , så det er mange mulig feilkilder....;-)

  5. #5
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, takk for tips. Høyttalerledningene ser ok ut, men jeg kan prøve å koble fra alt, og slå på effektforsterkeren som står under for å få litt temperatur. Da skulle vel kun varme og problemer med 220v gjenstå som potensielle feilkilder?

    Edit: Ser du har redigert innlegget ditt. Flott, flere feilkilder.

  6. #6
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,802
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja jeg har blitt lurt av IR og avslåing av hifi komponenter før, så jeg tenkte jeg burde nevne det også. Hadde en CD spiller som kjørte "random" hvis lysrør lampa på skrivepulten lyste mot den.

    Du har ikke tilfeldigvis flyttet og bor på siden av en ny nabo som har det med å slår av og på Denon AVR-3300 forsterkeren sin hver tiende minutt da...;-)

    Håper du finner ut av problemene i alle fall, termiske overopphetings problemer pga støv eller at den innvendige vifta ikke jobber som den skal virker da mest sansynlige synes jeg, i og med at det hjelp å kjøle ekstra med en vifte. Kanskje en rekonstruksjon av den tidligere fittstående løsning som du hadde før med god luftning er løsningen.

  7. #7
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Foreløpig statusrapport: Receiveren står fortsatt på, og vifta går, så da kan jeg utelukke den. Jeg skal prøve å koble til alt igjen og se hva som skjer.

  8. #8
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny oppdatering: Koblet kun effektforsterker til i går, og receiveren har slått seg av i løpet av natten. Har nå koblet denne fra, og slått på receiveren igjen.

  9. #9
    Newcomer
    Medlem siden
    Jun 2005
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kansje

    Kansje dette er litt off topic. Men har en trådløs switsch + modem. Modemet sto oppå switchen. Hadde en del problem med at nettverket datt ut. Merka at switchen var VELDIG varm.. jeg satte switchen og modemet ved siden av hverandre.. og no har jeg ikke hatt noe problem..

    det jeg vil fram til er at varme kan gjøre elektronikk ustabilt.. har også en denon 2802.. Har aldri noe elektronikk over eller under den + at den aldri har slått seg av..

  10. #10
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kanskje Denon er SÅ avansert, at den er konstruert slik at du skal slippe å slå den av selv?? -ikke bare slippe og gå frem for å skru den av, det er jo derfor man har fjernisser, men til-og-med at du slipper å løfte opp fjernissen og trykke 'off'??
    kanskje den tenker selv? "nei NÅ altså.... nå har han sett nok film, den teveslaven..." -eller "NEI!!!!!... nå er jeg lei av Ivar Medaas og svenstoppar!!!"


    sorry.... :-)

    Virker som om du har et varmeproblem ja... sikkert en thermosikring som slår ut. prøv å ta den ut, skru av lokket og la den stå på uten noen som helstandre tilkoblinger enn strøm. slukker den etterhvert da; service neste.

  11. #11
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, jeg har latt den stå ganske varmt en stund nå, og den har ikke slått seg av siden siste oppdatering i denne tråden. Merkelig.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •