Denon 3805, bildeproblem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Denon 3805, bildeproblem

    Jeg sliter med å få farger på bilder fra mine Grundig DSR 6450 og Viasat 9802 S paraboltunere ved bruk av S-video kabel. Med komponent blir det farger. Har også testa på samme innganger med DVD spilleren at det blir farger fra den.

    Jeg bruker komponent fra Denon'en til prosjektoren. Altså en oppkovertering av bildet. Nå har jeg akkurat fjerna S-video kabelen, så får i skrivende stund ikke testa det. Noen som har opplevd lignende problemer med Denon 2805/3805???

    Jeg bruker en Scart overgang til S-video. I den "vanlige" TV'en er det farger og alt OK....

  2. #2
    Intermediate
    Medlem siden
    Aug 2004
    Poster
    572
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan være du må inn i menyen til tuneren og velge hva du vil ha ut av scarten.
    Var vertfall noen sånne valg på min force tuner.

    Da kom fargene.

    Har selv opplevd at en slik scart --> v-vhs kabel jeg kjøpte egentlig var en s-vhs --> scart kabel som bare virket en vei. Passe på det og.

  3. #3
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har sjekka på den ene tuneren, fant ikke noe oppsett på det du nevner. Scart overgangen jeg bruker har switch for inn/ut....

  4. #4
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke alle nokia dekodere støtter s-video ut på scart inngangen! Min 9311s støtter s-video ut, har 2 stk! 1 på stua og den andre på "svart rommet" ;-)

    http://www.nokia.no/digitaltv/produc...cification.php




    ;-)

  5. #5
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Ikke alle nokia dekodere støtter s-video ut på scart inngangen! Min 9311s støtter s-video ut, har 2 stk! 1 på stua og den andre på "svart rommet" ;-)

    http://www.nokia.no/digitaltv/produc...cification.php




    ;-)
    Det virker jo på den vanlige TV'en.....

  6. #6
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd begge scart kontaktene på 9802 da??

  7. #7
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Prøvd begge scart kontaktene på 9802 da??
    Ja, har prøvd begge Scart'ene i begge tunerne. Farger overalt til den vanlige Tv'en. Sort/hvitt på PJ. Det er helt klart problemer med forsterkeren her..... Så hvis noen andre med 2805/3805 gidder å sjekke er jeg taknemmelig for det....

  8. #8
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke det at DVD spiller og prosjektor er satt opp med NTSC format og de andre komponentene kjører PAL?
    Jeg har i alle fall opplev motsatt. Dvd spilleren var satt opp med NTSC og Tven med PAL. Da fikk jeg bare svart/hvit bilder....

  9. #9
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mithrandir
    Det er ikke det at DVD spiller og prosjektor er satt opp med NTSC format og de andre komponentene kjører PAL?
    Jeg har i alle fall opplev motsatt. Dvd spilleren var satt opp med NTSC og Tven med PAL. Da fikk jeg bare svart/hvit bilder....
    DVD, XBOX og PS2 er koblet opp på komponent. Nokia Tuneren var koblet opp på kompositt, men for moroskyld testen jeg med S-video på den også p.g.a sort/gvit på Grundig. Sort(hvit der og, så jeg lurer på om det er noe galt med bildebehandlingen i Denon'en.... Nå taklet den riktignok DVD spillerenog S-video.....

  10. #10
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ta en test i morgen på s-video

  11. #11
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Skal ta en test i morgen på s-video
    Takker.... har fiksa meg en 10 m S-video, så jeg skal teste å gå utenom Denon'en og se hva som skjer da.... merkelige greier....

  12. #12
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg testet ut dette på Denon avr 2805 ! Satte i scart adapteret i min nokia 9211s og satte inn en S-video kabel. Førte denne opp til forsterkeren. koblet til komponent fra forsterker til Projektor (Benq pe7800)! Oppkonverteringen fra S-video til komponent fungerer helt fint! Det ble også farger Konrad ! ;-)

  13. #13
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Nå har jeg testet ut dette på Denon avr 2805 ! Satte i scart adapteret i min nokia 9211s og satte inn en S-video kabel. Førte denne opp til forsterkeren. koblet til komponent fra forsterker til Projektor (Benq pe7800)! Oppkonverteringen fra S-video til komponent fungerer helt fint! Det ble også farger Konrad ! ;-)
    Takk for at du tok deg tid til å teste! Nå har jeg ikke fått testa å kjøre s-video direkte til PJ fra noen av tunerne enda.... Den jeg fiksa i går var for kort. Har en lengre på loftet som er nedgrad i glava.....

  14. #14
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3805 skal klare video konvertering fra kompositt og s-video til komponent. Men ikke fra komponent til s-video og kompositt.

  15. #15
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk jo forsterken i går så jeg skulle jo koble opp uansett!
    Hvis du trenger S-video kabel så har jeg en ubrukt i veldig god kvalitet på 25m

  16. #16
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av antiloop
    Fikk jo forsterken i går så jeg skulle jo koble opp uansett!
    Hvis du trenger S-video kabel så har jeg en ubrukt i veldig god kvalitet på 25m
    Grattis da! Jeg var på loftet og fjernet kompositt og S-videokabelen her om dagen. La opp HDMI og komponentkabel som har ligget på gulvet en stund. Problemet var at jeg ikke tok med meg den 10 m lange S-videoen ned fra loftet..... må nok det nå ja....

  17. #17
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mithrandir
    3805 skal klare video konvertering fra kompositt og s-video til komponent. Men ikke fra komponent til s-video og kompositt.
    Det gjør den også, fra DVD spilleren. Men fra tunerne funker det ikke....

  18. #18
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Testa med S-video dirkete til PJ i kveld. Fortsatt sort/hvitt. På info på PJ står det "S-video Monochrome 50". Hvis jeg kjører det igjennom Denonen med komponet står det "comp 576i". Testa for sikkerhetsskyld med samme kabel rett i TV'en -> farger....

    Kanskje det er PJ'en som er problemet? Har noen like mine paraboltunere og kan teste med s-video direkte til PJ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •