Trenger hjelp RX-v1500 og bananplugg

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp RX-v1500 og bananplugg

    Hei!

    Har kjøpt RX-v1500.
    Overalt oppgir man at denne tar bananplugger , men da jeg prøve å koble fant jeg ut at hullene var for små.

    Noen som har erfaring med denne receiveren som kan hjelpe meg?

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er noen plastsaker bakpå terminalene, de er til å ta av. Var iallefall sånn på min Yamaha RX-V2500.

    Mvh
    Alex

  3. #3
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikkert same "problem" som alle andre receivere. Hullet er forseglet med tynn plast pga. sikkerhetsbestemmelser (i.e. skal ikke kunne sette en stikkontakt inn der bak).

    Du tar et skrujern, o.l. og roterer forsiktig bak på hver høyttalerinngang for å punktere forseglingen. Deretter vil bananpluggen passe 100%

    Har gjort dette selv på min RX-V1400.

  4. #4
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den samme selv. Står noe i manualen om at bare den kanadiske utgaven eller noe sånt har "vanlige" huller til bananplugger, idiotisk opplegg. Hvorfor er det ikke det på den erupeiske utgaven????????????????????

    Må prøve skrujerntrikset da Takk for tipset.

  5. #5
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan tar man av de?
    De sitter fast. (rød og svart plast med skrue)

  6. #6
    Newcomer
    Medlem siden
    Apr 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Skjønner skrujern er tingen her

  7. #7
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tok av mine forsiktig med tang.

  8. #8
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,538
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roche
    Hvordan tar man av de?
    De sitter fast. (rød og svart plast med skrue)
    Går det ikke ann å punktere de altså?

  9. #9
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er de laget av hard plast?

  10. #10
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tang eller skrujern. Uansett metode må man være forsiktig. Bakplate er ikke laget av panserstål. Vil anta et skrujern som man roterer utøver minst kraft på bakplaten.

  11. #11
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det vanlige er at ta et lite flatt skrujern å vippe dem ut. Hadde samme plombene på min AX5ai-s. På RXV650 når jeg hadde den boret jeg med en liten bor for å fjerne plombene.

  12. #12
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  13. #13
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et veldig greit triks er å bruke en treskrue som du skrur såvidt inn i pluggene. Da kommer de glatt ut på første forsøk.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •