Rotel RB991, kun lyd i en kanal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Rotel RB991, kun lyd i en kanal

    Så var det altså dødt i den ene kanalen på min Rotel RB991. Jeg vet ikke om det er inn- eller utgangen som er gåen, men jeg registrerte at bryteren bakpå sto på balanced, mens den selvsagt skulle stått på unbalanced med RCA-kobling. Var sikker på at denne sto på unbalanced, men så feil kan man altså ta. Det har likevel vært lyd i den. Kan dette være årsaken til at det nå er dødt?

    Får man kjøpt overganger fra RCA til XLR hos Elkjøp etc? Kunne kanskje ha testet om det fungerte på denne måten.

  2. #2
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En ting til, hvis jeg finner overganger til XLR: Skal forsterkeren da stå på balanced (pga XLR-inngangene) eller unbalanced (pga RCA-"signalet")?

  3. #3
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du mater signalet gjennom xlr skal den stå på balanced
    overganger fås iallefall kjøpthos hifi center kjeden for ett par hundre kroner

  4. #4
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du åpnet den og sett om sikringen har gått?
    Det skjedde iallefall på min 991.
    Blir det ikke ordning så gi meg beskjed om du selger for skrotpris.
    Trenger kun ett monotrinn til jeg

  5. #5
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    1,127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av geiri
    Har du åpnet den og sett om sikringen har gått?
    Det skjedde iallefall på min 991.
    Blir det ikke ordning så gi meg beskjed om du selger for skrotpris.
    Trenger kun ett monotrinn til jeg


    Hehe :lol:

    Du har jo snart en hel kontainer med effektforsterkerer da

  6. #6
    Intermediate Rikky sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av geiri
    Har du åpnet den og sett om sikringen har gått?
    Nå har jeg gjort det. Jeg fant 4 sikringer inni, og en av disse var gått. Jeg flyttet den tilsvarende sikringen fra andre siden over til "åstedet", plugget i kontakten og slo på forsterkeren. Voila - en stykk mørklagt stue. Sikringen i forsterkeren var imidlertid like hel. Får vel levere forsterkeren inn til reparasjon, min kunnskap om reparering av elektroniske ting opphører ved bytting av sikringer.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •