Midgard Audio 600w monoblokker - Side 53

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 53 av 66 FørsteFørste ... 3 13 23 33 43 49 50 51 52 53 54 55 56 57 63 ... SisteSiste
Viser resultater 1,041 til 1,060 av 1314
  1. #1041
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NostraD
    Hva slags forsterkertopologi er utviklingen basert på?
    Den har ikke fått navn ennå, foreløpig omtaler vi den internt som SC-amp.

    Den likner ikke på klasse D, klasse AB, klasse A, Klasse H, Klasse T eller liknende.

  2. #1042
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    Hei

    Lenge siden jeg har regnet på dette, hvor høyt kan jeg teoretisk (dvs at forsterkerne får nok frisk strøm etc) få mine Matrix 801 ere til å spille med midgard 6.1 ene uten at forsterkeren klipper (om høytalerne overlever er vel heller ikke sikkert..). De har en følsomhet på 87 db per watt. Husker ikke helt regnestykket lenger...

    Jeg tenker på om dette er nok til kino referanse nivå (er vel redd for at det ikke er det og det er jo på ingen måte viktig heller da det er for høyt for meg i forhold til å nyte film.), men jeg lurer nå litt likevel...
    Da skulle du kunne klare teoretisk ca 120,5dB fullrange, men dette tviler jeg vel på at høyttalerne egentlig overlever.

  3. #1043
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    Mulig at forrige innlegg var litt prematurt mhp å synderen mhp fasefeil og at det ikke var en av midgard blokkene somer synderen, men jeg er fortsatt ett meget stort spørsmålstegn.... Kan noen som har peiling løse denne gotiske knuten for meg så er de hjertelig velkomne på kino besøk (I Stavangers desidert ikke beste kino...). Beklager hvis dette er OT, men usikker på hvor det bør postes i så fall....

    Spørsmål til ekspertisen.

    Jeg har en denon 4306 reciever og har etter jeg har testet ut Migard Oberion 6.1 på den opplevd et merkelig fenomen. Før jeg kjørte romkalibrering igjen etter å ha satt in Midgardene så hørte jeg litt på CD og hører at en av høytalerne er ute av fase, jeg tar frem AVIA og Digital Video essentials og får dette bekreftet med testene der. Jeg kobler om høyre høytaler og alt er fryd og gammen.

    Så kjørere jeg auto kaibreringen i dag, der sier den at høyre høytaler er koblet ute av fase. (Noe den jo er, men lyttetestene sier at den er rett).

    For å si det slik dette "baked my nudle". Jeg har kjørt lyden via HDMI og tenker det må være noen feilkobling der, så jeg prøver denon link, og coaksial men det er samme probelmstillingen lyden når forsterkeren er koblet riktig er ute av fase og dår jeg reverserer fasene på høyre kanal så er stereoperspektivet riktig.

    For å forvirre fullstendig har jeg en I-pod koblet opp med RCA og der virker det som at når lyden på fil er i fase så virker den som den er ute av fase (stereoperspektivet er i alle fall ikke tilstede og det vet jeg at kan være der selv på en I-pod (brukte det til mindre kritisk lytting i forrige hus).

    Er det noen som har noen forklaringer her?

    Min føste teori var at en av Midgard blokkene hadde skylden siden det var den nye komponenten som kom in når fase feilen kom. Men hvorfor sier da Audussey oppsettet at høyre høytaler er koblet ute av fase?

    Er det en feil i Denonen som gjør at den kobler en av kanalene feil fase på digital inn og ikke på analog inn? Hvorfor har jeg da ikke hørt det før?

    Dett er en liten gotisk knute, forklaringer mottas med stor takk...

    mvh
    Henning (og se gjerne bort fra mitt lille gullkorn under : - )
    Jeg må tilstå at jeg ikke tar denne på sparket. Jeg anbefaler deg å forsøke å sette inn en annen receiver bare for å teste.

    Jeg tar da utgangspunkt i at det ikke er en eller anne finurlig feilkobling på langt mer åpenbare ting, og at det ikke er feil på en høyttaler. Bare en tett bassport, en feil i et filter eller en kabel til et element som har falt av kan være nok til å gi slike feilsymptomer.

  4. #1044
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ingen åpenbare feil med høytalerne, alle elementene spiller (dvs at kablene skal være på plass, kjører biwiring og har trippelsjekket) , lyden er meget god når den ene midgarden er koblet ute av fase. Det kan sikkert Stavanger hjemmekino mafia med (Stølen, Nobleman, Rolf Hult og gjengen bekrefte de var innom i går og hørte på herligheten (Kommenterte at mellomtonen på 801 levde meget godt med Midgardene)). Jeg skal forsøke å bytte om på venstre og høyre kanal for å se om probelemt forflytter seg.

    Jeg vet ikke hvordan Denonen måler fase i sitt automatiske oppsett, jeg regner med at det er en transient de tar det ut i fra.

    Det jeg tenker på som eventuellt kan lure den er at jeg har fått en SVS (stor) som står mellom senter og høyre høyttaler meulig at det medførrer at transienten blir feiltolket. Det ingen tikng mellom senter og venstre høytaler.

    Hvis dette stemmer så er Midgardene tilbake som mistenkte...
    Jeg kommer tilbake med oppdatering, og jeg er fortsatt interessert i tips på mysteriet.

  5. #1045
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå skal jeg uansett sende tre forsterkere til Resonans, så da er det egentlig bare å få koblet opp et dobbeltsjekket par og se om de oppfører seg annerledes enn de du har nå.

  6. #1046
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Nå skal jeg uansett sende tre forsterkere til Resonans, så da er det egentlig bare å få koblet opp et dobbeltsjekket par og se om de oppfører seg annerledes enn de du har nå.

    Send dem fort da, jeg regner med at de er trippel sjekket mhp polaritet!!! Har hørt mer i dag, og må bare si at platesamlingen har fått et nytt liv... Dette var morro.

    Har sjekket I-poden igjen i dag, lastet opp noen gamle Stereophile test CD er og hører at den er i fase med en av Midgardene ute av fase den også. Dvs at midgaredene er fortsatt misstenkt. Så kan de jo hende at SVS suben med sitt anseelige volum kan ødelegge pulsen som bestemmer fasen på høyre høytaler.

    Andre forklaringer er fortsatt velkomne.

    mvh
    Henning

  7. #1047
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    ...............Jeg skal forsøke å bytte om på venstre og høyre kanal for å se om probelemt forflytter seg. .
    Det er liten vits å spekulere noe mer - før du har testet dette.

    Hva ble resultatet?

    Og hvis du bare setter høytalerterminalene tilbake på Denon direkte?

    Er det fortsatt fasefeil?

  8. #1048
    Intermediate
    Medlem siden
    Feb 2003
    Poster
    1,729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Det er liten vits å spekulere noe mer - før du har testet dette.

    Hva ble resultatet?

    Og hvis du bare setter høytalerterminalene tilbake på Denon direkte?

    Er det fortsatt fasefeil?

    Jeg skal koble litt om på søndag kveld, andre prosjekter er presterende i helgen(det er forferdelig med dette livet utenom hjemmekinoen ikke sant....). Tilbakemelding vil bli gitt.

  9. #1049
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var det et par midgard 6.1 blokker på plass i min stue også. På lån riktignok. Men jeg kan ikke si at jeg er helt fornøyd. Jeg bruker min Consonance ref. 150 som forforsterker.

    Jeg syns jeg må spille veldig høyt for å få samme lyttegleden som med mitt vanlige oppsett. Bassen virker slank på de fleste typer musikk, men blues var veldig fint.

    Jeg har aldri spilt på "max" på min Consonance ref. 150, men bare på noen få timer nå har jeg lyttet til flere sanger på maks volum med oberonblokkene. Dette har vel noe med veldig lav forvrenging å gjøre? Uansett virker ikke lydtrykket noe høyere enn når jeg spiller høyt på mitt vanlige oppsett.

    Likevel virker det som at høyttalerne har mye mer å gå på. At 6.1 sliter litt med å dra elementene. Men er det ikke litt rart at det virker som min 2x120 watter har mye bedre kontroll enn disse 600-watterne?

  10. #1050
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje forforsterkeren du bruker har for lav gain til å klare å dra blokkene skikkelig i gang?

  11. #1051
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, jeg vet ikke. Kan ikke noe særlig om det. Bruker pre-outen til min integrerte.

  12. #1052
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Odo
    Ja, jeg vet ikke. Kan ikke noe særlig om det. Bruker pre-outen til min integrerte.
    Du kjenner ikke noen som har en annen forforsterker du kunne testet med?

  13. #1053
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    68
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter hvert som timene har gått nå, begynner jeg faktisk å venne meg til lyden fra blokkene. Og det låter slett ikke så ille. Hadde kanskje bare et litt dårlig førsteinntrykk.

    Jeg tror det skal være en ganske bra forforsterker del i min integrerte, men mulig jeg tar en tur innom en butikk i morgen og låner en dedikert en.

    Har forresten glemt å si at jeg kjører på B&W 803N

  14. #1054
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du endret på plasseringen av høyttalerne? Det er jo ikke å forvente at de oppfører seg likt med Oberon og Consonance.

  15. #1055
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henning
    Send dem fort da, jeg regner med at de er trippel sjekket mhp polaritet!!! Har hørt mer i dag, og må bare si at platesamlingen har fått et nytt liv... Dette var morro.

    Har sjekket I-poden igjen i dag, lastet opp noen gamle Stereophile test CD er og hører at den er i fase med en av Midgardene ute av fase den også. Dvs at midgaredene er fortsatt misstenkt. Så kan de jo hende at SVS suben med sitt anseelige volum kan ødelegge pulsen som bestemmer fasen på høyre høytaler.

    Andre forklaringer er fortsatt velkomne.

    mvh
    Henning
    Har du forsøkt å slå av allt som har med oppsett å gjøre i surroundampen og bare kjøre stereo uprosessert helt enkelt? Høres jo ut som om det, ut i fra dine beskrivelser, slår ut vidt forskjellig med digital og analog inngang i bruk. Dette skal jo ikke blokkene på noen måte kunne påvirke.

  16. #1056
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Morn Herr Snickers-is. Kanskje du har peil på om blokkene er testet på System Audio Explorer òg? Jo flere kritiske vurderinger som vinkles mer og mer i positiv retning etterhvert som tiden går gjør meg nysgjerrig.

  17. #1057
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjenner ikke til at det er testet, men om noen har testet det eller har muligheten til å teste det vil jeg også gjerne høre om det.

  18. #1058
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til Snickers is.

    Når må jeg regne med å betale mere enn 14 000 for 6.1 mht. at prisene skulle øke? Er det noen fastsatt dato for pris økningen?

    MVH

  19. #1059
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    945
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Biffig
    Til Snickers is.

    Når må jeg regne med å betale mere enn 14 000 for 6.1 mht. at prisene skulle øke? Er det noen fastsatt dato for pris økningen?

    MVH
    Straks etter at Snickers_is bekreftet at prisene ville gå opp ramlet det visst inn masse bestillinger. Så tror nok at det er tomt for oberon 6.1 blokker til 14.000 kroner paret.
    Muligens noen butikker som har blokker igjen på lager så du må skynde deg om du skal få tak i disse og/eller satse på bruktmarkedet. Stereofil har visstnok demoblokker inne om de ikke har solgt disse

  20. #1060
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du bekrefte dette snickers?

Side 53 av 66 FørsteFørste ... 3 13 23 33 43 49 50 51 52 53 54 55 56 57 63 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •