Midgard Audio 600w monoblokker - Side 35

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 35 av 66 FørsteFørste ... 5 15 25 31 32 33 34 35 36 37 38 39 45 55 65 ... SisteSiste
Viser resultater 681 til 700 av 1314
  1. #681
    Intermediate wizkid sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,436
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Det var vel i begge høyttalerne? Det var Fabian som hadde problemer med den ene, og der fant vi raskt problemet og fikk reparert det. Han skriver vel også at han hadde samme problemet når den samme receiveren var koblet til en Vincent effektblokk.
    Det ble vel litt tidlig for meg i dag... :?

  2. #682
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva var det som hadde skjedd med min egentlig?
    Takk for hjelpen forresten, alt gikk raskt og bra. Så det virker som dere og sterofil gjør en bra jobb sammen!!

  3. #683
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva som var feil vet jeg ikke ennå. Jeg har ikke hatt hendene i denne selv, men jeg skal se om jeg kan få svar av han som reparerte den.

    Stereofil har et svært høyt servicenivå. Det er mange kunder som skryter veldig av dem.

  4. #684
    Intermediate fabian sin avatar
    Medlem siden
    Aug 2004
    Poster
    1,964
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er bra, Ja jeg er hvertfall veldig fornøyd, og er det Marius han heter, sjefen der? Uansett virker som han kan veldig mye og han behandler kundene sine veldig bra!

    Min monoblokk fungerer hvertfall veldig bra, tok litt tid før den ble varm igjen, Nå kommer snart P3 i posten så det blir spennende å få testet sammen!!

  5. #685
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fabian
    Det er bra, Ja jeg er hvertfall veldig fornøyd, og er det Marius han heter, sjefen der? Uansett virker som han kan veldig mye og han behandler kundene sine veldig bra!

    Min monoblokk fungerer hvertfall veldig bra, tok litt tid før den ble varm igjen, Nå kommer snart P3 i posten så det blir spennende å få testet sammen!!

    Marius er kongen! . Vil også skryte av servicen på Emtech, ENESTÅENDE! Kjøpte mine MA blokker der. Og vil nok handle mer der. Og dem har jo så utrolig mye fett utstyr!

  6. #686
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble litt feil å si at det var blokkene som genererte lyden ja, er vel snarere 3805 i kombinasjon med effektforsterkere.

    Nå må dere være snille med meg her, fikk 2 i naturfag (mest pga en kjerring av en lærer, men det er en annen sak):
    Hvordan kobler jeg den til ujordet?
    Eller kan det hende at det hjelper med strømrenser a la Monster Cable HT800?

    Tipper det ikke er Dalens som er skyld i dette, siden Konrad også hadde samme problem...

    P.S. Takk for all hjelpen, særlig fra deg Snickers-is! Så utrolig greit å kunne få svar direkte fra han som har laga de...

  7. #687
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen problemer med støy på MA 6.1 og 3805 her, men hos meg er de ujordet..

  8. #688
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det ser ut til at det er Denon receivere som står for alle problemene med støy i kombinasjon med jording. Årsaken er at det genereres en flytstrøm fra minuspotensialet på signalet når dette blir koblet mot jord. Problemet dukker selvsagt da opp ifm balanserte signaler da de har jordreferanse.

    Løsningen er å koble uten jord. Måten man lettest gjør dette på er enten å plugge forsterkerne inn i en "padde" eller veggkontakt uten jord Man kan også sette på ujordede støpsler på nettkablene. Ferdige nettkabler uten jord har ikke hull til pinne tre (jordpinnen) i nettbrønnen på forsterkeren så de vil normalt ikke gå inn fysisk i uttaket.

  9. #689
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk igjen, Snickers. Da prøver jeg det.

    En annen ting som jeg kom på:
    I manualen står det, hvis jeg ikke husker helt feil, at man alltid må skru på Midgardene etter at forforsterkeren er tilkoblet. Samtidig har jeg lest om mange på forumet som har de stående på konstant, noe som da krasjer litt med rådet fra bruksanvisningen.
    Vil du fraråde meg å ha de på hele tiden, eller er det manualen som helgarderer seg mot reklamasjon?

  10. #690
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kobler du fra kablene til preampen hver dag?

    Poenget er at du skal koble ferdig, slå på preampen (og signalkilden) og så slå på effekttrinnene. Så lar du alt stå på, eventuelt slår av ved tordenvær, ferie osv.

  11. #691
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Um, ikke helt heldig med ordleggingen der. Er ikke helt frisk om dagen, så jeg får skylde på det...

    Ordet jeg mente var "påskrudd", ikke "tilkoblet". Altså om jeg må skru av effekttrinnene hver gang jeg skrur av Denonen.

    Men slik jeg tolker svaret ditt så kan jeg altså ha de stående på hele tiden selv om jeg setter 3805'en i standby?

  12. #692
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, dersom ikke Denonen leverer noen puls når den går i standby. Men trenger du nødvendig vis å slå av Denonen da?

  13. #693
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, kanskje jeg bare kan ha på den også, har egentlig ikke vurdert det.

    Vet ikke om den leverer noe signal i standby. Er bare det at etter å ha svidd av utganger på Denonen to ganger, så har jeg fått litt skrekken for å la ting stå på. Jeg vil med andre ord være på den bombesikre siden før jeg gjør noe feil igjen.

  14. #694
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    La det stå på. Det meste av slik elektronikk har bedre av å stå på konstant.

    Hva pleier du å gjøre med PC-en? Bare unntaksvis er mine maskiner slått av.

    Det gjelder også anlegget, men det har nok ikke alltid vært slik. Etter at man oppdager hvor mye mer harmonisk og detaljert lydbildet blir fra et anlegg som har stått på en stund er det neimen ikke lett å skru det av igjen. :grin:

  15. #695
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pre-amp nødvendig?

    Et kjapt spørsmål, er det nødvendig med en pre-amp hvis man kun har en kilde? En ulempe eller fordel?


    Nils Magnusdal

  16. #696
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei og velkommen til forumet TrickPony.

    Om du har ein cd-spelar med volume regulering så treng du ingen forforsterkar/pre-amp. Ellers så må du ha deg ein pre med volume kontroll.

  17. #697
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Midgard Audio Oberon har kun 8kohm inngangsimpedans. Det er ganske lavt, og KAN føre til at enkelte preamper som forventer høyere impedans vil slite litt, eller hvis det er en for liten koblingskondensator på utgangen, så vil man faktisk kunne miste dypbass.

  18. #698
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pre-amp nødvendig?

    Jeg har en Gamut CD 1 Mk II CD som har disse data:

    Output signal: 4 Volt
    Output impedance: 150 Ohm balanced XLR

    Jeg regner med at dette vil matche greit direkt mot Midgard Audio sine monoblokker.


    Nils Magnusdal

  19. #699
    Guru Snickers-is sin avatar
    Medlem siden
    Nov 2003
    Poster
    11,171
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den vil uten problemer drive blokkene. Jeg bruker selv 2V/300 ohm mot singel end, hvilket vil si at den i tillegg ser halve impedansen (altså tilsvarende 1V/600 ohm balansert) og det kjører klokkerent.

    Men har den volumkontroll? Husk at en effektforsterker trenger en eller annen form for volumregulering uansett.

  20. #700
    Intermediate Perminator sin avatar
    Medlem siden
    Aug 2004
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Snickers-is
    Men har den volumkontroll? Husk at en effektforsterker trenger en eller annen form for volumregulering uansett.
    Godt poeng. Prøvde en gang, i et lite edruelig øyeblikk, å koble effektforsterkeren på tape-utgangen fra en gammel stereo-forsterker. Resultatet ble mildt sagt høyt og ubehagelig....

Side 35 av 66 FørsteFørste ... 5 15 25 31 32 33 34 35 36 37 38 39 45 55 65 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •