ødelagt forsterker?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer sigurd90 sin avatar
    Medlem siden
    Jan 2005
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ødelagt forsterker?

    istad når jeg hørte på musikk sluttet plutselig alle kanalene uten om 1 og virke :? er det en sikring som har gått eller er det rett og slett bare en drit forsterker? jeg tror på det siste men man vet jo aldri

  2. #2
    Intermediate CV-Gunnar sin avatar
    Medlem siden
    Jan 2005
    Poster
    1,361
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åssen forsterker er det? Mulig en sikring har gått da tror jeg.

  3. #3
    Newcomer sigurd90 sin avatar
    Medlem siden
    Jan 2005
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er en proson Rv2300, har tenkt til å bytte den uannsett, men det er jo greit og ha lyd før jeg får meg ny!

  4. #4
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm. Spilte du høgt? Har du skrudd av og på forsterkaren? Kjøling kan hjelp om den får stå litt. Det kan ver forsterkaren og. Kva slags forsterkar er det?

  5. #5
    Newcomer sigurd90 sin avatar
    Medlem siden
    Jan 2005
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spilte ikke spesielt høyt nei. har prøvd og kjøle den ned åsså men alle kanalene er døde uten om venstre front!

  6. #6
    Newcomer sigurd90 sin avatar
    Medlem siden
    Jan 2005
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    heisann! jeg skrudde opp forsterkeren og bloste bort litt støv! og tada! så nå funker den igjen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •