Forsterker kutter!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forsterker kutter!

    Hei

    Har nettopp anskaffet meg en NAD c372 til mine Dali Concept 10 høytalere. Brukte før en eldre Acurus 250w forsterker med en AMC forforsterker, grunnen til at jeg byttet var at Acurusen ble varm å slo seg av på høyere volum, dessuten var den ene utgangen ødelagt. Varmeproblemet kom etter at jeg sprengte noen sikringer for ett par mnd siden.

    Dette er i og for seg ikke ett problem lenger nå som den er skiftet ut, men NAD'en slår seg også av på høyere lydvolum, ca kl 11 fra CD-Spiller. Virker som det er en automatsikring som slår inn når forsterkeren leverer for mye strøm. I motsetning til den gamle forsterkeren blir ikke denne overopphetet og kan slåes på med en gang igjen (benytter selvfølgelig lavere volum).

    Kan virke som det er noe i høytalerne som er defekte evt blitt skadet ettersom 2 forskjellige forsterkere begge kutter på høyere lydvolum?

    Hvis noen her har hatt lignende problemer eller har teorier på hva som kan være galt vil jeg mer enn gjerne høre dem!

  2. #2
    Intermediate Shercko sin avatar
    Medlem siden
    May 2005
    Poster
    1,118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Da regner jeg med at det røde lyset(protection) slår seg på? Jeg har også C372, men har aldri hatt noe sånt problem. Kanskje det kan funke å bytte sikringene til noe større?

  3. #3
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Shercko
    Hmm.. Da regner jeg med at det røde lyset(protection) slår seg på? Jeg har også C372, men har aldri hatt noe sånt problem. Kanskje det kan funke å bytte sikringene til noe større?
    Ja, rødt protection lys kommer på. I og med at jeg nettopp har fått c372'en og hifiklubben selv anbefaler denne forsterkeren til høytalerne jeg bruker tror jeg neppe at større sikringer er nødvendig, virker litt ulogisk liksom, takker for svar alikevel!

  4. #4
    Newcomer
    Medlem siden
    Feb 2005
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med en forsterker til ( ikke kjøpe, men låne selvfølgelig) , hvis den også slår seg av på høyere volum, ja da er det mest sannsynlig at det er høytalerenes feil..

    Du kan jo også teste Nad og Acurus med andre høytalere, for å se om det skjer der også..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •